Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tracer model: 4life/400 - grzejąca się cewka toroidalna

09 Paź 2011 15:34 4343 12
  • Poziom 8  
    Tracer model: 4life/400 - grzejąca się cewka toroidalna
    Witam,
    Próbuję naprawić zasilacz Tracer 4life głównie aby się czegoś nauczyć, a jedyny problem jaki znalazłem to okopcona i przegrzana cewka toroidalna. Oczywiście to ta największa w lewym dolnym rogu na załączonym obrazku, ale z innego wątku na tym forum. Przewinąłem ją więc (i mam nadzieje, że dobrze). Zasilacz po włączeniu chodzi, podaje prawidłowe napięcia, podłączyłem 2 dyski HDD na próbę, chodzą.

    Jedyny problem jest taki, że ta cewka nadal strasznie się grzeje, po 15 minutach pracy doszła do kolo 120°C. Gdzieś na forum czytałem, że te cewki przy wyjściu zazwyczaj są (w kiepskich zasilaczach) "gorące", ale nie wiem czy taka temperatura to nadal "gorące" czy już może "za gorące.

    Tracer model: 4life/400 - grzejąca się cewka toroidalna

    Liczę na jakąś pomoc. :)

    Pozdrawiam
    goglum
    Poprawiłem TONI_2003.
  • Poziom 19  
    goglum napisał:
    Jedyny problem jest taki, że ta cewka nadal strasznie się grzeje, po 15 minutach pracy doszła do kolo 120°C.


    Nie może nagrzewać się do takiej temperatury choćby z tego powodu, że nieopodal niej są kondensatory elektrolityczne na temperaturę 105°C. Coś się dzieje na tym dławiku i przydałby się oscyloskop by to podejrzeć.
  • Poziom 8  
    Jakiś inny sposób niż oscyloskop? Może być coś jeszcze obok uszkodzone i powodować grzanie?
    Może uszkodziłem lakier nawijając, może powinienem jeszcze raz spróbować, ale to już nie dziś.
    Jeśli ktoś ma jeszcze jakieś pomysły to chętnie przyjmę.

    Pozdrawiam

    Edit:
    Niestety do oscyloskopu nie mam dostępu (ani nie bardzo bym sobie z nim poradził). Sprawdziłem, że zdecydowanie grzeje się rdzeń, a nie uzwojenia (ma o jakieś 20°C wyższą temperaturę).
    Czy on może być w jakiś sposób uszkodzony? Ponieważ jak go odwinąłem te poprzednie uzwojenia to miał na kantach lekkie zagłębienia od najcieńszego drutu.
    Pozdrawiam
    gollum
    Poprawiłem TONI_2003.
  • Pomocny post
    Poziom 22  
    Sprawdź czy masz poprawne napięcie -12V. W niektórych zasilaczach wytwarzane jest ono w cienkim uzwojeniu nawiniętym na tym dławiku. Sprawdź te dwie małe diody koło dławika, odpowiadają one za to napięcie.
  • Pomocny post
    Poziom 19  
    Czyli rdzeń nasyca się, a czy Twój rdzeń ma nadal kolor żółto biały?
    Być może pod wpływem temperatury popękał w środku.
    darpajdp napisał:
    Sprawdź czy masz poprawne napięcie -12V.
    W niektórych zasilaczach wytwarzane jest ono w cienkim uzwojeniu nawiniętym na tym dławiku. Sprawdź te dwie małe diody koło dławika.

    W pierwszym poście kolega goglum napisał, że zasilacz
    Cytat:
    podaje prawidłowe napięcia


    Poza tym napięcie te nie jest wytwarzane na tym dławiku, przynajmniej ja się z tym nie spotkałem.
    Poprawiłem TONI_2003.
  • Pomocny post
    Poziom 22  
    popaw1 napisał:
    darpajdp napisał:
    Sprawdź czy masz poprawne napięcie -12V.
    W niektórych zasilaczach wytwarzane jest ono w cienkim uzwojeniu nawiniętym na tym dławiku. Sprawdź te dwie małe diody koło dławika.

    W pierwszym poście kolega goglum napisał, że zasilacz
    Cytat:
    podaje prawidłowe napięcia


    Poza tym napięcie te nie jest wytwarzane na tym dławiku, przynajmniej ja się z tym nie spotkałem.

    Niektórzy zapominają o pomiarze napięcia -12V.
    Co do sposobu wytwarzania -12V to popatrz na schematy zasilaczy, które mają w przetwornicy głównej tranzystory-klucze MOSFET-y(schematy dostępne na elektrodzie np. GPS-450AA-101A; CFT-500-A12S; JCN 400W). A ten mi wygląda , że ma MOSFET-a w głównej przetwornicy.
  • Poziom 26  
    Te cewki ze względu na jakość wykonania mają bardzo często zwarcia na uzwojeniach.
  • Poziom 22  
    mk20 napisał:
    Te cewki ze względu na jakość wykonania mają bardzo często zwarcia na uzwojeniach.

    Ale "goglum" napisał, że przezwoił ten dławik i dalej jest to samo.
  • Poziom 8  
    darpajdp napisał:
    Sprawdź czy masz poprawne napięcie -12V.

    Mam -10.37V. Nie jestem pewien czy to już poza granicą błędu. (I faktycznie o tym pomiarze zapomniałem).

    popaw1 napisał:
    Czyli rdzeń nasyca się, a czy Twój rdzeń ma nadal kolor żółto biały?

    I Tu są dwa moje błędy, chyba faktycznie czytałem gdzieś, że te rdzenie zazwyczaj są żółte. Bym wstawił własne zdjęcie a nie poglądowe skądś to było by lepiej.
    Mój rdzeń wygląda tak: (zdjęcie podczas nawijania)
    Tracer model: 4life/400 - grzejąca się cewka toroidalna

    darpajdp napisał:
    Ale "goglum" napisał, że przezwoił ten dławik i dalej jest to samo

    Nie ma gwarancji, że nie zarysowałem lakieru podczas nawijania :]
  • Pomocny post
    Poziom 22  
    Na zdjęciu zasilacza masz żółty rdzeń a na zdjęciu powyżej siwy. Może chinole zastosowali zły rdzeń, o innej przenikalności magnetycznej niż powinien być?
  • Poziom 8  
    Może, plus ten tak jak pisałem ma zagłębienia od tego najcieńszego kabla co przegrzał się przed przewinięciem, a gdzie dostane taki żółty? To spróbuje to jeszcze raz przewinąć.
  • Pomocny post
    Moderator
    Przecież weź go z innego zepsutego zasilacza (popytaj wśród znajomych czy w jakimś serwisie komputerowym czy RTV) nikt Ci nie powinien robić problemów... :D Oraz nie zapomnij o poprawnej długości nawijanego przewodu oraz staranności nawinięcia.
  • Poziom 8  
    OK. Dzięki wielkie wszystkim za pomoc!
    TONI_2003 napisał:
    Przecież weź go z innego zepsutego zasilacza

    Poszedłem do garażu i w trzecim rozkręconym szrocie znalazłem taki żółty o dobrych rozmiarach rdzeń.
    darpajdp napisał:
    Na zdjęciu zasilacza masz żółty rdzeń a na zdjęciu powyżej siwy. Może chinole zastosowali zły rdzeń, o innej przenikalności magnetycznej niż powinien być?

    Myślę, że przez to, że był nie taki rdzeń to się to pierwotnie przegrzało, a on się w efekcie tego uszkodził.
    Ostateczna wersja: Przewinąłem jeszcze raz na żółtym rdzeniu i zasilacz chodzi jak marzenie. Na rdzeniu jest 33°C, a napięcia są poprawne (o ile przedtem na -12V miałem -10.37V to teraz mam -11.85V).
    Tracer model: 4life/400 - grzejąca się cewka toroidalna
    Pozdrawiam i czuję się czegoś nauczony :>
    goglum
    Poprawiłem TONI_2003.