Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Instalacja windowsa XP z pendriva w notebooku msi wind u110

11 Paź 2011 00:28 5667 23
  • Poziom 8  
    Na początku chciałbym powiedzieć, że spec komputerowy ze mnie żaden i proszę mi wybaczyć jeśli nie będę rozumiał w/g Was...prostych rzeczy :) a teraz do rzeczy:
    W notebooku w/w zainstalowany był oryginalny xp home edition. Musiałem coś skasować lub przestawić ponieważ nie miałem możliwości połączenia się z siecią poprzez kabel WLAN zresztą poprzez wifi też(wcześniej była) karta sieciowa niby była, sterowniki instalowałem najnowsze ale nic to nie dawało. Postanowiłem postawić system z pendriva sposobem walendowskiego(to był chyba błąd...) tak sobie pomogłem że sformatowałem partycję systemową C ale instalacja nie ruszyła. jest tam jeszcze jedna partycja na której mam mnóstwo potrzebnych rzeczy w tym fotki z wypraw...nie ukrywam że bardzo ważnych dla mnie...Suma sumarum instalacja nie ruszyła, system nie uruchamia się bo niema z czego ... bootowanie z usb w biosie ustawione prawidłowo. Mam jedynie informacje o uszkodzonym pliku hal.dll ale ani jego podmiana ani zmiany cyfr w boot.ini nic nie dają, cały czas problem z hal.dll Jest to oczywiście notebook beznapędowy. Będę wdzięczny za każdą pomoc.
  • Poziom 8  
    nie potrafię w biosie znaleźć obsługi AHCI gdy wchodzę w bios to mam w MAIN:
    > SATA HDD [Hard Disk] i jak to klikam to mam:
    Device : Hard Disk
    Vendor : WDC WD1600BEVT-22ZCT
    Size : 149GB
    i wszystko to jest nieaktywne ( nie da się kliknąć)

    drugie co mam w main:
    > System Information: a tam są zawierające tylko nieaktywne informacje na temat:
    Fimware Information
    Processor Information
    System Memory Information

    Dodano po 1 [godziny] 8 [minuty]:

    da radę ktoś?

    Dodano po 4 [godziny] 48 [minuty]:

    może mi ktoś pomóc?

    Dodano po 4 [godziny] 28 [minuty]:

    sorry...a może ktoś wie po prostu jakie warunki muszę spełnić aby ktoś mi pomógł...?
  • Poziom 43  
    Może tak:
    1. Ściągnij jakąś edycję Linuxa na pednrive za pomocą programu UNetbootin. Uruchomisz z tego pendrive komputer i zgrasz ważne dane z tej drugiej partycji - w razie "W".
    2. Napisz czy sama instalka Windows z tego pendrive w ogóle się ładuje.
  • Poziom 8  
    witam helmud7543 ...ok zrobię z linuksem jak piszesz.... instalka windows wogóle się nie ładuje, wyskakuje błąd z hal.dll (nie pomaga zmiana na WINNT ani zmiana w boot.ini) o czym pisałem wyżej
  • Poziom 43  
    Zmiana w bios:ustawienia dysków z AHCI na IDE.
  • Poziom 8  
    nie mam czegoś takiego w biosie adamadi33 patrz 3 post...wszystko co mam tam się znajduje
  • Poziom 43  
    Instalką zajmiemy się później. Najpierw kopia.
  • Poziom 8  
    zacznę od tego że ściągnąłem mini linux typu: Damn Small Linux 4 zależało mi na małej objętości gdyż moje łącze nie jest mega "ambitne" ...jednak instalacja się nie powiodła, wyskakuje informacja: "Reboot and select proper boot device or insert boot media in selected boot device and press key" wcześniej przy instalacji xp z pendrive 2 razy też to miało miejsce...

    Dodano po 1 [minuty]:

    zaznaczam że bootowanie z usb ustawione jest w biosie prawidłowo...
  • Poziom 28  
    "se" to do admina który wyedytował mój post.
    Najprościej wymontować dysk , zrobić w kompie co trzeba , wkręcić dysk s powrotem i instalować xp. Nie masz kompa to masz problem.
    Nie masz napędu CD na usb ? - to by rozwiązało szybko i bezboleśnie twój problem.
    Wracając do tematu ...
    1. ustaw w biosie legacy usb na enabled
    2. podłączasz pendrajwa, włączasz lapka wchodzisz do biosu - jeśli jest taka opcja - boot - hard disk drives - ustawiasz pendrajwa jako pierwszy a wd jako drugi, save&exit i powinno ruszyć.
    Jeśli nie to coś nie tak z twoim pendrajwem, nie ze wszystkich pendrajwów da się uruchomić kompa. Co dokładnie masz ?

    Jeszcze bym zapomniał o innej możliwości, błędna tablica partycji na dysku może w niektórych przypadkach powodować zacinanie się dowolnej instalki XP ( home prof sp sp2 sp3), instalator niby startuje ale brak jakiejkolwiek reakcji po kilku sekundach komputer poprostu wisi. Miałem kilka przypadków jak prądu nie było. Wystarczy pod linuxem wyczyścić początek i koniec dysku. Wykręc dysk i zobacz czy wystartuje z usb.


    Moderowany przez Matuzalem:

    To "se" wyedytuję - za tego typu odzywki - ostrzeżenie. Pkt 3.1.9 w zw. z 3.3.

  • Poziom 8  
    1. legacy usb w biosie ustawiona jest na enabled i bootowanie odbywa się z usb ...tak jest ustawione, coś ruszyło jakieś godzinę temu na tych ustawieniach i na trochę większym linuxie stanęło na:
    to begin instalation run/arch/setup
    you can find documentation at
    /usr/share/aif/docs/official_instalation_guide_en
    i18 use te km utility to change your keyboard layout and console font
    [root@archiso ~]#_


    i tyle....żadnej reakcji...po jakichś 2 minutach ekran czarnieje i nic się nie dzieje

    mam stacjonarkę z zainstalowany xp i napędami, pena bootowalnego robiłem przez niego
    co masz na myśli pisząc : nie masz napędu cd na usb? czy nie mam napędu w stacjonarce czy zewnętrznego jakiegoś? jak o zewn chodzi to nie mam, posiadam tylko w stacjonarce

    posiadam dwie partycje na notebooku, c-systemowa którą sformatowałem i d na której mam ważne dla mnie rzeczy , ponad 100gb
    "czyszczenie pod linuxem początku i końca dysku" to dla mnie jak na razie czarna magia...tym bardziej że się nie zainstalował

    proszę o wyrozumiałość....i dzięki z góry za dotychczasową pomoc
  • Poziom 43  
    Spróbuj z jakąś większą dystrybucją (może po prostu Ubuntu) albo innym urządzeniem USB.
  • Poziom 17  
    Jak działa napęd to linuxa odpal z livecd i nie będzie problemu.
  • Poziom 8  
    próbowałem z ubuntu 8.0.4 niby coś się zaczyna ale nie daje rady ...pokazuje się niebieskie pole i na nim opcje:
    DEFAULT
    HALT

    na default jest wykonuje się automatic boot od 10 sekund do 0
    gdy dochodzi do zera zaczyna się znowy u od 10 i tak w kółko a na halt nic się nie dzieje
    mój pendrive to samsung 4gb i wydaje się że jest z nim wszystko ok...

    km4 to jest beznapędowiec...pisałem o tym 2 razy... napęd mam jedynie w stacjonarce
  • Poziom 43  
    Albo pendrive jest uszkodzony albo netbook. Użyj innego nośnika i spróbuj jeszcze raz.
  • Poziom 14  
    Ja miałem identyczny problem na małej Toshibie. Używałem metody z programem WinToFlash. Okazało się że po użyciu tej metody na poczatku jak zabutuje jest wybór trybu jak na pierwszym foto w tym wątku: http://forum.pclab.pl/topic/728474-Pendrive-z-xp-za-pomoca-wintoflash/

    jak wyskoczy Ci ten błąd to startujesz jeszcze raz i właczasz ten tryb GUI i musi polecieć. Sprawdzone.
  • Poziom 8  
    próbowałem z dwóch innych nośników: pendrive kingstona i karta sd w czytniku, nie daje rady ...
    z wintoflash też były próby...bezskuteczne...

    Dodano po 2 [minuty]:

    a może by tak przełożyć dysk do stacjonarki... tylko jakby mnie ktoś poinstruował żebym czegoś nie popalił...
  • Poziom 8  
    tzn z linuxem mam sobie daż spokój? bo teraz to się zakręciłem deko...
  • Poziom 43  
    Porada ze sterownikami być może umożliwi poprawna instalację XP. Twój dysk możesz też przełożyć do stacjonarki i po prostu zgrać dane - to działanie profilaktyczne gdyby coś poszło nie tak podczas następnych prób instalacji. Linux (a właściwie większość jego dystrybucji) pozwala na uruchomienie komputera bez instalacji systemu (zaproponowany w celu zgrania danych na samym netbooku). Co do napędu to pewnie chodziło o zewnętrzny (podłączany na USB jak zewnętrzny dysk).
  • Poziom 8  
    ok wykręciłem dysk, niewiem czy to coś pomoże czy nie ale napisze jak się dokładnie nazywa:
    WD scorpio blue 160gb
    serial ATA
    model: wd160BEVT-22ZCT0

    postaram się przerzucić dane, mam ndz że dobrze podłącze.. :/ żeby czasem czegoś nie zjarać...

    Dodano po 6 [minuty]:

    ale czy da się to wogóle zrobić bez przejściówek?
  • Poziom 43  
    Jak dysk serial ATA to bez przejściówek można.
  • Poziom 8  
    nie dałem rady bez przejściówek gdyż moja stacjonarka to stary komp i niema wejść na ide...ma tylko stare grube złącza, komp ma 10 lat...zaniosłem dysk do serwisu ale zamiast 108gb skopiowali tylko 72 gb i brakuje jak dla mnie najwazniejszych spraw...czyli na dziś stoję w miejscu...jutro to załatwię i dam znać, dzięki
  • Poziom 8  
    skopiowałem już to co miałem ważnego na notebooku, gorzej z napędem.. mam 2 pendrivy i kartę sd w czytniku, aparat cyfrowy...czy może to posłużyć jako nośniki??czy nadadzą się? czy jednak nie da rady i muszę go podłączyć do nowszego kompa?
  • Poziom 43  
    Każdy z pendrive-wów może się nadać, karta SD jeśli komputer ma możliwość bootowania z takiej karty oraz aparat, pod warunkiem, że jest widziany jako dysk oraz że obsłuży odpowiednią ilość folderów i plików.