Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dell 1545 inspiron-podłączony nie ładuje

ziomalmtx 11 Paź 2011 07:16 8863 5
  • #1 11 Paź 2011 07:16
    ziomalmtx
    Poziom 1  

    Witam mam tu taki problem korzystałem z laptopa normalnie przez około tydzień (laptop został kupiony od mojej koleżanki) najnormalniej z niego korzystałem zostawiłem na noc aby się naładował. Na następny dzień włączam laptopa i wyskakuje mi komunikat "W akumulatorze wystąpiła trwała usterka i musi zostać wymieniony." Lapto będący podłączony ładowarką do gniazdka nie ładuje ale nie zużywa baterii gdy wtyczka zostanie wyciągnięta laptop gaśnie. Lampeczka ciągle mruga na pomarańczowo.
    Mam pytanko czy jest jakaś gwarancja na beterie w Dell 1545 inspiron a jeżeli jest to na ile?
    Z góry dzięki Jakub

  • #2 11 Paź 2011 09:25
    iron64
    Spec Overclocking

    A co Ci przeszkadza wejść na stronę Della (polską) i dowiedzieć się wszystkiego? Nawet tego, czy ten sprzęt ma gwarancję jeszcze, czy nie?

  • #3 11 Paź 2011 23:14
    evil696
    Poziom 14  

    Zadzwoń na infolinię della i podaj service tag, odczytasz go z pod spodu wtedy ci powiedzą czy laptop jest na gwarancji czy nie. Akumulator ma chyba krótszą gwarancję.

  • #4 23 Lis 2011 19:45
    rolczyk222
    Poziom 9  

    Laptop inspiron 1545 od dłuższego czasu miał problem z ładowaniem, w końcu przestał ładować. Zakupiłem nową baterię, przy zakupie baterii sprawdzali mi w serwisie ładowanie. Po podłączeniu mojego zasilacza stwierdzili u niego uszkodzenie . Sprzedali używany Dell 90W-Ac adapter, po podłączeniu nie ładował, pokręcił w tyczką które jest przy gnieździe laptopa i ruszył z ładowaniem. Robił kilka prób w ten sposób, raz ładował, drugi nie. W domu zrobiłem próbę na tym rzekomo uszkodzonym i było to samo , co z zakupionym. Raz ładował raz nie . Jest dzień że naładuje baterię , a dzieje się to sporadycznie ,raz na parę dni. Obecnie stan baterii to 4% i nie ładuję. Widziałem kiedyś filmik jak facet pokazywał właśnie tą moją przypadłość. Też podłączył zasilacz do laptopa i nie było ładowania. Wszedł w system i coś pokombinował ze sterownikami. Odinstalował go, ale który nie jestem w stanie powiedzieć. Wyłączył laptopa i włączył ponownie i nastąpiło ładowanie. Proszę o pomoc.

    Dodano po 1 [godziny] 14 [minuty]:

    Doszedłem do tej opcji związaną z tym filmem . Okazało się , że w filmie został odinstalowany sterownik baterii. Zrobiłem tą czynność, ale nic to nie dało. Bateria dalej nie jest ładowana.

  • #5 24 Lis 2011 10:48
    evil696
    Poziom 14  

    W dellach zasilacz jest 3 przewodowy obwódka zewnętrzna -, obwódka wewnętrzna + i środkowy bolec to magistrala 1-wire po której zasilacz komunikuje się z laptopem. Zobacz czy w biosie jest wykrywany zasilacz w czasie kiedy bateria nie jest ładowana. Możesz mieć uszkodzone gniazdko w laptopie, bolec nie łączy, laptop nie wykrywa zasilacza i nie włącza ładowania.

  • #6 25 Lis 2011 02:18
    rolczyk222
    Poziom 9  

    Dziękuję za podpowiedź. Miałem we wtyczce właśnie odlutowany kabelek , ten który jest podłączony do tego środkowego bolca. Po przylutowaniu już ładuje. Teraz będę musiał zobaczyć ten drugi zasilacz który kupiłem w serwisie, na pewno będzie to samo. Pewnie dzieje się tak z tymi w tyczkami , bo one są narażone na częste zginanie podczas przestawiania laptopa w inne położenie . Pozdrawiam.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME