Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Asus P5VD2 VM/S i zasliacz FSP GROUP ATX 300PNF dziwne zachowania

Sitek_Wymiata 12 Paź 2011 13:40 2426 10
  • #1 12 Paź 2011 13:40
    Sitek_Wymiata
    Poziom 9  

    Witam. Posiadam komputer o następujących podzespołach:
    Płyta główna
    Producent Asus
    Gniazdo procesora Socket 775
    Obsługiwane typy procesorów Pentium D, Pentium 4, Intel Core2 Duo, Celeron, Pentium Dual Core
    Maks. ilość obsługiwanych procesorów 1
    Chipset Via P4M900
    Mostek południowy Via 8237A
    Obsługa technologii CrossFire Nie
    Obsługa technologii SLI Nie
    Magistrala FSB 800 MHz, 533 MHz, 1066 MHz (1066 tylko przy współpracy z procesorami Intel Core2)
    Typ obsługiwanej pamięci DDR2-667 (PC2-5300), DDR2-533 (PC2-4300), DDR2-400 (PC2-3200)

    ram 1GB samsunga 667MHZ

    brak karty graficznej (padły mi dwie pod rząd i to w taki sam sposób pojawiły się kropki i rozdzielczość nie jest większa jak 640x480 )

    zasilacz FSP GROUP (FORTION??) ATX 300 PNF
    300watowy

    Mianowicie problem polega na tym, że rano gdy włączam komputer i wciskam power to nie zaskakuje od razu tylko tak jakby musiał się on rozgrzać. Najpierw słychać miarodajne "pstrykanie" jakby od zasilacza, wiatraki chodzą tylko,że wolno
    i nie załącza się buzer. Dopiero gdy wyłączę mu z tyłu włącznik i włączę jeszcze raz zaczyna "aktywniej" pracować włącza się info, o biosie i każe wcisnąć f1. Czasem w tym punkcie go restartuje i gdy włączy się wreszcie pasek ładowania windowsa to się znów restartuje (wyraźnie słychać jakby brakowało mu mocy) i od tego momentu zazwyczaj pracuje już do samego wieczora, tyle ,że z rana ta sama historia niezależnie od tego czy zostawię listwę włączoną na noc czy nie. Jak myślicie wina zasilacza, czy coś z płytą główną?
    Pozdrawiam.

    0 10
  • #2 12 Paź 2011 13:46
    Kasek21
    Poziom 43  

    Zobacz jak wyglądają kondensatory w zasilaczu, jak i na płycie głównej - czy nie są napuchnięte/wylane?
    Asus P5VD2 VM/S i zasliacz FSP GROUP ATX 300PNF dziwne zachowania

    Zmierz miernikiem napięcia jakie daje zasilacz?
    https://www.elektroda.pl/rtvforum/topic1199202.html

    Ps. Jakie grafiki były zamontowane? Podaj modele?

    0
  • #3 12 Paź 2011 13:54
    Sitek_Wymiata
    Poziom 9  

    Kondensatory wyglądają normalnie, oglądałem je dzisiaj jak czyściłem z kurzu, a kurzu było co niemiara... zasilacz można rozkręcić by go w środku posprzątać? Co do mierzenia napięć nie posiadam żadnego woltomierza. Taki zwykły za 20 zł wystarczy??

    0
  • #4 12 Paź 2011 13:55
    Kasek21
    Poziom 43  

    Tak, rozkręć zasilacz - przeczyść i obejrzyj kondensatory.
    Tak, może być za 20zł.

    0
  • #5 12 Paź 2011 14:17
    Sitek_Wymiata
    Poziom 9  

    Karty graficzne gdy zakupiłem komputer w zestawie była NVIDIA 8400 gs 256MB, działała długo dopóki coś nie strzeliło i pojawiły się te kropki i paski i komputer zaczął się restartować przy wyższej rozdzielczości... kupiłem więc NVIDIA 8500 GS z pasywnym chłodzeniem miała ona 512MB dedykowanej pamięci video... z tego co mi wiadomo mogłem ją przeciążyć bo mój zasilacz jest 300w a ta karta potrzebowała chyba 400w ale zdziwiło mnie to, że popsuła się w taki sam sposób jak ta poprzednia coś strzeliło i bach rozdzielczość 640x480.Każda karta graficzna psuje się tak samo?? W każdym razie nie posiadam już karty graficznej korzystam z zintegrowanego układu graficznego boję się inwestować.

    0
  • #6 12 Paź 2011 14:20
    Kasek21
    Poziom 43  

    Objawy przemawiają za zasilaczem.
    Jeżeli zasilacz dawał niestabilne napięcia mógł się przyczynić do awarii kart- chociaż bardziej prawdopodobna jest wysoka temperatura, którą osiągały karty. W szczególności pasywnie chłodzony 8500.

    0
  • #7 12 Paź 2011 14:37
    Sitek_Wymiata
    Poziom 9  

    Podobno procesory Intel Core Duo potrzebują 400 watowego zasilacza. No ale nic, jeżeli okaże się to winą niestabilnego zasilacza to w jaki się zaopatrzyć? Czy zasilacze FSP Group to dobry sprzęt??

    0
  • #8 12 Paź 2011 14:44
    Kasek21
    Poziom 43  

    Sitek_Wymiata napisał:
    Podobno procesory Intel Core Duo potrzebują 400 watowego zasilacza.


    Co to za tezy? Patrzy siena cały zestaw komputerowy. 400W na naklejce jednego zasilacza może w żaden sposób nie odpowiadać 400W innego.

    Tak, FSP Group to dobra firma.

    0
  • #10 12 Paź 2011 18:57
    Pultan
    Poziom 30  

    Chyba forum pomyliłem.... nie podałeś nawet dokładnej reszty konfiguracji a już zasilacz wymieniasz.
    Kasek21 pisał już o przyczynie śmierci tych kart a zwłaszcza 8500GS na której można było jajka smażyć w pasywnych wersjach. Co do zasilacza to seria fortronów PNF nie robiła takich szopek i radziłbym problemu szukać gdzie indziej

    0
  • #11 14 Paź 2011 13:26
    Sitek_Wymiata
    Poziom 9  

    Dopiero teraz mogłem odpisać, gdyż nie mogłem uruchomić komputera w ogóle nie reagował jak mu wciskałem power . Wyczyściłem zasilacz w środku, całą płytę główną podłączyłem, włączyłem nie odpalił, wyłączyłem z prądu poczekałem chwilę, włączyłem go ponownie to zaskoczył, najpierw znów ledwo, ledwo po jakiejś chwili mocniej zaczął wiatrak chodzić na płycie głównej, dioda migała tak jakby nie miała prądu po chwili zaczął jeszcze szybciej chodzić aż w końcu zaczął startować buzer, potem się wyłączył komputer, przycisk zasilacza zrobiłem na 0 odczekałem chwile dałem na 1 potem power i jakoś ruszył, dodam jeszcze, że wysiadła mi karta dzwiekowa (zintegrowana) i mikrofon. Pozdro

    0
  Szukaj w 5mln produktów