Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Laptop Toshiba Satellite Pro_blem keyboard Zjadanie Znakow

sebawujek 14 Oct 2011 21:48 1296 3
  • #1
    sebawujek
    Level 9  
    Witam, niedawno zakupiłem laptop Toshiba Satellite l670-1k4. Standardowo zainstalowany Windows 7 x64 home premium. Po około 2 tygodniach użytkowania pojawił sie problem z pisaniem na klawiatrze. Otóż co kilka sekund laptop ma jakby zwiechę i 'zjada' pojedyncze liery. Pisanie staje się uciążliwe. A gdy przyciśne się pojedynczą litere i trzyma to powiedzmy że po 15 znakach jest zwiecha. Zrobiłem już format na 7 ultiamte x64 i problem powraca.
    Nic innego sę nie zacina, tylko podczas pisana.
    Co by to mogło być?

    Prosze ludzie pomocy!:(
  • #2
    hektorer
    Level 10  
    Co do wiatraków, czy pracują na wysokich obrotach przez cały czas? Jeśli nie to podejrzewam że trzymając laptopa na kolanach albo na poduszce bądź innym miękkim podłożu zatykasz otwory wentylacyjne.
  • #3
    sebawujek
    Level 9  
    Ciul z wiatrakami . nie nie caly czas . lapek stoi na podstawce :) Chodzi mi o klawiatuure . Caly czas zjada znaiki . napisze jakieszdanie

    ja to napawde bardo nie lubieindowsa 7

    Taki jest problem .;/
  • Helpful post
    #4
    Nigellus
    Level 1  
    Witam, chciałbym ponowić pytanie. Zrobiło mi się dokładnie to samo, co opisał autor tematu.
    Posiadam laptopa Toshiba Satellite C660, z systemem operacyjnym Windows 7 64-bit.
    Wszystko działało poprawnie, a nagle (naprawdę..takie słowo jest tutaj trafne) pojawił się błąd ze 'zjadaniem' liter. Dodam, iż błąd dotyczy całego układu klawiatury - trzymając strzałkę w doł, chcąc przewijać też robi przestój co chwilę.

    W systemie nie dokonywałem znaczących zmian - zainstalowany został AllPlayer, oraz Avast. System został przeskanowany pod kątem wirusów, oraz spywaru. Laptopa używam praktycznie wyłącznie do pisania pracy licencjackiej, stąd nie wiem co mogłoby spowodować tą sprawę.

    Dodano po 16 [minuty]:

    Rozwiązanie DLA ZAINTERESOWANYCH:
    Mimo, że aktualny był każdy z sterowników, pomogło ponowne zflashowanie BIOS'u dostępnego na stronie producenta. W moim przypadku był to:
    09/05/11 | BIOS Update | Toshiba | OS independent | 1.40-WIN
    ze strony http://ce.computers.toshiba-europe.com/innovation/download_drivers_bios.jsp?LNG=20&service=CE