Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sieć LAN hotelowa - internet działa tylko jak laptop jest na baterii

daro2002 16 Paź 2011 18:30 1173 7
  • #1 16 Paź 2011 18:30
    daro2002
    Poziom 8  

    witam mieszkam tymczasowo w hotelu,wziąłem od nich internet,dostałem od nich taką wtyczkę Sieć LAN hotelowa - internet działa tylko jak laptop jest na baterii podpinam ją do gniazdka i w niej jest wejście na kabel rj45 który podłączam do karty sieciowej w lapku. I tu jest taka zagadka internet śmiga tylko wtedy gdy działa na baterii,w momencie gdy podłącze zasilacz to połączenie automatycznie zostaje zerwane i zmienia mi się adres IP w karcie sieciowej,kolega który mieszka w pokoju obok nie ma takiego problemu,u niego działa na baterii i na zasilaniu,ktoś wie jak temu zaradzić?Próbowałem wpisywać adres IP,DNS na sztywno ale i tak nie działa.[/img]

    0 7
  • #2 16 Paź 2011 18:35
    bogiebog
    Specjalista Sieci, Internet

    Stawiam na to że zasilacz sieje zakłóceniami do sieci elektrycznej i to powoduje przerwanie połącznie.

    Idż do kolegi i sprawdż jak tam zachowuje się twój laptop, i niech kolega sprawdzi swój laptop u ciebie.

    0
  • #3 17 Paź 2011 09:40
    KonradGatek
    Poziom 19  

    Pewnie masz lapka w I klasie, a kolega w II.
    bogiebog: na pewno pozytywnie zasilacz nie wpływa na transmisję.
    Konrad.

    0
  • #4 19 Paź 2011 19:37
    daro2002
    Poziom 8  

    sprawdzałem i u kumpla w pokoju jest to samo,a jego laptop działa u mnie normalnie.a może być to wina karty sieciowej?

    0
  • #5 19 Paź 2011 20:30
    jprzedworski
    Specjalista Sieci, Internet

    Raczej zasilacza. Ale wykluczyć nie można.

    0
  • #6 20 Paź 2011 20:27
    demolek20
    Poziom 12  

    Potwierdzam ! to na 100% wina zasilacza . Niektóry np Delle i Toshiby do prawidłowego działania generują sygnały sterujące na wyjściu , które mogą być podobne do tych używanych przez te adaptery .

    0
  • #7 21 Paź 2011 14:20
    lukaszwifi
    Poziom 11  

    demolek20 napisał:
    Niektóry np Delle i Toshiby do prawidłowego działania generują sygnały sterujące na wyjściu , które mogą być podobne do tych używanych przez te adaptery .
    Możesz rozwinąć co dokładnie masz na myśli?

    0
  • #8 23 Paź 2011 11:07
    daro2002
    Poziom 8  

    demolek20 napisał:
    Potwierdzam ! to na 100% wina zasilacza . Niektóry np Delle i Toshiby do prawidłowego działania generują sygnały sterujące na wyjściu , które mogą być podobne do tych używanych przez te adaptery .


    Akurat ja mam Della inspiron 1520 a kumpel ma toshibe u mnie nie działa a u niego ok.Szukając w google problemu natknąłem się na:http://www.rescom.psu.edu/pages/Printable/html/Dell-Eth-Enable.htm ale u mnie nigdzie nie ma Sieć LAN hotelowa - internet działa tylko jak laptop jest na baterii

    0