Elektroda.pl
Elektroda.pl
X
Relpol
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmywarka Electrolux ESL46010 - błąd i60

piter2 16 Paź 2011 20:10 29901 27
  • #1 16 Paź 2011 20:10
    piter2
    Poziom 10  

    Jako że piszę tu po raz pierwszy Witam Wszystkich.

    Pacjent Zmywarka Elektrolux ESL 46010
    PNC:911636231

    Objawy:
    Włącza się wszystko jak należy, zmywa jak trzeba do momentu kiedy ma wypompować wodę, pompka się włącza, zaczyna wypompowywać i trach.... błąd i60
    Dodam że kiedy włączę po tym jakiś program zmywarka zaczyna od wypompowania pozostałej wody i wszystko idzie jak należy.

    Odpływ sprawdzony.
    Pompka wypompowująca, rozebrana-czyściutka w środku.

    Najlepsze jest to że 5 miesięcy temu skończyła się gwarancja :cry:

    2 27
  • Relpol
  • Pomocny post
    #2 21 Paź 2011 13:06
    kumilek
    Poziom 13  

    uszkodzony masz moduł albo grzałka błąd 60 jest to błąd grzania.

    3
  • #3 21 Paź 2011 16:58
    piter2
    Poziom 10  

    kumilek napisał:
    uszkodzony masz moduł albo grzałka błąd 60 jest to błąd grzania.

    Grzałka to nie jest bo zmywarka grzeje jak zwykle :(
    A moduł? masz na myśli tą elektronikę która jest w drzwiczkach? Jeśli tak to wszystko wygląda w porządku, cały układ czysty, podzespoły nie wyglądają na spalone lub przegrzane :(
    Ale może się mylę nie jestem elektronikiem (choć lutownicy się nie boję)

    2
  • Relpol
  • Pomocny post
    #4 21 Paź 2011 17:06
    kumilek
    Poziom 13  

    tak to ta elektronika w drzwiach, jesli grzeje grzałka to jest ok, czyli moduł do mymiany, juz kilkanasnie wymienilem

    0
  • #5 21 Paź 2011 17:34
    piter2
    Poziom 10  

    kumilek napisał:
    tak to ta elektronika w drzwiach, jesli grzeje grzałka to jest ok, czyli moduł do mymiany, juz kilkanasnie wymienilem

    A ile ta przyjemność kosztuje? Czy jest tam jakiś element który lubi się popsuć częściej niż zwykle? Może tylko wystarczy go wymienić.

    0
  • Pomocny post
    #6 22 Paź 2011 01:04
    peter falk
    Specjalista AGD

    piter2 napisał:
    A ile ta przyjemność kosztuje?

    Zależy jak dla kogo :D
    piter2 napisał:
    Czy jest tam jakiś element który lubi się popsuć częściej niż zwykle

    Nie ma elementów na tym malutkim module do wymiany przy tych objawach, oprócz przekaźnika grzałki.
    I60 zawsze melduje na koniec "prania".
    Nie wiem , czy przypadkiem nie jest zawalony czujnik zabrudzenia wody - jak jest brudny, to oczyścić go trzeba.

    0
  • #7 22 Paź 2011 09:45
    kumilek
    Poziom 13  

    na 100% żaden czujnik zabrudzenia wody nieodpowiada za bląd i60

    1
  • #8 22 Paź 2011 18:37
    piter2
    Poziom 10  

    peter falk napisał:
    Nie ma elementów na tym malutkim module do wymiany przy tych objawach, oprócz przekaźnika grzałki.

    Ten moduł nie jest taki malutki ma wielkość kartki a-5 i jest tam sporo elementów do wymiany. Jak już wcześniej pisałem grzałka działa dobrze, problem wyskakuje po rozpoczęciu wypompowywaniu wody, a raz się przytrafił na sam koniec, po tym jak piszczy na zakończenie zmywania :(
    Więc to chyba elektronika padła:( bo błąd wywala w różnych momentach :(

    1
  • #9 22 Paź 2011 18:46
    kumilek
    Poziom 13  

    Zmywarka Electrolux ESL46010 - błąd i60
    ten moduł tak wygląda

    4
  • #10 22 Paź 2011 19:29
    chłopak z plakatu
    Poziom 10  

    Może być uszkodzony moduł a może być też zbyt niski poziom wody. Przy zbyt niskim poziomie wody może być podobny objaw.

    -1
  • #11 03 Lis 2011 20:21
    piter2
    Poziom 10  

    chłopak z plakatu napisał:
    Może być uszkodzony moduł a może być też zbyt niski poziom wody. Przy zbyt niskim poziomie wody może być podobny objaw.


    Przepraszam za zwłokę w odpowiedzi ale byłem na wyjeździe.

    To chyba jednak moduł bo czasem wszystko jest OK i przechodzi cały program a czasem się wywala i to w zupełnie losowych momentach.
    Najczęściej jest to przy wypompowywaniu wody po "praniu" przed płukaniem lub po zakończeniu zmywania ( piszcz na zakończenie zmywania, niby się wyłącza i po chwili wywala błąd ) - wtedy powinien się włączyć wiatraczek "usuwający " parę ze zmywarki :(

    0
  • #12 18 Lis 2011 10:06
    Wujek Stefan
    Poziom 1  

    Kilka dni temu miałem taką awarię w modelu ESL 47020. Zmywarka podczas wypuszczania wody zgłaszała błąd i60. Dodam również, że na programie płukania zimna wodą również grzała wodę.
    Awaria okazała się łatwa do usunięcia. W module sterującym znajduje się przekaźnik (Song Chuan 899-1CH-F-C 12VDC ) włączający grzałkę. Niestety po 24.5 miesiącach i około 700 myciach styki przekaźnika uległy sklejeniu (czuję respekt dla projektantów z Electroluxa, że są wstanie tak dokładnie przewidzieć żywotność podzespołów).
    Należy przekaźnik wymienić na taki sam lub zamiennik (RM50-3011-85-1012) i po problemie.
    Całkowity koszt naprawy: 3 pln.
    Czas: 1/2 roboczo godziny.
    Potrzebne narzędzia: śrubokręt krzyżakowy i lutownica.

    Pozdrawiam.

    2
  • #13 19 Lis 2011 11:58
    piter2
    Poziom 10  

    Wujek Stefan napisał:
    Kilka dni temu miałem taką awarię w modelu ESL 47020. Zmywarka podczas wypuszczania wody zgłaszała błąd i60. Dodam również, że na programie płukania zimna wodą również grzała wodę.
    Awaria okazała się łatwa do usunięcia. W module sterującym znajduje się przekaźnik (Song Chuan 899-1CH-F-C 12VDC ) włączający grzałkę. Niestety po 24.5 miesiącach i około 700 myciach styki przekaźnika uległy sklejeniu (czuję respekt dla projektantów z Electroluxa, że są wstanie tak dokładnie przewidzieć żywotność podzespołów).
    Należy przekaźnik wymienić na taki sam lub zamiennik (RM50-3011-85-1012) i po problemie.
    Całkowity koszt naprawy: 3 pln.
    Czas: 1/2 roboczo godziny.
    Potrzebne narzędzia: śrubokręt krzyżakowy i lutownica.

    Pozdrawiam.

    To może być jakiś trop!, muszę tylko sprawdzić czy mam opcję płukania na zimno i spróbować.
    A czy można jakoś zresetować kompa tej zmywarki, w serwisie mi powiedzieli że trzeba odłączyć zasilanie na 30 min. i to wystarczy ale może jest jakiś sposób że tak powiem "serwisowy" na reset.

    Edit (17.03.2012)
    Dla wszystkich borykających się z błędem i60, mam dobrą informację. Tak jak napisał "Wujek Stefan" przyczyną niedomagania okazał się..................... Zespawany przekaźnik w module sterującym zmywarką (dokładnie ten sam model przekaźnika o którym piszesz - u mnie wytrzymał ok. 27 miesięcy, czyli akurat chwilę po zakończeniu gwarancji !!!!!! ).
    Był "zespawany" w pozycji grzania wody. Powodowało to zbyt wysoką temperaturę wody i pojawianie się błędu i60.
    Drogi "Wujku" uratowałeś mnie przed utratą 400zł za sterownik + koszty wymiany przez serwis.

    WIELKIE DZIĘKI !!!!!! :please:

    3
  • #14 17 Mar 2012 18:49
    piter2
    Poziom 10  

    Dla wszystkich borykających się z błędem i60, mam dobrą ( może chociaż pomocną) informację.
    Tak jak napisał "Wujek Stefan" przyczyną niedomagania okazał się..................... "Zespawany przekaźnik" w module sterującym zmywarką (dokładnie ten sam model przekaźnika o którym piszesz - u mnie wytrzymał ok. 27 miesięcy, czyli akurat chwilę po zakończeniu gwarancji !!!!!! ).
    Był "zespawany" w pozycji grzania wody. Powodowało to zbyt wysoką temperaturę wody i pojawianie się błędu i60.
    Drogi "Wujku" uratowałeś mnie przed utratą 400zł za sterownik + koszty wymiany przez serwis.

    WIELKIE DZIĘKI !!!!!! :please:

    Zmywarka Electrolux ESL46010 - błąd i60
    Oto winowajca !!!

    1
  • #15 22 Kwi 2012 23:13
    Sonal
    Poziom 11  

    A gdzie się znajduje ta elektronika? Mam rozkręcić drzwiczki - czy wytargać całą zmywarkę i poszukać gdzieś indziej. Dzisiaj też mi wyskoczył błąd 60.
    Na moje oko grzałka cały czas chodzi - bo po otwarciu drzwiczek to w kuchni sauna. Po drugie - program płukanie zimną wodą (ten na 9 minut) - pozakończeniu naczynia gorące.
    Mój model to ESL67050
    Jutro biorę się za wymianę przekaźnika - zakładam, że mimo iż model zmywarki inny - elektronika będzie ta sama (ten sam producent w końcu).
    Tu na forum ktoś pisał, że też jak temperatura wody przekroczy 78'C
    https://www.elektroda.pl/rtvforum/topic1963835.html

    1
  • #16 23 Kwi 2012 18:20
    piter2
    Poziom 10  

    Sonal napisał:
    A gdzie się znajduje ta elektronika? Mam rozkręcić drzwiczki - czy wytargać całą zmywarkę i poszukać gdzieś indziej.
    https://www.elektroda.pl/rtvforum/topic1963835.html


    Tak, elektronika jest w drzwiczkach, trzeba je rozkręcić. Sterowanie znajduje się w takiej dość dużej, płaskiej plastikowej "puszce".
    Parę postów wyżej było zamieszczone zdjęcie.

    0
  • #17 23 Kwi 2012 22:54
    Sonal
    Poziom 11  

    Płytka wymontowana - ale nie wiem czy to przekaźnik. Nie wiem czy dobrze rozumuję, ale czy on działa tak, że śrdokowa (cienka) nóżka jest zwierana raz z jedną raz z drugą? Ale wtedy byłoby zwarcie zasilnia. Do niego idzie bezpośrednio 220V z głównego przyciska-włacznika.
    Obok idą dwie ścieżki - przypuszczam, że do grzałki - bo są dwa grubsze przewody. Pozostałe kabelki są cienkie "jak włos".
    Jak przykładam do tych ścieżek (do grzałki) miernik na funkcję "piskania" - to piszczy, czy tak powinno być?
    Jutro wspomoże mnie ojciec, który ma pojęcie o elektronice - ale nurtuje mnie czy to na pewno ten przekaźnik.
    Zmywarka Electrolux ESL46010 - błąd i60

    0
  • #18 23 Kwi 2012 23:13
    movzx
    Poziom 39  

    Sonal napisał:
    ale nurtuje mnie czy to na pewno ten przekaźnik
    A jest tam jakikolwiek inny?

    -1
  • #19 24 Kwi 2012 08:16
    Sonal
    Poziom 11  

    Chyba nie.
    A po co są te dwa "transformatorki"?
    Zdjęcia płyty:
    Zmywarka Electrolux ESL46010 - błąd i60

    Zmywarka Electrolux ESL46010 - błąd i60

    2
  • #20 24 Kwi 2012 21:58
    movzx
    Poziom 39  

    Jeden z nich jest elementem przetwornicy zasilającej. Drugi to dławik przeciwzakłóceniowy.
    Odbiegamy od tematu.

    0
  • #21 26 Kwi 2012 22:09
    Sonal
    Poziom 11  

    Przekaźnik wymieniony. Zmywarka działa. Ma za sobą trzy programy mycia i wszystko OK.
    Trochę się wstrzymałem z wymianą do wizyty ojca, który ma pojęcie o elektronice, tym bardziej, że wg. mojej oceny przekaźnik był OK. Więc wolałem tam więcej nie grzebać.
    I faktycznie - potem rozcieliśmy jego obudowę - tu muszę dodać, że jego kremowa obudowa była już w większości brązowa od przegrzania - styk normalnie chodził.
    Wnioskowaliśmy, że być może się lekko przykleił i jak zacząłem nim ruszać to się odkleił. Teraz zamontwany nowy - więc znów wg. konstruktorów Electroluxa - dwa lata spokój :D
    3 dni zmywania ręcznego - horror nie do wyobrażenia. Nawet sobie nie uświadamialiśmy jak bardzo zżyliśmy się z naszą zmywareczką :D

    0
  • #22 06 Maj 2012 15:54
    root21
    Poziom 1  

    Witam,
    u mnie ta sama sytuacja. Zmywarka pochodziła przez 30 miesięcy i tak samo błąd i60, a winowajcą jest przekaźnik. Mam pytanie gdzie mogę kupić taki przekaźnik (oryginalny lub zamiennik)? Czy jest jakiś sklep internetowy? Bardzo poproszę o link.
    Pozdrawiam

    3
  • #23 18 Maj 2012 23:24
    koomoo
    Poziom 10  

    Witam serdecznie.

    Zmywareczka jak w temacie.
    Problem jest następujący - nie pobiera wody. Startuje wprowadzony program słychać buczenie ale wody nie napuszcza. Sprawdziłem dopływ i przyłącze wody-ok, rozebrałem boki i moim zdaniem nie dostaje sygnału na elektrozawór ten na początku węża - czy może to być również temat wspomnianego modułu? też to się stało z dnia na dzień no i też po gwarancji.
    Pozdrawiam

    0
  • #24 18 Maj 2012 23:47
    movzx
    Poziom 39  

    koomoo napisał:
    moim zdaniem nie dostaje sygnału na elektrozawór ten na początku węża
    W sensie że zmierzyłeś na nim napięcie miernikiem? (Neonówki i podobne wynalazki od razu sobie odpuść).

    0
  • #25 19 Maj 2012 06:40
    koomoo
    Poziom 10  

    Faktycznie nie miałem miernika pod ręką, a stwierdziłem, że jeśli elektrozawór opisany jest jako 230V to neon przy podanym sygnale powinien choć troszkę coś pokazać.

    1
  • #26 26 Maj 2012 01:23
    marijasz
    Poziom 1  

    Moja zmywarka ESL 46010 przestała nagle wypompowywać wodę. Po lekturze www. odrazu podejrzewaliśmy pompę. Wezwany serwisant Electroluxa sprawdził pompę, zawory, filtry itp... diagnoza: awaria modułu sterowania. Trzeba kupić nowy (ok. 500 zł + 100-150 zł wymiana)... zastanawialiśmy się już nad kupnem nowej zmywarki bo jaki sens inwestować tyle w starą, gdy zaraz coś innego może się popsuć, ale coś nas "tknęło" żeby poszukać tego modułu na www. i tak trafiliśmy na posty na "elektrodzie".

    Wpadliśmy na pomysł wymiany tego przekaźnika o, którym pisze wyżej "wujek stefan" i potem kolejne osoby potwierdzają, że to działa. Co prawda u nas zmywarka nie pokazał błędu i60. Sprzedawcy mówili nam, że taki przekaźnik może jedynie odpowiadać na podgrzewanie wody, ale i tak zdecydowaliśmy się zaryzykować. Wydatek kilku złotych gdy w perspektywie jest kilka setek...

    Sami "rozbebeszyliśmy" zmywarkę, obdzwoniliśmy pół miasta i objechaliśmy wszystkie hurtownie elektryczne w poszukiwaniu tego przekaźnika, ale nigdzie takiego nie było. Osoby, które pisały wyżej, że kupiły go w pierwszym lepszym sklepie, miały szczęście. Dopiero root21 odpowiedział nam na prv posta (wielkie dzięki !) i puścił link do sklepu www: tme.eu z elektryką i elektroniką.

    Tam udało się kupić przekaźnik (typ RM50-3011-85-1012, w tym sklepie ma symbol RM50-P-12) za całe 4,29 zł ! no i plus 15 zł przesyłka. Malutka kosteczka przyszła GLS'em w ciągu 2 dni. Szwagier wyjął płytę główną modułu (to zielone jak na w/w zdjęciach), wylutował stary przekaźnik i wlutował nowy. Baliśmy się, że nie będzie pasował, bo mimo takich samych paramentów, miał o 2 mm mniejszy wymiar, ale okazało się że najważniejsze są "nóżki" przekaźnika. Jednak te pasowały w stare jak ulał.

    Włączyliśmy zmywarkę, ale nie działała. Był prąd na kablach i stykach przy włączniku, ale sam programator nie dawał żadnego sygnału, że się załącza. Jednak w końcu jeszcze raz sprawdziliśmy, czy wszystko zostało dobrze podłączone. Wszystkie kostki były wpięte prawidłowo, ale okazało się, że te dwie ostatnie (po prawej stronie) małe kostki (chyba oznaczone literą A i B) trzeba było wpiąć odwrotnie, tzn. obrócić i wpiąć.

    Zmywarka "myślała" dłuższą chwilę, ale zaraz potem usłyszeliśmy cudowny dźwięk mycia :) tak więc dzięki Wam forumowicze my również uratowaliśmy wydatek 600 zł stokrotne dzięki :) Jeżeli ktoś będzie miał taki sam problem, służymy pomocą: office.iks(malpa)wp.pl.

    4
  • #27 20 Lut 2017 14:44
    svim
    Poziom 10  

    Odkopię temat, po długich latach padł przekaźnik, widać już po jego obudowie jest przepalona, tylko mój ma sumpol 899-1ch-c g16 12V czy mogę tam zamontować (Song Chuan 899-1CH-F-C 12VDC z allegro za 1zl, wygląda identycznie.

    1
  • #28 22 Mar 2017 12:40
    svim
    Poziom 10  

    przekaźnik wymieniłem, i błąd zniknął, niestety, dwa mycia i grzałka nie grzeje w ogóle. co to może być. wszystkie cykle przebiegają prawidłowo.
    pozdr.

    4