Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Saeco Royal Coffee Bar nie spienia mleka

kuszar 17 Paź 2011 19:54 9350 8
  • #1 17 Paź 2011 19:54
    kuszar
    Poziom 9  

    Wszystkie funkcje działają właściwie. Problem w spienianiu mleka. Jest para, ale jej ciśnienie mocno nierównomierne. Po zanurzeniu dyszy w mleku słychać co raz głośniejsze piski i gwizdy, które po chwili robią się nie do zniesienia. Mleko nabiera temperatury, aż w końcu zaczyna wrzeć. Pozostaje jednak nie ubite. Podejrzewam, że jakieś elementy wytwarzania pary lub rurki doprowadzające parę nie zostały odwapnione. Jakie i gdzie ich szukać? Wyczytałem już, że w tym modelu nie da się odkamienić wszystkich elementów ani programem automatycznym, ani przelewając środek odkamieniający przez ekspres. Czy ktoś może pomóc?

    1 8
  • #2 17 Paź 2011 23:40
    micho2103
    Poziom 14  

    Żeby tą metodą ubić mleko trzeba mieć naprawdę dużą wprawę......:-)).
    A nie ma z lewego boku przystawki do spieniania mleka?

    0
  • #3 18 Paź 2011 18:12
    kuszar
    Poziom 9  

    Jest, ale spienia bardzo słabo. Dysza parowa w prościutkim ekspresie AEG CaFamosa działa o wiele lepiej. Potrafi zrobić prawdziwą piankę, a przy tym nie trzeba wykazać szczególnych umiejętności. Jestem przekonany, że układ pary nie działa prawidłowo w moim Saeco bo jest zakamieniony. Jak go zlokalizować i oczyścić?

    0
  • #5 21 Gru 2011 08:06
    XAX
    Poziom 21  

    Na rurce pary powinieneś mieć specjalną dyszę do spieniania a z tekstu wywnioskowałem ze masz samą rurkę.
    Jeżeli liczysz że samą parą tylko z rurki ubijesz mleko to jesteś w błędzie.
    W ekspresach barowych jest kilka razy większa wydajność pary.

    Najprościej podejdź do serwisu SAECO i kup dysze od ekspresu Vienna (cena około 35,00pln)

    0
  • #6 24 Lut 2013 12:21
    egeodeta
    Poziom 8  

    Witam!
    Mam podobne objawy w ekspresie Saeco Xelsis. Również nie spienia mleka z tzw. wyspy mlecznej a z dyszy pary leci para wraz z mgiełką wody.
    Podczas spieniania na dyszy piszczy, świszczy i gotuje mleka ale pianki bak...
    Dodam tylko, że przed awarią działało jak trzeba bez żadnych dodatkowych dysz

    Na czym polega problem sam nie wiem do dziś
    Pozdrawiam!

    0
  • #7 24 Lut 2013 21:08
    kuszar
    Poziom 9  

    Jeżeli proces odkamieniania nie pomaga, najprawdopodobniej przyczyna tkwi w zaworze gorącej pary. Trzeba go "indywidualnie" oczyścić (wymontować z ekspresu), a jeżeli to nie pomoże, wymienić go. W moim przypadku pomogło wyjęcie, odwapnianie i płukanie. Teraz spienianie działa bardzo dobrze. Powodzenia.

    0
  • #8 21 Kwi 2013 10:11
    gregzag
    Poziom 9  

    micho2103 - moje dzieci spieniają tą przystawką mleko do swojego kakao, a nie sądzę że mają jakieś wrodzone zdolności do tego.... :)... faktem jest, że trzeba wyczuć za każdym razem moment najlepszego "tworzenia" pianki, ale wystarczy poruszać naczyniem z mlekiem góra/dół...

    xax - mam samą rurkę bez żadnej końcówki i do tej pory spieniała mleko... niestety do tej pory bo para przestała lecieć... gorąca woda też słabiutko leci... nie wiem czy to nie kwestia odkamieniania.

    0
  • #9 21 Kwi 2013 18:26
    kuszar
    Poziom 9  

    Nie sądziłem, że jeszcze ktoś doda komentarz do tematu. Moje Saeco poszło już dawno na części, a ja "przeprosiłem" stare AEG Cafamosa. Prosty, wręcz prymitywy ekspres, który umożliwia obsługę dzieciom (robią kawkę babci). Ale wracając do tematu, to radzę wszystkim zwrócić uwagę na zawór gorącej pary. Dzięki podpowiedzi na innym forum, udało mi się wskrzesić właśnie rzeczony AEG (posiada końcówkę na dzyszy). Czyszczenie zaworu pomogło. Teraz śmiga jak nowy.

    0