Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

MaxCom NAVI 351 po odblokowaniu

18 Paź 2011 22:44 5403 15
  • Poziom 9  
    Witam

    Znalazłem na forum w jaki sposób odblokować NAVI 351.
    Niestety dopiero potem doczytałem, że po odblokowaniu nie da się wrócić do wersji prze chyba, że ma się oryginalne pliki.

    Teraz podczas startu po pokazaniu logo słychać dźwięk mount karty, a ekran jest zasłaniany jakimiś śmieciami. Pod przyciskiem 'M' już nie pojawia się menu.

    Gdzie mógłbym znaleźć pliki do przywrócenia?
    W jaki sposób je wgrać (wystarczy karta SD z tymi plikami -> kopiuj wklej) ?

    //EDIT
    ... lub ewentualnie co zrobić, aby Windows CE sam startował bez ciągłego trzymania "magicznej" kombinacji odblokowania? (a potem autostart automapy z karty...)

    Bardzo proszę o pomoc.
    Pozdrawiam
  • Poziom 38  
    0. Jesli tak ryzykowne rozwiazanie znalazles na "forum" to zapewne nie na Elektrodzie - tu nie podajemy tak ryzykownych rozwiazan!! ZWROC SIE wiec do AUTORA postu z "niebieskiego Forum" o pomoc.

    1. ten model urzadzenia odblokowuje sie za pomoca karty SD i skryptu uruchamianego ze sciezki:
    Code:
    \SDMMC\mobilenavigator\mobilenavigator.exe
    - BEZ ZADNYCH ZMIAN na urzadzeniu - a po wyjeciu karty odblokowujacej wraca ono do stanu fabycznego.

    2. prawdopodobnie powyzsze rozwiazanie wyeliminuje wymienione problemy :)
  • Poziom 9  
    Pontikos napisał:
    1. ten model urzadzenia odblokowuje sie za pomoca karty SD i skryptu uruchamianego ze sciezki:
    Code:
    \SDMMC\mobilenavigator\mobilenavigator.exe
    - BEZ ZADNYCH ZMIAN na urzadzeniu - a po wyjeciu karty odblokowujacej wraca ono do stanu fabycznego.

    Ten model nie odblokowuje się przy pomocy karty SD, a przy pomocy odpowiedniej kombinacji klawiszy. Jak już pisałem urządzenie zostało odblokowane.

    Pontikos napisał:
    2. prawdopodobnie powyzsze rozwiazanie wyeliminuje wymienione problemy :)

    Już znam to "rozwiązanie" które nic nie daje.

    Pozdrawiam
  • Poziom 38  
    1. Ten model ODBLOKOWUJE sie z karty SD. Prawidlowo i odwracalnie. Przy pomocy "odpowiedniej" kombinacji klawiszy kolego tylko MINIMALIZUJESZ nakladke, a jej nie wylaczasz. Nie na tym polega odblokowanie

    (prawidlowe odblokowanie - to wylaczenie zbednych procesow pracujacych w tle, by zwolnic zasoby - pamiec RAM i procesor) - przez to pamieciozerna obecnie Automapa pracuje znacznie szybciej!

    2. Oczywiscie ze nic nie daje podstawienie tam Explorera ze zmieniona nazwa. Ja wyraznie pisalem o skrypcie (MortScript) wylaczajacym nakladke, czyli procesy Shell i GPSShell. W tym samym skrypcie wydajesz polecenie automatycznego uruchomienia sie np. Automapy.
  • Poziom 9  
    Pontikos napisał:
    1. Ten model ODBLOKOWUJE sie z karty SD. Prawidlowo i odwracalnie. Przy pomocy "odpowiedniej" kombinacji klawiszy kolego tylko MINIMALIZUJESZ nakladke, a jej nie wylaczasz. Nie na tym polega odblokowanie

    Aktualnie po włączeniu urządzenia pojawia mi się okienko z "GPS Test" (reset 9 nóżka).

    Pontikos napisał:
    2. Oczywiscie ze nic nie daje podstawienie tam Explorera ze zmieniona nazwa. Ja wyraznie pisalem o skrypcie (MortScript) wylaczajacym nakladke, czyli procesy Shell i GPSShell. W tym samym skrypcie wydajesz polecenie automatycznego uruchomienia sie np. Automapy.

    Wspomniałeś o jakimś skrypcie nie precyzując jakim....

    Mógłbyś podać jakieś namiary na kod który by to uczynił ? (dla autostartu autmapy).

    Dziękuję
    Pozdrawiam
  • Poziom 38  
    Niema problemu Kolego:
    Code:
    if procExists Shell.exe
    
       kill Shell.exe
    Endif

    if procExists GPSShell.exe
       kill GPSShell.exe
    Endif

    run \SDMMC\Automapa EU\wceam.exe

    Poza tym, CZYTAJ UWAZNIE, bo nie chce mi sie ponownie powtarzac (by nie byc posadzonym o nabijanie punktow) - w poprzednim poscie WYRAZNIE sprecyzowalem, ze chodzi o skrypt MortScripta - specyfikacje znajdziesz via Google, wiec nie widze celu, by ja tu zamieszczac.
  • Poziom 9  
    Pontikos napisał:
    Code:
    if procExists Shell.exe
    
       kill Shell.exe
    Endif

    if procExists GPSShell.exe
       kill GPSShell.exe
    Endif

    run \SDMMC\Automapa EU\wceam.exe

    Dziękuję za kod. Sprawdziłem czy owe procesy są włączone... żaden z nich nie jest uruchomiony.

    1. Teraz za każdym razem (po resecie) gdy uruchamiam urządzenie, pierwsze co się włącza to 'Hardware Test'. Gdy wykonam wszystkie testy, i klikam Ok nic dalej się nie pojawia. Co zrobić, aby uruchamiał się Windows ?

    2. Gdzie powinienem umieścić plik mscr aby automapa za każdym razem startowała wraz z systemem ?

    Dziękuję.
    Pozdrawiam
  • Poziom 38  
    0. czym / w jaki sposob sprawdziles?

    1. odpowiedz masz w moim pierwszym poscie. Ew. mozesz wgrac Firmware ponownie. Jak? Sugeruje zapytac autora (ktory uszkodzil Twoje urzadzenie) tego "pseudoodblokowania" ktore zastosowales.. !!

    2. oczywiscie w podanym przeze mnie wczesniej folderze (o ktorym twierdziles ze nie dziala ;) )

    Na prawde sugeruje Kolego, bys UWAZNIEJ czytal to, co juz zostalo napisane - unikniesz zbednych pytan ;)
  • Poziom 9  
    Pontikos napisał:
    0. czym / w jaki sposob sprawdziles?

    Skryptem jaki mi podałeś modyfikując go i dodając 'question'.

    Pontikos napisał:
    1. odpowiedz masz w moim pierwszym poscie. Ew. mozesz wgrac Firmware ponownie. Jak? Sugeruje zapytac autora (ktory uszkodzil Twoje urzadzenie) tego "pseudoodblokowania" ktore zastosowales.. !!

    Czyli nie wiesz jak wgrać firmware?

    Pontikos napisał:
    2. oczywiscie w podanym przeze mnie wczesniej folderze (o ktorym twierdziles ze nie dziala ;) )

    Co więcej nie tylko twierdzę, ale tak właśnie jest :)

    Podałeś ścieżkę:
    Code:
    \SDMMC\mobilenavigator\mobilenavigator.exe

    ... ale jak zapewne zauważyłeś, nigdzie tam nie ma pliku skryptu o którym pisałeś i którego kod mi dałeś, a bardzo wątpię, aby nazwa pliku skryptu (mscr) była bez znaczenia.

    P.S.
    Twierdzisz że urządzenie jest uszkodzone bo włącza się 'Hardware Test' ? (plik exe znajduje się: '\Windows\GPSTest.exe')

    Pozdrawiam
  • Poziom 38  
    1. skryptem ktory podalem nie jestes w stanie sprawdzic czy podane procesy sa w systemie aktywne. Stad moje pytanie- skadinad, jw. uzasadnione. I pozostawione bez odpowiedzi.

    2. jak wgrac? bylo wielokrotnie opisywane i na elektrodzie, i znajdywalne na Google. Nie widze potrzeby, by w tym wyreczac co bardziej leniwych Forumowiczow. (chyba ze udowodnia, ze nie dziala Google i przycisk "szukaj " w prawym gornym rogu Forum)

    3. Odsylam wiec do UWAZNEJ lektury moich wczesniejszych postow.

    4. nigdzie tam nie ma pliku skryptu o którym pisałeś i którego kod mi dałeś
    Kolego Szanowny - WYRAZNIE napisalem, ze masz sie zapoznac ze specyfikacja skryptu MortScripta (Link) - jesli to zrobisz, podejmiemy dalsza dyskusje i jestem do dyspozycji z pomoca! Nigdzie nie jest powiedziane, ze mamy tu zamieszczac gotowe procedury "dla pawianow" - gotowe do wklejenia - traktuje Cie jak INTELIGENTNEGO Forumowicza, a nie jak malpe, ktora potrafi tylko wykonac operacje 'copy-paste' !!!

    AD-PS: wyjasnij DOKLADNIE znaczenie Twojej wypowiedzi :)
    Urzadzenie jest uszkodzone softwareowo - tak twierdze.
  • Poziom 9  
    Pontikos napisał:
    AD-PS: wyjasnij DOKLADNIE znaczenie Twojej wypowiedzi :)
    Urzadzenie jest uszkodzone softwareowo - tak twierdze.

    Włączam urządzenie -> pojawia się logo na monitorku [chwilkę czekam...] -> okienko z listą checkbox-ów do zaznaczenia (różne testy: LCD, dzwięk, gps, kalibracja itd.) - dokładnie to samo co po uruchomieniu '\Windows\GPSTest.exe'.

    Klikam po teście w prawy górny róg na 'OK' i nic się nie dzieje.

    Pozdrawiam
  • Poziom 38  
    Nalezy wiec doprowadzic do NIEwlaczania sie trybu serwisowego - najprosciej - jak pisalem - wgrywajac wlasciwy FW.
  • Poziom 9  
    Pontikos napisał:
    Nalezy wiec doprowadzic do NIEwlaczania sie trybu serwisowego - najprosciej - jak pisalem - wgrywajac wlasciwy FW.

    Witam

    Z wielką chęcią to uczynię, ale nie znalazłem jak na razie firmware do navi 351 [brak czasu na cokolwiek utrudnia mi poszukiwania :/]

    Mógłbym Cię prosić, abyś mnie jakoś nakierował gdzie najlepiej tego szukać?

    Dziękuję.
    Pozdrawiam
  • Poziom 38  
    Przez Google, po nazwie modelu - mozna tez poprosic Producenta urzadzenia o udostepnienie oprogramowania - troche nie rozumiem problemu.

    BTW, ze wzgledu na brak czasu ew. umiejetnosci, np. sporo ludzi strzyze sie u fryzjera :D
  • Poziom 9  
    Pontikos napisał:
    Przez Google, po nazwie modelu - mozna tez poprosic Producenta urzadzenia o udostepnienie oprogramowania - troche nie rozumiem problemu.

    BTW, ze wzgledu na brak czasu ew. umiejetnosci, np. sporo ludzi strzyze sie u fryzjera :D

    No nie powiem, z Ciebie kiepski fryzjer, nie poszedłbym do takiego nigdy bo jeszcze by mi ucho obciął :D

    Pozdrawiam
  • Poziom 9  
    Witam

    Udało mi się znaleźć trochę czasu i poświecić go ustrojstwu.

    Niestety muszę nadal podtrzymać stwierdzenie Pontikos, że kiepski z Ciebie fryzjer ;)

    W niczym mi nie pomogłeś, straciłem tylko czas na tym forum w dodatku wielokrotnie wprowadzałeś mnie w błąd, a co najgorsze proponowałeś rozwiązania które kosztowały by mnie więcej czasu, zachodu, a "być może" i pieniędzy (coś typu "sformatuj dysk bo zmieniła mi się tapeta pulpitu" ;) )

    Byłeś arogancki i chamski, ale cóż, tacy widać też są potrzebni na tym świecie - niestety muszę Cię sprowadzić na ziemię - upadki bolą, jestem tego świadom :)

    Tak czy tak, dziękuje Ci za poświęcony czas, niestety na marne; no, czasem i tak bywa mimo naszych dobrych chęci ;) - podszkol się i to dobrze w fryzjerstwie, bo może tam Ci lepiej pójdzie :)

    P.S.
    Piszę zupełnie "poważnie" ... <- cytuję "traktuje Cie jak INTELIGENTNEGO Forumowicza, a nie jak malpe" domyśl się przecież jesteś "poważnie zainteresowany" i niestety nie zarobi(sz) :D

    Dzięki
    Pozdrawiam