Elektroda.pl
Elektroda.pl
X

Search our partners

Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Webasto Mazda problem z telestartem T91R

gumiś_rzesz 19 Oct 2011 13:42 5732 19
e-mierniki
  • #1
    gumiś_rzesz
    Level 25  
    Witam.
    Potrzebuje informacji na temat tego telestartu czy da się nim odpalić inne webasto zniż VW, próbowałem na 4 piecach z mazdy i ani jeden nie odpalił ( z jajka 1533 odpalają wszystkie), albo mam niesamowitego pecha i żaden z piecy nie ruszy na vw albo coś jest nie chalo.

    Numer telestartu T91R
    7n0963513
    Proszę o info czy komuś udało się tym odpalić piec z mazdy ew. na jakim telestarcie odpala.
    Proszę jeszcze o info które telestarty mają wyjście w-bus a które tylko analoga.
    Będe wdzięczny za każde info.



    P.S. poza tematem kto ma patent na proste i niezawodne podtrzymanie pompy wody tak z 60 sekund po wyłączeniu pieca.
  • e-mierniki
  • #2
    decybel91
    Level 42  
    Na to ps. to przekaźnik czasowy, ale ktoś taki jak ty, raczej to wie :). W Cargo mają promocje na elementy elektryczne.
  • e-mierniki
  • #3
    gumiś_rzesz
    Level 25  
    Temat podtrzymania obecnie mniej mnie interesuje bo na razie chce uruchomić te telestarty wczoraj próbowałem do 1 w mocy i jedynie jak się udało to podłączenie pin 3 telestartu pod guzik zapalania w jajku ale to nie jest rozwiązanie.
    Czekam na dalsze sugestie jak to ugryźć
  • #4
    Vernitus
    Level 1  
    Przyłączam się do pytania kolegi gumiś_rzesz, dodając swoje:
    Jak wygląda sprawa przełączania w tym sterowniku trybu lato/zima. Sam mam mazdę lift 6 i chęć rozbudowy podgrzewacza do pełnego ogrzewania.
  • #5
    l3l0
    Level 17  
    zima/lato to osobny pin na kasecie ... zalacza tylko wentylator w lato w zime natomiast wlacza i wentylator i agregat .... jesli chodzi o rozbudowe zalezy ktory rok mazdy ... do 2006 czy 07 to luz zrobisz sam natomiast od 06/07 poprzez diagnoze webasto musisz wgrac oprogramowanie do pieca inaczej pomimo wpiecia wiazki do rozbudowy zegara itd nie odpalisz go :)
  • #6
    gumiś_rzesz
    Level 25  
    a jak wgrać tam program znaczy jaki?? z tego co widzę siedzi tam c76


    Pytanie kolejne sterownik z bmw nie uruchamia pieca wywala błąd wadliwej szyny danych jest na po patent sterownik wygląda na analoga z wyjściem na pompę

    Pytanie następne który układ odpowiada za pomiar rezystancji kołka żarowego??

    Kolega Vernitus niech poda jaki ma piec może coś wymyślimy najlepiej zdjęcie sterownika
  • #7
    l3l0
    Level 17  
    nie wiem o co chodzi z tym c76 .... ja poprostu naprawiam te piece i tyle ....kasety z bmw ogolnie da sie odpalic bez auta ... czasami jest blad podobnie jak raz diagnoza sie polaczy raz nie nie ma reguly ..... standard ogrzewanie to 1 - + .... 2 diagnoza .... w aucie seryjnie moze byc na odwrót czyli poprzez 1 odpalasz sygnal cyfrowy ( mozesz poprzez zegar 1533) lub z 3 podac + jak oryginal czyli zalaczenie dogrzewacza :)
  • #8
    gumiś_rzesz
    Level 25  
    Z pinem 3 nie próbowałem ale na 1 nie odpala z 1533 w poniedziałek sprawdzę z tą 3 c76 to jest pamięć w której są wszystkie informacje i ustawienia.
  • #9
    l3l0
    Level 17  
    1 lub 2 mozesz sprawdzac poprzez + oraz w-bus z zegara pamietaj o przestawieniu pinu w kostce ..... natomiast 3 to + sprawdzaj .... piece w VW t5 korzystaja z pinow 2-3 linia CAN
  • #10
    gumiś_rzesz
    Level 25  
    Niestety nadal jest problem z odpaleniem z telestartu, z zegarka pali a z telestartu cisza nawet nie ruszy.
    Ma ktoś jakiś pomysł na to bo mnie to denerwuje mam 5 centralek z 20 pilotów i 4 piece i nic z niczym.
    Jeszcze jedno pytanie czemu nie połączę się z piecem przez pin 2 tylko przez w-bus jest diagnoza??
  • #11
    homer00
    Level 14  
    Witam Ja ma taki sam problem w t5 na pinie 1 w piecu zapinam jajko i piec pali a z pinu2 telestartu nie dziala. Czy jak podepniesz i jajko i telestart pod pin 1 to czy na jajku po nacisnieciu pilota widnieje napis tele on? Ja tak mam ale tez nic sie nie dziaje, A najlepsze jest to ze jak odpale jajkiem to pilotem go wylacze hehe
  • #12
    l3l0
    Level 17  
    gumiś_rzesz wrote:
    Niestety nadal jest problem z odpaleniem z telestartu, z zegarka pali a z telestartu cisza nawet nie ruszy.
    Ma ktoś jakiś pomysł na to bo mnie to denerwuje mam 5 centralek z 20 pilotów i 4 piece i nic z niczym.
    Jeszcze jedno pytanie czemu nie połączę się z piecem przez pin 2 tylko przez w-bus jest diagnoza??


    bo to nie jest piec analogowy ... diagnozowac mozna przez 1 lub 2 ... analog co kupisz uniwersalny przez 2 i wybierasz Thermo Top z/c/p natomiast przez 1 linia W-bus ... sa to najczesciej piece montowane seryjnie .... sa piece rover itd gdzie laczy sie przez 2 ....

    Dodano po 1 [minuty]:

    Hamer00 chyba cos zle podpiales .... sprawdz czy dobrze masz ustawione piny z telestartu ... powinien wychodzic sygnal w-bus ... a nie analog czyli 12V ... masz telestart VW czy standard ?
  • #13
    gumiś_rzesz
    Level 25  
    Ok czyli z diagnozą wszystko jasne ale nadal mam pytanie czemu odpala z jajka a z telestaru nie fakt że wszystkie telestarty są z VW/AUDI, a piece z audi. Czy mogą być różnice w sygnale w-bus??

    Dodano po 1 [minuty]:

    homer00 wrote:
    Witam Ja ma taki sam problem w t5 na pinie 1 w piecu zapinam jajko i piec pali a z pinu2 telestartu nie dziala. Czy jak podepniesz i jajko i telestart pod pin 1 to czy na jajku po nacisnieciu pilota widnieje napis tele on? Ja tak mam ale tez nic sie nie dziaje, A najlepsze jest to ze jak odpale jajkiem to pilotem go wylacze hehe


    Podaj numery z telestart jak by co to mam fabrycznie nowe telestarty 7N0 do T5
  • #14
    homer00
    Level 14  
    Witam . Ja juy pżrobowalem kilka sytuk i nadal to samo. Ostatnio dostale info, ye to wina pilota i powinienem miec y napisem webasto a
    ze znaczkiem vw. Juro podam nr. telestrtu
  • #15
    gumiś_rzesz
    Level 25  
    Jeśli masz piec dedykowany pod VW (a na pewno tak jest bo w t5 były montowane seryjnie) to musisz odpalić z telestartu dedykowanego pod VW, gorzej sytuacja wygląda z piecami dedykowanymi do innych marek tam już nie jest tak kolorowo.
    Dodatkowo zmiana pilota nic Ci nie da bo centralka ma wiele do zrobienia, a z tego co wiem (info od gościa z serwisu webasto ale nie wiem na ile prawda) to do centralki dedykowanej nie dopiszesz pilota webasto.
  • #16
    l3l0
    Level 17  
    dokladnie . dedykowany piec to musisz miec centrale pod niego juz mialem klientow co kupili za 400zl komplet pilot itd i nie odpalilo a zamowione dedykowane pod VW centrala uruchomila piec , jest zmieniony sygnal w-bus . i mimo ze posiada kazda z central ten sygnal to ze zwyklej webasto komercyjnej nie ruszy ci piec bo widzi zly sygnal .
  • #17
    homer00
    Level 14  
    Czyli jaki ma maiec numery ten telestart?
  • #18
    gumiś_rzesz
    Level 25  
    7N0 *** 513
  • #19
    homer00
    Level 14  
    Panowie jeszcze jedno pytanie. Czy w t5 jak piec odpali to podaje syg. na pin czwarty w piecu do uruchomienia wentylatora samochodu?
  • #20
    PaBloD
    Level 10  
    Witam, również przerabiam u siebie w aucie (VW Caravelle T5 2.5TDI 2007r Climatronic) temat z dołożeniem telestartu, aby można było fabryczny dogrzewacz Webasto odpalać z pilota. Niestety mam problem, ponieważ piec odpala z zegara 1533, natomiast z telestartu t90, t91, czy t91r nawet nie drgnie... Nie mam pojęcia dlaczego tak jest. Dziwi mnie jednak fakt, że kodowanie pieca oraz wsc warsztatu to same zera, co wygląda jakby sterownik był nowy i jeszcze nie zakodowany. Problem polega na tym, że nie mogę go przekodować, ponieważ opcja kodowania jest w VCDS nieaktywna dla tego sterownika, a loginu/access codu do odblokowania pieca nie znam :/ Ponadto dodam, że przy próbie startu pieca z pilota wyskakuje błąd (poniżej wszystkie dane pieca wyświetlane przez VCDS):
    Address 18: Aux. Heat Labels: Redir Fail!
    Control Module Part Number: 7H0 815 071 G
    Component and/or Version: Standheizung 0210
    Software Coding:
    Work Shop Code: WSC 00000 000 00000
    VCID: 2C5D1A698C10169
    1 Fault Found:

    02245 - Connection; RF Remote Control
    008 - Implausible Signal

    Jeśli ktoś wie co może być nie tak, to bardzo proszę o jakieś sugestie :) będę bardzo wdzięczny...
    Pozdrawiam

    -------------------------------------------------------------------------
    Problem rozwiązany:) kwestia dopasowania odpowiedniego pilota do danego pieca/samochodu (jeżeli piec jest fabrycznie montowany) i wszystko działa jak należy. Sama centralka może być obojętnie która, byle miała sygnał w-bus (t90, t91, t91r).