Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Sklep ElwronSklep Elwron
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Haier P42LV6-T1 brak obrazu

20 Paź 2011 20:00 2767 11
  • Poziom 24  
    Telewizor na bazie LG 42V7 . Uszkodzona/zwarta hybryda na ZSUS, spalony bezpiecznik. Nie mogąc nigdzie dostać hybrydy zdecydowałem się na zakup używanego modułu ZSUS 6871QZH049A otrzymałem ten sam symbol z literką B na końcu symbolu. Wątpliwości pojawiły się od razu ponieważ sam wygląd/konstrukcja znacznie się różni. Sprzedający zapewnił, że to jest to samo .
    Zamontowałem, efekt bez zmian, brak obrazu. Wszystkie napięcia w TV wzorcowe, zasilacz-zsus-ysus-ctrl. Radiatory na Y i Z zupełnie zimne, na CTRL nie świeci led nr. 1 i 2 . Oznaczenia modułów YSUS 6871QYH045D, CTRL 6871QCH066C .
    Moje pytanie, czy niewłaściwa zamienność zsusa jest powodem usterki , jak sprawdzić pozostałe bloki czy szukać ctrl i ysusa wymieniając w ciemno.
    Przy obecnych cenach wątpliwości coraz więcej i problemy z dostępnością części.
    Wdzięczny za każdą pomoc.
  • Sklep ElwronSklep Elwron
  • Sklep ElwronSklep Elwron
  • Poziom 24  
    Niestety nie wiem jak.
  • Poziom 43  
    Obejrzyj dobrze CTRL, bywa napisane, chyba zewrzeć dwa rezystory. Pokaż zdjęcie CTRL lub poszukaj, chyba gdzieś było na forum (szukać 42V7 lub tryb autonomiczny).
  • Poziom 24  
    Dzięki, za linki. Naczytałem sie tej lektury z której to wynikaja, że ZSUS zakupiony nie będzie pasował z moim control.
  • Poziom 24  
    Dostałem cały zestaw naprawczy. Po podstawieniu poszczególnych modułów ustaliłem uszkodzony YZUS. Ale to nie koniec problemów z tym wynalazkiem, wyświetla obraz czarno-biały. OSD i TXT jest w kolorze obraz antena/AV czarno białe.
    Nigdzie w menu nie znalazłem zmiany systemu .
  • Poziom 10  
    Top Serwis napisał:
    OSD i TXT jest w kolorze obraz antena/AV czarno białe.

    Może nasycenie masz zdjęte do zera.
  • Poziom 24  
    Oj nie to nie to . Napewno nie mam w menu opcji zmiany systemu pal/secam/ntsc a powinna być znalazłem instrukcję obsługi, jest tylko zmiana sys fonii bg/dk.
    Trzeba będzie pogrzebac w trybie serwisowym.
  • Poziom 24  
    W tryb serwisowy wchodzi się jak w LG, menu+menu. Jednak nie mam tam zmiany w opcjach systemu koloru. Działa tylko w secamie .
  • Poziom 24  
    Wracam z tematem, popełniłem pewien błąd TV przez AV i DVI działa w kolorze tylko z anteny bez. Na AV wyswietla PAL 50hz z anteny secam. Podłączony pod dekoder działa bezbłędnie przez co temat zamykam. Pozdrawiam.