Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sonda lambda od innego modelu (Honda)

progressmen 23 Paź 2011 22:48 2716 13
  • #1 23 Paź 2011 22:48
    progressmen
    Poziom 7  

    Witajcie
    Najpierw krótkie wprowadzenie. Jestem posiadaczem Hondy Civic która do niedawna miała silnik D15B2 (90KM) a obecnie D16Z5 (124KM). Zmieniany był sam silnik (w skrócie) i duża część osprzętu została od poprzednika między innymi sonda lambda. Moje pytanie brzmi czy taka sonda od słabszego motoru może dobierać słabszą mieszankę? Oczywiście taki zestaw jeździ, ale jeździ a jeździ to dwa różne pojęcia :) Tym bardziej zastanawia mnie fakt że w katalogu pewnego producenta sonda do mojego poprzedniego silnika kosztuje ok 150zł a do obecnego 400zł. Komputer na obecnej sondzie pokazuje jej błąd.

    Pozdrawiam
    Dawid

    0 13
  • #2 24 Paź 2011 00:00
    Kubaandcom
    Poziom 17  

    Czy komputer silnika jest również ze starego silnika czy jest ten sam który był z nowym silnikiem?

    0
  • #3 24 Paź 2011 00:06
    progressmen
    Poziom 7  

    Komputer, aparat zapłonowy, cała wiązka silnikowa - czyli cała elektronika są od nowego.

    1
  • #4 24 Paź 2011 00:43
    zibiii
    Poziom 23  

    W tej chwili masz sonda z jednym przewodem a musisz ja wymienic na taka z 4 przewodami o ile db pamietam.

    0
  • #5 24 Paź 2011 00:47
    progressmen
    Poziom 7  

    W katalogu widziałem że ta właściwa jest również jedno żyłowa. Panowie chodzi mi o coś innego. Czy wiecie jak samochód się zachowuje na źle dobranej sondzie. Na forum Hondy chłopaki piszą że jeżdżą z takimi zestawami po kilka lat, ale mnie interesuje to od środka. Może są nieświadomi że ich auto może jeszcze więcej :) Pytanie brzmi czy na takiej nieoryginalnej sondzie komputer będzie źle dobierał mieszankę? Jeśli tak to słabszą czy mocniejszą?

    -1
  • #6 24 Paź 2011 08:02
    miler80
    Poziom 34  

    Musisz w parametrach ecu odczytać jaki sonda daje przebieg napięcia i najważniejsze jaki odczytuje wspólczynnik λ (powinien wachać się w granicach 0,97 do 1,03).

    0
  • #7 26 Paź 2011 16:37
    progressmen
    Poziom 7  

    Czy te parametry mam zmierzyć miernikiem? Czy mierzy je się bezpośrednio na sondzie czy wpina się gdzieś w komputer? Przepraszam za błache dla niektórych pytanie ale nigdy tego nie robiłem a szukając w Internecie nie znalazłem odpowiedzi jak to się robi.

    0
  • #8 26 Paź 2011 17:19
    damdam

    Poziom 33  

    obydwa ECU korzystają z nieogrzewanej sondy cyrkonowej, więc nic nie musisz zmieniać.

    0
  • #9 26 Paź 2011 21:46
    progressmen
    Poziom 7  

    Ok. Okazało się że znajomy mi zmienił na sondę bodajże z Renault Megane (w każdym razie na pewno z jakiegoś Renault). W każdym razie jest 3 żyłowa, jeden czarny i dwa białe. Przez pierwszy tydzień auto jeździło dobrze, ale teraz widzę że się zamuliło. Czy możliwe jest że sonda dobiera za słabą mieszankę np przez to że jest niedogrzana? Albo np przez ostrzejszą jazdę gdy miała właściwą temperaturę sonda stwierdziła że jest zbyt mocna mieszanka i teraz podaje słabszą ?

    0
  • #10 26 Paź 2011 22:04
    zibiii
    Poziom 23  

    Moze zaloz sonde dedykowana do tego silnika zamiast kombinowc jak kon pod gore.

    0
  • #11 27 Paź 2011 18:14
    progressmen
    Poziom 7  

    Tak zrobię, jednak ciekawi mnie czy ktoś z użytkowników miał podobne doświadczenie ze źle dobraną sondą, lub wie czym to może grozić.

    0
  • #12 27 Paź 2011 20:37
    zibiii
    Poziom 23  

    Przy niewlasciwiej, nie dzialajacej sondzie auto pracuje w trybie awaryjnym i nie jedzie tak jak powinno.

    0
  • #13 27 Paź 2011 21:57
    tzok
    Moderator Samochody

    Jak widzi błąd to ją ignoruje i działa w pętli otwartej, jak nie widzi błędu to działa w pętli zamkniętej, a czy działa dobrze czy nie to już tylko na analizatorze spalin można sprawdzić. Jeśli sonda jest sprawna, wąskopasmowa to generalnie dowolna będzie "mniej więcej" dobrze działać, tylko niektóre są nieco szybsze, inne wolniejsze. Jeśli ma być sonda z grzałką to musi taka być (i moc grzałki powinna się zgadzać), w zastępstwie jednoprzewodowej można dać 3 lub 4 przewodową, byle miała masę na korpusie, a nie na osobnym przewodzie.

    0
  • #14 02 Lis 2011 22:18
    progressmen
    Poziom 7  

    Witajcie. Wymieniłem sondę i ... problem był nadal. Okazało się że to wina przytkanego wydechu (tłumika końcowego który rozwalił się cały w środku) a w ostatnim czasie prawie całkowicie zatkanego. Wymieniłem sondę na oryginalną oraz tłumik i wszystko działa jak należy. Mimo wszystko dziękuję wam za te cenne informacje. Pozdrawiam

    0
  Szukaj w 5mln produktów