Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Xsara nie zapala, cały czas słychać przekaźnik sterownika silnika

26 Paź 2011 00:35 2293 2
  • Poziom 1  
    Zaznaczam, ze jestem nowy na forum. Usterka mojej Xsary zmusiła mnie do szukania pomocy pośród bardziej doświadczonych :) Po wymianie kompletnego sprzęgła i złożeniu skrzyni pojawił się problem natury elektrycznej ( wszystkie złączki od czujników zostały prawidłowo podłączone, masa do skrzyni przykręcona, złączka do bezpieczników podłączona). Po włączeniu zapłonu, słychać ciągłą pracę przekaźnika, (synchroniczne zwieranie i rozwierania) od sterownika silnika ( xsara 1.8, 8V 90KM, 2000r) rozrusznik kręci ale nie odpala. Jakieś sugestie ? Z narzędzi elektrycznych dysponuje tylko miernikiem, Będzie niezbędny komputer do diagnozy usterki ? Przód samochodu mam cały czas podniesiony, czy mógł się zawiesić czujnik od poziomu paliwa ? Nie mam juz sam pojęcia....
  • Poziom 39  
    Niby banalne. Ale co wiesz o akumulatorze?
  • Poziom 9  
    Witam. Miałem to samo w Picasso 2.0 hdi Bosch. Podłączyłem masę do sterownika i przekaźnik ucichł. Okazało się jednak że zrobiłem zwarcie do blachy na której umocowany jest sterownik i upaliło w sterowniku wszystkie połączenia masy. Po przylutowaniu CDiF pokazuje usterkę sterownika. po wymianie sterownika pokazuje to samo. W parametrach pokazuje brak zasilania sterownika. Czy prócz pinu 69 jest jakieś inne zasilanie?