Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Podsieć. Sieć radiowa. Jeden komputer nie ma dostępu do internetu.

virus120 05 Gru 2004 09:06 951 3
  • #1 05 Gru 2004 09:06
    virus120
    Poziom 9  

    Witam,
    Mam pewien problem z siecią. Moja sąsiadka podłączona jest do sieci radiowej, z której udostępniane jest jej połączenie. Konfiguracja jej sieci radiowej:
    IP 192.168.0.64
    Maska 255.0.0.0
    Brama 192.168.0.1
    DNS 192.168.0.1
    DNS2 194.204.152.34
    Sąsiadka posiada dwie karty sieciowe. Jedna do sieci radiowej a druga do sieci domowej. W sieci domowej są 2 komputery połączone skrętką crossowaną. Jej komputer jest serwerem w sieci domowej i jest podłączony do sieci radiowej z której dostaje połączenie do internetu. Konfiguracja sieci domowej:
    IP 172.23.0.1
    Maska 255.0.0.0
    Brama 192.168.0.1
    DNS 192.168.0.1
    DNS2 194.204.152.34

    Konfiguracja drugiego komputera:
    IP. 172.23.0.2
    Maska 255.0.0.0
    Brama 172.23.0.1
    DNS 192.168.0.1
    DNS2 194.204.152.34

    Na komputerach ustawiona jest grupa robocza INTERNET.
    Komputery pingują do siebie, widzą się w otoczeniu, ale na drugim komputerze nie ma internetu. Obydwa kompy mają Win XP prof. Gdy na kompie który jest w dwóch sieciach włącze w opcjach sieci lokalnej "Zezwalaj innym użytkownikom sieci na łączenie się poprzez połączenie internetowe tego komputera" to komputer wywali błąd, o tym, że IP 192.168.0.1 będzie ustawione automatyczne na ten komputer, ale inny komputer z sieci z niego kożysta(serwer w sieci radiowej). Gdy włącze tą opcję i zatwierdze błąd komputer(serwer) traci połączenie do internetu ponieważ jego ip gryzie się z ip serwera w sieci radiowej.

    Prubowałem już chyba wszystkiego. Co można jescze zrobić? Może da się z poziomu rejestru jakoś zmienić to przyznawane IP 192.168.0.1?? Proszę o pomoc.

    Pozdrawiam virus120.

    PS. Przewałkowałem forum i nie znalazłem odpowiedzi na takie pytanie, bo nikt chyba nie miał problemu z tym samodzielnie przydzielanym przez XP IP.

    0 3
  • #2 05 Gru 2004 09:59
    mbo
    VIP Zasłużony dla elektroda

    Windowsowe udostępnianie automatycznie ustawia na karcie lokalnej adres 192.168.0.1.
    Rozwiązaniem jest zmiana tego w rejestrze, lub wykorzystanie alternatywnych programów (np. Winroure, Winproxy itp.)

    0
  • #3 05 Gru 2004 10:51
    virus120
    Poziom 9  

    OK a gdzie dokładnie mogę to zmienić w rejestrze?

    0
  • #4 05 Gru 2004 12:20
    virus120
    Poziom 9  

    Trik ze zmianą BackupIPAddress w rejestrze nie przejdzie, ponieważ nie mam takiego klucza w rejestrze o_0!? Przeceiż to jest sposób do XP a ja mam XP. Kurde no nie wiem co robic...

    0