Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Firefox i przerywanie internetu ??

PanDa! 27 Paź 2011 18:55 1456 10
  • #1 27 Paź 2011 18:55
    PanDa!
    Poziom 7  

    Witam , rozkręcałem mój pc w celu zmiany karty dźwiękowej i po złożeniu go i włączeniu zaczęły pojawiać się dziwne rzeczy przy uruchomieniu firefoxa i nie tylko .
    Dokładnie to tak jakby co chwile przerywało internet który jest a stronki nie w pełni się wyświetlają a w dodatku wytaskuje mi informacja (co jakiś czas) na firefoxie o certyfikacie która wcześniej się nie pojawiała ! Korzystam z liveboxa i już instalowałem i usuwałem aplikacje i nie pomogło . Zaraz pokaże kilka screenów o co mi chodzi na podstawie Facebooka i managera top eleven :
    Dodam że na screenie widać ze co odświeżę strone to wyskakuję mi coś innego (dodam że instalowałem nową wersję flash Playera i nic :/ )

    Poprawka że screenów też nie mogę wysłać bo przy umieszczaniu plików na strocne co chwila przerywa transfer. Wie ktoś może o co chodzi ? nie mam zadnego antywirusa ani nic i dzieje się tak na wszystkich przeglądarkach jakie mam (opera , chrome , mozilla )

    0 10
  • Pomocny post
    #2 27 Paź 2011 19:02
    Kasek21
    Poziom 43  

    Jak wyciągniesz tą kartę muzyczną problem ustaje?

    0
  • #3 27 Paź 2011 19:04
    PanDa!
    Poziom 7  

    już ją wyciągnąłem i odinstalowałem ale dalej to samo , nawet nie mam jak screenów wrzucić bo co chwile przerywa :/

    Dodano po 3 [sekundy]:

    już ją wyciągnąłem i odinstalowałem ale dalej to samo , nawet nie mam jak screenów wrzucić bo co chwile przerywa :/

    0
  • Pomocny post
    #4 27 Paź 2011 19:06
    Kasek21
    Poziom 43  

    Karta sieciowa zintegrowana czy na PCI?
    Z tym Livebox'em łączysz się kablem czy bezprzewodowo?
    Masz możliwość sprawdzić na innej sieciówce/innym kablu?

    0
  • #5 27 Paź 2011 19:11
    PanDa!
    Poziom 7  

    mam zintegrowaną a włożyłem sound blaster i zainstalowałem , z liveboxem łącze sie przez adapter wi-fi na usb , kabel inny się znajdzie ale sieciówki nie mam :/

    jeden screen udało mi sie dodac:

    Firefox i przerywanie internetu ??

    0
  • Pomocny post
    #6 27 Paź 2011 19:35
    Kasek21
    Poziom 43  

    Przestaw datę w biosie/systemie na poprawną a komunikat zniknie.

    0
  • #7 27 Paź 2011 19:41
    PanDa!
    Poziom 7  

    fakt , teraz dopiero to zauważyłem a teraz powiedz mi jeszcze jedno czy jak przy korzystaniu z komputera ekran przygasa , informacja o sterowniku obrazu który przestał działać i odzyskał sprawność , znikające litery w Firefoxie lub wszystkie zielone albo zółte oznacza że sypie sie grafika czy to może być od czegoś innego ?

    0
  • #8 27 Paź 2011 19:44
    Kasek21
    Poziom 43  

    Pełna konfiguracja komputera z uwzględnieniem marki i modelu zasilacza?!

    Zazwyczaj jest dwóch podejrzanych: Zasilacz i karta graficzna - ze wskazaniem na tą drugą.

    0
  • #9 27 Paź 2011 19:48
    PanDa!
    Poziom 7  

    właśnie nie wiem czy to wina bardziej zasilacza niż karty : zasilacz Akyga 550W a karta to msi geforce 520Gt 1gb/ddr3
    poza tym procek Phenom X4 840 3,2 gh i 8 gb ramu

    nie mam jak sprawdzić karty bo nie mam żadnej na PCI tylko agp :/

    0
  • #10 27 Paź 2011 19:52
    Kasek21
    Poziom 43  

    Widze, że kłania się zestaw Allegro/Hipermarklet ;)

    Wymień to urządzenie zasilaczopodobne!

    Ta karta grafiki to do Word'a, oglądania filmów i starszych gier. Bo w nowości na tym się przecież nie da grać.
    Phenom 840 to Athlon i na jakiego grzyba Ci 8GB pamięci?

    0
  • #11 27 Paź 2011 20:01
    PanDa!
    Poziom 7  

    kupowane na szybko ...wiesz jak to jest , byle żeby mieć :] , nie powiem komp nie zamula ani nic ale właśnie od jakiegoś czasu mam problemy z tą kartą graficzną :/

    jeszcze mi napisz jaki zasilacz do tego zestawu był by dobry żeby jeszcze jakąś dobra grafike uciągnął w przystępnej cenie :D

    0