Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Powolne ładowanie stron WWW [TOSHIBA A660-1EX]

darkqq 29 Paź 2011 16:59 1916 12
  • #1 29 Paź 2011 16:59
    darkqq
    Poziom 14  

    Mam wifi, internet na pc śmiga normalnie (jest połączony z routerem przez kabel).
    Na laptopie od wczoraj wieczorem lub dzisiaj rano bardzo długo się wczytuje, nic się nie da robić. To samo jest na Operze, IE, Mozilli, dodatkowo przeglądarki bardzo się zawieszają, kiedyś miałem podobny problem, ustapił po jakimś tygodniu. Ale nie chcę tyle czekać, gdyż potrzebny jest sprawny internet na laptopie.

    Laptop: Toshiba Satellite A660-1EX, Windows 7, 64bit.

    Pomoże ktoś?

  • #2 29 Paź 2011 17:36
    Bródka
    Poziom 39  

    Jak podłączysz lapka po kablu jest tak samo ?
    System na laptopie czysty bez wirusów i spyware ?
    Jak przegladarki się zawieszają to raczej masz śmieci w systemie

  • #3 29 Paź 2011 17:39
    darkqq
    Poziom 14  

    Skanowałem i nic nie wykryło, a kiedyś jak podłączałem kablem do lapka to w ogóle nie wykrywało sieci.

  • #4 29 Paź 2011 17:41
    Bródka
    Poziom 39  

    Czym skanowałeś ?
    Laptop ma wgrane wszystkie sterowniki, podłącz teraz i sprawdź czy wykryje siec, w managerze urządzeń nie masz gdzieś zółtego wykrzyknika lub pytajnika ?

  • #5 29 Paź 2011 17:45
    hermes-80
    Poziom 43  

    Zmień kanał wifi na routerze.

  • #6 29 Paź 2011 17:59
    darkqq
    Poziom 14  

    Skanowałem NODem32, teraz jeszcze OTL, log w załączniku.
    W manadżerze nic takiego nie ma, niepokoją mnie tylko procesy - svchost.exe, których jest aż 12.

    Kablowe podłączenie zadziałało, laptop wykrywa internet, ale szybkość ładowania stron jest taka sama, tzn bardzo powolna :(.

  • #7 29 Paź 2011 18:01
    darkqq
    Poziom 14  

    hermes-80 napisał:
    Zmień kanał wifi na routerze.


    Jaki kanał ? Kanał mogę zmienić tylko przy PC. OD 1 do 4. Mam wpięte do pierwszego, ale tu chodzi o laptop nie PC.

  • #8 29 Paź 2011 18:05
    Bródka
    Poziom 39  

    Kanał nadawania wifi, musisz się zalogować na router aby go zmienić
    Żadnych śmieci nie widzę w tym logu, zobacz czy w trybie awaryjnym z obsługą sieci masz tak samo tzn czy przegladarki ci się wieszają

  • #9 29 Paź 2011 18:20
    darkqq
    Poziom 14  

    W trybie awaryjnym z obsługą sieci jest tak samo.
    "uruchamianie diagnostyczne" również nic nie daje.

  • #10 29 Paź 2011 18:27
    Bródka
    Poziom 39  

    Testowałeś po kablu czy wifi ?
    Laptop się normalnie włącza tzn w miarę szybko czy długo mieli ?
    Bo można podejrzewać np dysk twardy

  • #11 29 Paź 2011 18:35
    darkqq
    Poziom 14  

    Diagnostyczne i awaryjne sprawdzałem przy wifi. Narazie włącza się standardowo, tak jak go kupiłem, do tego nie mam narazie zastrzeżeń.

  • #12 31 Paź 2011 10:48
    darkqq
    Poziom 14  

    Ok znalazłem rozwiązanie, jeśli ktoś ma taki sam problem niech napisze na GG: 2127660.

    Skoro internet chodzi jak powinien mogę się zająć inną sprawą, a mianowicie: gdy włączam Opere, czy inną przeglądarke to zawiesza się na 5-10 sekund, potem już działa normalnie, zawsze występuje ten problem po ponownym włączeniu przeglądarki. Ma ktoś jakieś propozycje ?

  • #13 09 Lis 2011 15:23
    frijerz
    Poziom 10  

    Napisz jakie to rozwiazanie, jesli to nie tajemnica. Moze sie komus przydac.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME