Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Amplituner SONY STR-DG510 głośno buczy

lildejw 31 Paź 2011 00:08 7089 14
  • #1 31 Paź 2011 00:08
    lildejw
    Poziom 8  

    Witam, mam problem z amplitunerem SONY STR-DG510. Podczas dłuższej pracy (zapewne przez przegrzanie jakiegoś elementu) buczy. Kiedy włączam po dłuższej bezczynności, chodzi sobie spokojnie cicho, później już odrobinę głośniej przez pewien czas i finalnie jak jest zmuszony do dłuższego i większego wysiłku buczy nie do wytrzymania. Kiedyś tak nie było, a dokładnie amplituner mam już 4 lata i zauważyłem jego taką bardzo głośną pracę dopiero jakieś 2 miesiące temu, a wcześniej też wydawał jakiś dźwięk jednak mieścił się on w 'normach'. Amplituner jest na 8-16 ohmowe głośniki, zaś podpięte mam pod niego JBL SCS 178 4ohm, nie oszczędzałem sprzętu ale też nie przesterowywałem głośności, po prostu użytkowywałem rozsądnie. Po zdjęciu obudowy lekko odkurzyłem go ale oczywiście nic to nie dało :) może trochę wolniej się nagrzewa.
    Zastanawiam się czy dało by się samem rozwiązać problem, czy konieczny dobry serwis RTV (jeśli tak to poproszę na PW propozycje sprawdzonych z Krakowa i okolic), czy już po soniaku.

    Poniżej zamieszczam filmik przedstawiający problem i zdjęcia amplitunera bez pokrywy, dźwięk dochodzi jakoś z lewej strony (tranfsormator?).


    Link

    Amplituner SONY STR-DG510 głośno buczy Amplituner SONY STR-DG510 głośno buczy

    0 14
  • #2 01 Lis 2011 15:06
    JamJestElektronik
    Poziom 18  

    To buczenie ma charakter sinusoidy prądu zmiennego? Jak tak to filtracja napięcia osłabła w wyniku uszkodzenia lub wyschnięcia elektrolitowych kondensatorów filtrujących, jeśli kolega nie ma pojęcia w elektronice, proponuję serwis.

    0
  • #3 01 Lis 2011 15:22
    lildejw
    Poziom 8  

    Dzięki za odpowiedź.
    Ciężko mi dokładnie ocenić jaki charakter to ma, dlatego starałem się jak najdokładniej na filmiku to przedstawić i w sumie dobrze odzwierciedla rzeczywisty stan. Jeśli wiązałoby się to tylko z wymianą kondensatorów to mógłbym spróbować (przynajmniej mam doświadczenie z wymianą na płycie głównej komputera) ale nie zauważyłem - gołym okiem - żeby jakieś były uszkodzone/wylane.
    A jaki byłby prognozowany koszt naprawy w serwisie? Bo chyba jednak tam czeka go wizyta.

    0
  • #4 01 Lis 2011 15:26
    JamJestElektronik
    Poziom 18  

    Jeśli to naprawdę kondensatory to można je wymienić samemu, jak coś grubszego to ciężko powiedzieć, zależy od serwisu i uszkodzenia, każdy serwis ceni się inaczej. Pzdr

    0
  • #5 01 Lis 2011 15:28
    398216
    Użytkownik usunął konto  
  • #6 01 Lis 2011 15:30
    JamJestElektronik
    Poziom 18  

    Faktycznie, przepraszam. Nie wiedziałem że amplituner ten ma system opóźnionego załączania kolumn.

    0
  • #7 01 Lis 2011 15:34
    398216
    Użytkownik usunął konto  
  • #8 01 Lis 2011 15:38
    lildejw
    Poziom 8  

    dj-MatyAS napisał:
    transformator by się grzał nawet przy głośności na minimum

    Rzeczywiście wygląda to tak, że od wystudzonego stanu może pochodzić krócej a głośniej/intensywniej i już jest nagrzany i buczy, bądź dłużej a ciszej i dopiero buczy, z pewnością jest to związane w jakimś stopniu z nagrzewaniem się, gdyż właśnie nie od razu buczy, a dopiero odpowiednio z czasem coraz głośniej.

    0
  • #9 01 Lis 2011 16:17
    398216
    Użytkownik usunął konto  
  • #10 01 Lis 2011 16:19
    JamJestElektronik
    Poziom 18  

    Koledze chodzi o to, że im sprzęt bardziej się nagrzeje, tym bardziej buczy.

    0
  • #11 01 Lis 2011 16:32
    lildejw
    Poziom 8  

    Dokładnie. Ale nie zupełnie :)

    Głośność buczenia jest wprost proporcjonalna do stopnia nagrzania amplitunera.
    Z tym że na nagrzewanie się amplitunera składa się zarówno intensywność jak i czas jego działania.
    Np.: Możemy użytkować cicho - na wskaźniku głośności będzie wartość 10 - przez powiedzmy 30 min., będzie tak samo buczeć jak byśmy dali głośniej - na wskaźniku 30 - przez powiedzmy 10 min.

    Teraz chyba jest wystarczająco jasno ;)

    edit.: Więc jakie rozwiązanie problemu Panowie proponują? Czy jednak serwis jest tutaj jedynym sensownym rozwiązaniem?

    0
  • #12 01 Lis 2011 17:13
    398216
    Użytkownik usunął konto  
  • #13 31 Paź 2013 10:29
    ageres
    Poziom 9  

    czy ktoś jeszcze mógłby dodać coś w tym temacie? mam dokładnie ten sam problem, a na pewno nie jest to przyczyna niedokręconych śrubek :)
    pozdrawiam

    0
  • #14 31 Paź 2013 10:52
    lildejw
    Poziom 8  

    temat stanął na tym, że to jest uszkodzony transformator, a takiego samego (parametry) nie da się kupić w detalu (obecna polityka firm produkujących sprzęt), na zamówienie nie ma sensu brać, jedyne co można zrobić to zalać żywicą. Kolega zalał środek transformatora ale niewiele to dało, więc trzeba będzie zalać cały i wtedy zobaczyć jaki da to efekt, tylko że nie chce mi się tego do niego zawozić. Prawdopodobnie po prostu za jakiś czas kupię nowy wzmacniacz/amplituner.

    0