Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ekspres KRUPS - XP 2000 - Nie włącza się

filus66 31 Paź 2011 23:51 5978 8
  • #1 31 Paź 2011 23:51
    filus66
    Poziom 8  

    Witam ;)

    Mam problem z ekspresem do kawy KRUPS XP 2000. Pewnego dnia bez żadnej przyczyny odmówił posługi.

    Rozebrałem go prawie, że na części pierwsze, ale nie wiem za co się tam zabrać, co sprawdzić??

    Ma ktoś już może jakieś doświadczenie z tym sprzętem?


    Dziękuję z góry ;)

    Tak to mniej więcej wygląda
    Ekspres KRUPS - XP 2000 - Nie włącza się Ekspres KRUPS - XP 2000 - Nie włącza się Ekspres KRUPS - XP 2000 - Nie włącza się Ekspres KRUPS - XP 2000 - Nie włącza się

    0 8
  • #2 01 Lis 2011 10:43
    MARCIN.SLASK
    Specjalista AGD

    Pod dolną osłoną jest moduł elektroniczny. Czy nie widać na nim śladów wilgoci / zalania?
    Rozumiem, że przycisk włączenia nie reaguje (nie zaświeca się kontrolka)?
    Pomierz termostaty, bezpieczniki termiczne.

    0
  • #3 01 Lis 2011 23:38
    filus66
    Poziom 8  

    Dzięki za zainteresowanie ;)
    Zgadza się, podłączam do prądu a ekspres zupełnie martwy, nic się nie odzywa, żaden silniczek, pompka...

    A moduł jest jak najbardziej suchy, bez jakichkolwiek oznak zalania ;)

    Co do pomiarów, to zrobię to jutro, bo dzisiaj już trochę późno ;)

    Spokojnej nocy

    0
  • #4 02 Lis 2011 08:23
    MARCIN.SLASK
    Specjalista AGD

    Na module jest kondensator (żółty) warto sprawdzić jego pojemność oraz poszukać w jego obwodzie jakiś opór 10-100Ω / 2-3W - czy jest dobry + ogólnie obejrzeć czy coś nie jest wypalone, zimny lut, itp.

    0
  • #5 02 Lis 2011 16:19
    filus66
    Poziom 8  

    A więc tak:
    termostaty są trzy sprawdziłem wszystkie sprawne.

    Co do tego kondensatora to jest taki, ale niestety nie dysponuje miernikiem który mierzy pojemność ;(

    Opornik znalazłem taki 2W. Sprawdziłem omomierzem, ale nic nie wskazuje. Podłączyłem do prądu i chciałem spadek napięcia zmierzyć, ale też nic nie wskazywało.
    W ogóle jakby na płytce nie było nigdzie zasilania...


    Poza tym nie widać, żeby coś było spalone.

    0
  • #6 02 Lis 2011 17:39
    MARCIN.SLASK
    Specjalista AGD

    filus66 napisał:
    A więc tak:
    termostaty są trzy sprawdziłem wszystkie sprawne.

    Co do tego kondensatora to jest taki, ale niestety nie dysponuje miernikiem który mierzy pojemność ;(

    Opornik znalazłem taki 2W. Sprawdziłem omomierzem, ale nic nie wskazuje. Podłączyłem do prądu i chciałem spadek napięcia zmierzyć, ale też nic nie wskazywało.
    W ogóle jakby na płytce nie było nigdzie zasilania...


    Poza tym nie widać, żeby coś było spalone.


    Zacznij od wymiany owego opornika i kondensatora na nowe o tych samych parametrach.

    0
  • #7 02 Lis 2011 21:07
    filus66
    Poziom 8  

    Dobra. Z tym, że nie mam doświadczenia z wymiana elementów na płytce.
    Ale cóż, wszystkiego trzeba się nauczyć ;)

    Jutro zaopatrzę się w elementy i zrelacjonuje wymianę ;)

    0
  • #8 16 Cze 2017 11:10
    pidzyn
    Poziom 1  

    Odgrzeję stary temat.

    W moim przypadku przestała działać część przepływowa ekspresu.
    Po zdemontowaniu spodu wychodzi, że jest napięcie za elektroniką, świeci się przycisk, ale nie dochodzi napięcie do grzałki przepływowej.

    Czy ktoś wie jak rozebrać panel przedni, tak aby pomierzyć napięcia na przyciskach?

    0
  • #9 16 Cze 2017 21:44
    nioop

    Specjalista AGD

    Proszę sprawdzić termostat i bezpiecznik termiczny na grzalce

    1