Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Relpol
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zelmer 13Z016 długi start "kręci kółeczkiem"

aa77as 02 Lis 2011 20:29 6251 11
  • #1 02 Lis 2011 20:29
    aa77as
    Poziom 10  

    Witam chciałbym poruszyć temat ekspresu do kawy Zelmer 13Z016 ,problem jest z bardzo długim włączaniem się ekspresu.Czy ktoś naprawił już tą usterkę, czy jest to temat nie do ruszenia.Sprawa opisywana na forum
    http://caffeprego.pl/phpBB3/viewtopic.php?t=5084
    Z mojej strony i obserwacji wina tkwi w sterowaniu grzałką /termistor?/,układ jest czysty wężyki sprawdzone, pompa tłoczy , sitka czyste.Problem raz grzałka włącza się a raz nie, gdzie szukać przyczyny.Pozdrawiam

    0 11
  • Relpol
  • #2 03 Lis 2011 07:39
    dzimi
    Moderator

    Grzałkę włączy i wyłącz przekaźnik. Do sprawdzenia sam przekaźnik oraz układ jego sterowania.

    0
  • Relpol
  • #3 03 Lis 2011 17:59
    aa77as
    Poziom 10  

    Wracając do sprawy: odłączenie wtyczki z panelu sterowania "tej pierwszej z góry" która idzie do cieniutkiego drutu z boku grzałki :kilkakrotne wyciągniecie i włożenie go powoduje że grzałka rozgrzewa się i jak osiągnie pewną temperaturę ekspres zaczyna działać prawidłowo.Słychać tyknięcie przekaźnika.Co to za drucik na tym drugim zdjęciu i czy on może być przyczyną usterki?
    Zelmer 13Z016 długi start "kręci kółeczkiem" Zelmer 13Z016 długi start "kręci kółeczkiem"

    0
  • #4 03 Lis 2011 19:10
    Antystatyczny
    Poziom 16  

    Witam.

    Kilkakrotnie miałem do czynienia z takim ekspresem. Po włączeniu ekspresu do sieci on sam przeprowadza coś na wzór diagnostyki. Jesłi przepływomierz umieszczony na dnie ekspresu nie zliczy odpowiedniej ilości mililitrów wody, która przezeń przepłynie, logika nie właczy grzania. W przypadku, gdy wszystkie podzespoły sa czyste i szczelne, wymieniam pompę. Jak dotąd taka metoda naprawy zawsze była skuteczna. Spróbuj właczyć ekspres do sieci z odkręconym zaworem pary, by uniknąc niepotrzebnego wzrostu ciśnienia w układzie. jeśli ekspres przejdzie test i właczy grzanie, postaraj się o nową pompę.

    Pozdrawiam.

    0
  • #5 03 Lis 2011 20:03
    aa77as
    Poziom 10  

    Witam dobra metoda z tym zaworem odkręconej pary ale u mnie się nie sprawdza nawet kilka krotnie, przepływomierz działa prawidłowo bo woda jest cały czas w układzie rurek.Pompa ładnie tłoczy bo jak ekspres już się nagrzeje to robi kawę cieplutką i smaczną ale tak jak pisałem wcześniej włącza się poprzez wyłączanie kabelka z panela.Posiadacze tego modelu zazwyczaj oddają do producenta i jak mają szczęście dostają zwrot kasy, mi zależy na naprawieniu tej usterki bo szanowałem markę i chcę dalej używać ten model ekspresu.

    0
  • #6 03 Lis 2011 20:41
    Antystatyczny
    Poziom 16  

    Problem w tym, że ten ekspres nie zacznie grzać dopóki nie zostanie przelana przez układ okreslona ilość wody. Wypinając czujnik temperatury w jakiś sposób oszukujesz logikę czego efektem jest zagrzanie termobloku. Moim zdaniem masz problem z wydajnością pompy. Masz jakąs na podmianę?

    0
  • #7 04 Lis 2011 18:37
    aa77as
    Poziom 10  

    Z podmianą już sprawdzone efekt ten sam, jest jakaś zależność od temperatury zewnętrznej ekspres był na noc w zimnym i odpalił od razu po zagrzaniu też odpala ale już nie zakażdym razem.Metoda z odpinaniem i podłączaniem czujnika sprawdza się za każdym razem.Mam pytanie o ten cieniutki drucik czy to jest bimetal jakiś czy czujnik, na samej górze grzałki są dwa czujniki jeden to chyba termistor a ten drugi czarny to co?Zacznę jutro od wymiany poszczególnych podzespołów bo na logike mi to już nie idzie.W ostateczności wymienię też panel przedni widziałem że koszt 130 jeszcze ujdzie.

    0
  • #8 04 Lis 2011 19:52
    nioop

    Specjalista AGD

    Tylko wymienić przekaźnik.. Jak odkręcisz tylnią pokrywe i spojrzysz na płytkce elektroniczną wykonawczą będzie to ten po prawej.. Wystarczy go wymienic i po problemie na jakies 3-6 miesiecy..

    Gwarantuje ci ze na 100% Ci to pomoze..
    Przekaźnik 3zł kosztuje..

    ciekawostka : przekaźniki które bardzo często się uszkadzają w tych ekspresach , dokladniej ich styki - nie, nie o dziwo nie przepalają się ale zaczynają krzywo na siebie nachodzić.. Stąd prąd czasem nie przepływa bez oporów i powoduje ów usterke..

    Ekspres ten nie posiada zadnych układów które powstrzymują prąd grzałki jesli przepływomierz nie naliczy określonej ilości wody.. Jako dowód wystarczy przyłozyć magnes w miesce pływaka w zbiorniku.. Oczywiscie bez zbiornika.. Pompka się właczy na sucho i wraz właczy grzanie.. Przepływomierz słuzy tylko i wyłacznie do naliczania ilości wody , by dokładnie odmierzać wielkość kawy..

    0
  • #9 05 Lis 2011 18:45
    Antystatyczny
    Poziom 16  

    Przeprowadziłem doświadczenie na dokładnie takim ekspresie. Włączony z pompą o obniżonej sprawności nie włącza grzania po teście. Ze sprawną pompą nie ma kłopotu z grzaniem. Na tej podstawie śmiem twierdzić, że ten model ma w swym oprogramowaniu jakąś zależność drożność układu-grzanie/nie grzanie.

    0
  • #11 14 Lis 2011 21:22
    nioop

    Specjalista AGD

    Ale model 13zo12 jest zupełnie inny niz Twój..
    Proszę posłuchaj mnie a zobaczyc ze to będzie ta przyczyna.. Na pierwszym zdjęciu masz dwa białe przekaźniki.. Wymień tego po prawej na nowy.. Gwarantuje ze zadziała..

    0
  • #12 25 Lis 2011 07:06
    aa77as
    Poziom 10  

    Witam , wymiana przekaźników i kondensatorów niewiele pomogła, owszem skuteczność włączania byłą chwilowo lepsza.Zakupiłem dwie płytki za w serwisie 180 pln. z wyświetlaczem i wykonawcza, wszystko wróciło do normy ekspres działa tak jak powinien.Rada, raczej lepiej od razu kupić i mieć spokój - wymiana pompki to nie ten rodzaj usterki.Pozdrawiam i temat zamykam

    0