Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

zmywarka AEG Favorit Triathlon typ 45_1 DBL04 - szukam instrukcji serwisowej

03 Lis 2011 19:30 6526 10
  • Poziom 9  
    Witam wszystkich
    Poszukuję schematu zasilania pompy myjącej do zmywarki jak w temacie. Kod PNC zmywarki : 91123244900
    3 lata temu pompa została wymieniona na nową. Kilka dni temu zmywarka zamarła. Zdiagnozowałem brak zasilania modułu. Po wymianie transformatorka sieciowego w zasilaczu modułu i profilaktycznie dwóch kondensatorów elektrolitycznych zmywarka ożyła, ale pompa myjąca chodzi jakby na pół gwizdka i zaraz po nabraniu wody i rozpoczęciu cyklu zmywania, urządzenie się wyłącza sygnalizując awarię przez miganie 2 diodami do sygnalizacji cyklu suszenia i zakończenia zmywania. Wymiana kondensatora 4uF/500V znajdującego się przy silniku pompy nic nie pomogła. Do pompy dochodzą 2 grubsze przewody oraz dwa czerwone trochę cieńsze.
    Wiem że zmywarka posiada możliwość diagnostyki poszczególnych podzespołów /także i pompy myjącej/ za pomocą wciskania odpowiedniej kombinacji przycisków poszczególnych programów zmywania. W instrukcji serwisowej na pewno są one podane.
    Jeżeli ktoś zna te kombinacje i mógłby mi je podać to byłbym bardzo wdzięczny.
    Ponieważ pompa myjąca w tej zmywarce ma 2 tryby pracy /normalny i zwiększone obroty/, domyślam się że dlatego dochodzą do niej aż 4 przewody.
    Proszę więc o informacje jak silnik tej pompy jest sterowany i ewentualnie gdzie szukać uszkodzenia. Jeszcze raz z góry dziękuję za te informacje.
    Jeżeli ktoś dysponuje instrukcją serwisową do tej zmywarki i mógłby ją odstąpić, zrewanżuję się aktualnymi bonami będącymi oficjalnym środkiem płatniczym w naszym kraju.
    Pozdrawiam
  • Relpol przekaźniki
  • Poziom 9  
    Witam ponownie.
    Z braku instrukcji sam zakasałem rękawy i wykonałem schemat połączeń najważniejszych podzespołów zmywarki. Po jego analizie i testowaniu niektórych podzespołów doszedłem do następujących wniosków. Pompa myjąca jest sprawna. Programator /sterownik/ jest sprawny. Pompa myjąca sterowana jest fazowo, te dwa cienkie czerwone przewody od silnika pompy doprowadzają sygnał informujący procesor w sterowniku o prędkości obrotowej silnika. Pompa dlatego daje małe ciśnienie, bo zbyt mało nabiera wody. Po ręcznym jej uzupełnieniu ciśnienie jest prawidłowe. Wymiana czujnika poziomu wody nic nie pomogła. Nadal zbyt mało nabiera i po krótkim czasie pracy zmywarka przerywa pracę. Zaczynają migać 3 diody: dioda ustawionego programu, dioda sygnalizująca suszenie i zakończenia zmywania.
    Dzieje się tak niezależnie od uruchomionego programu. Wiem że zmywarka ma wbudowaną opcję sygnalizacji niesprawności poprzez kombinację świecących diod. Zapewne kody te są w instrukcji serwisowej.
    W instrukcji użytkownika jest tylko podana jedna i akurat inna, mówiąca o zadziałaniu czujnika nieszczelności zmywarki. Zresztą zmywarka jest sucha.
    Dopływ wody i jej odpływ są sprawne.
    Stąd moje pytanie: dlaczego nabiera ona zbyt mało wody a po jej ręcznym uzupełnieniu przerywa pracę?
    Będę wdzięczny za jakąkolwiek podpowiedź.
    Pozdrawiam
  • Poziom 14  
    przesyłam instrukcje serwisowa na pw ale nie po polsku, kiedys mialem podobny problem i wymieniłem moduł

    Dodano po 8 [minuty]:

    czy ta pompa myjąca była wymieniana przez serwis jako oryginał czy zamiennik??
  • Relpol przekaźniki
  • Poziom 9  
    Podobno już tych pomp nie było na rynku, tylko zainstalowany został nowszy model. Z tego co pamiętam, to nowa pompa miała w korpusie dodatkowe podłączenie do jakiejś rurki, gdzie przy starym modelu to podłączenie było w rurze wychodzącej z pompy.
    Co do wymiany modułu to nie wesoła sprawa bo i wydatek nie mały. Jest gdzieś możliwość kupna jakiegoś modułu z odzysku?
  • Poziom 9  
    Niestety kumilek miałeś rację. Niesprawność zmywarki jaką sygnalizuje to brak sygnału z tachometru. Sprawdziłem - sygnał z tachometru dochodzi do samego procesora w sterowniku. Czyli walnięte jest wejście w procesorze. I to by tłumaczyło dlaczego zmywarka nie dobiera więcej wody. Podczas normalnej pracy gdy włączała się pompa myjąca zmywarka jeszcze zaczynała pobierać przez jakiś moment wodę. A teraz czeka na sygnał że pompa myjąca zaczęła pracować aby dobrać więcej wody. Ponieważ ta informacja nie dochodzi do procesora, więc program stoi w tym miejscu aż do momentu uruchomienia procedury sygnalizacji usterki.
    Pozdrawiam
  • Poziom 9  
    Wymieniam sterownik i kończę temat.
  • Poziom 9  
    Za bardzo się pospieszyłem.
    Witam ponownie.
    Zakupiłem nowy sterownik, wymieniłem go i .........
    nic się nie zmieniło. Zmywarka nadal przerywa zmywanie w identyczny sposób jak wcześniej opisałem.
    Jeżeli ktoś ma jakieś sugestie to chętnie je poznam.
    Pozdrawiam
  • Poziom 9  
    Witam wszystkich
    Problem ze zmywarką /jak w tytule/ polega na tym, że przerywa zmywanie na każdym programie, po pierwszej fazie nabierania wody. Druga faza powinna wystąpić po uruchomieniu pompy myjącej w celu uzupełnienia ilości wody - ale do tego nie dochodzi. Zmywarka przerywa pracę po kilkudziesięciu sekundach od uruchomienia pompy myjącej i zapala diody sygnalizujące suszenie oraz zakończenia zmywania.
    Po ręcznym uzupełnieniu wody w zmywarce zanim nastąpi sygnalizacja awarii, pompa myjąca wytwarza już prawidłowe ciśnienie wody, ale zmywarka nadal przerywa pracę.
    Według instrukcji, sygnalizowany błąd oznacza brak sygnału z tachometru pompy.
    Sprawdzałem oscyloskopem i sygnał do procesora dochodzi, ma kształt sinusoidy o amplitudzie ok. 15V.
    Po wymianie czujnika poziomu wody oraz całego modułu elektronicznego na nowe, zmywarka nadal zachowuje się jak przed wymianą tych elementów.
    Uszkodzenie nastąpiło prawdopodobnie na skutek przepięcia w sieci 230V bo w sterowniku uległ uszkodzeniu transformatorek sieciowy /przerwa w uzwojeniu pierwotnym/ Oczywiście zmywarka po tym była martwa. Dopiero po jego wymianie i przy okazji elektrolitów zasilacza, ożyła, ale od tego momentu nie mogę jej naprawić. Stabilizator w zasilaczu modułu jest sprawny.
    Jeżeli ktoś może mi podpowiedzieć w czym tkwi problem, to będę wdzięczny.
  • Poziom 9  
    Dzięki za podpowiedź. Grzałkę zaraz sprawdzę, natomiast podany przez Ciebie link się nie otwiera - jest biała. Co to za zabawka?
    Jeżeli chodzi o moduł to nie podejrzewałem błędnego działania softu a ewentualne uszkodzenie któregoś z wejść procesora, co przy ewentualnych przepięciach może się zdarzyć mimo zabezpieczeń.

    Dodano po 1 [godziny] 38 [minuty]:

    Grzałka sprawna, nie ma przebicia, oporność 25 Ohm. Co do przekaźnika w module i styków w presostacie to na pewno są dobre, bo zostały wymienione na nowe.

    Dodano po 51 [minuty]:

    Jeszcze jedną nietypową rzecz zauważyłem.
    Kiedy włączę zmywarkę przyciskiem sieciowym, sygnalizuje brak soli i środka nabłyszczającego. Po uruchomieniu dowolnego programu diodki te gasną.
    Po uzupełnieniu soli i nabłyszczacza nic się nie zmienia. Nadal zachowuje się jak opisałem wyżej i nadal sygnalizuje przed uruchomieniem jakiegoś programu zmywania brak soli i nabłyszczacza.
  • Poziom 9  
    Witam
    Sprawa się już wyjaśniła, więc zamykam temat jako nieaktualny.
    A przyczyna tego stanu rzeczy była prozaiczna. Pomyłka w podłączeniu złączek do modułu.