Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Czujnik temperatury do termometru panelowego

mlodyellow 04 Lis 2011 17:58 1881 2
  • #1 04 Lis 2011 17:58
    mlodyellow
    Poziom 10  

    Witam drogich Kolegów.

    Mam pewien problem, wydaje mi się, że wybrałem odpowiedni dział.

    Do rzeczy. Kupiłem jakiś czas temu termometr panelowy z zakresem temp. -50 do 150 *C

    Dokładnie taki

    http://allegro.pl/

    3.1.18. (10.11) Zabronione jest publikowanie informacji do źródeł, które po pewnym czasie wygasają (publikowanie odnośników do stron o charakterze krótkotrwałym).

    Podczas próby nagwintowania sondy, doszło do jej ukręcenia w gnieździe oraz ułamania się samego czubka, w konsekwencji przewody ukręciły się wew czujnika.

    Wydedukowałem, że w sondzie znajduje się termistor, gdyż na płytce owego termometru przy wejściu sondy widniało oznaczenie R4.

    Posiadałem akurat 2 czujniki od multimetrów, niestety, gdy je podłączyłem żaden nie działał. Połączyłem je szeregowo z potencjometrem 100k Ohm. Wtedy termometr zaczął wskazywać temperaturę, niestety podczas ogrzewania końcówki czujnika, zmiany temperatury wynosiły max 1*C.
    Następnie podłączyłem sam potencjometr i ustawiłem temp 25*C po czym, przy użyciu multimetra odczytałem rezystancję 47k Ohm.
    Zakupiłem takowy termistor, niestety po podłączeniu wskazywał zamiast 25*C w temp pokojowej 47.7*C. Pojechałem z termometrem do sklepu elektronicznego i dobrałem termistor 100k Ohm, choć i ten był za mały i połączyłem go szeregowo z rezystorem 22k Ohm, wtedy odczyt wyniósł 24*C.
    Niestety podczas ochładzania i ogrzewania termistora wskazania nie były takie jak na oryginalnej sondzie i np zamiast 1*C, który był zmierzony multimetrem i odpowiednim dla niego czujnikiem temperatury, wynik wynosił około 13*C


    I tutaj zwracam się z prośbą o jakieś rozwiązanie problemu do Was drodzy koledzy. W razie jakichkolwiek wątpliwości postaram się dodać jakieś informację.

    Dodam jeszcze że przy temp. pokojowej czujniki z multimetru wykazują opór rzędu 14 Ohm

    3.1.15. (11) Zabronione jest publikowanie wpisów przedstawiających problem, bez podania wystarczającej liczby informacji umożliwiającej zajęcie merytorycznego stanowiska przez innych Użytkowników forum. Tytuł wpisu powinien zawierać markę, model oraz skrótowy opis usterki. Proszę podać typ miernika, jego schemat, itp.

    0 2
  • Pomocny post
    #2 04 Lis 2011 20:53
    jatzek j
    Poziom 21  

    Siemanko .Szanowny kolego problem jest w tym , że każdy czujnik jest ,, skalibrowany '' z układem pomiarowym czyli po prostu mówiąc trzeba go ,, wyskalować '' , ponieważ parametry każdego czyjnika [ sondy ] różnią się między sobą[ nawet znacznie ] .Czyli reasumując , można kupić dwa termometry , które po zamianie czujników będą ,, pokazywać inną wartość temperatury .

    3.1.13. (10.9, 15) Zabronione jest publikowanie wpisów naruszających zasady pisowni języka polskiego, niedbałych i niezrozumiałych. Proszę poprawić posta.

    0
  • #3 04 Lis 2011 23:53
    mlodyellow
    Poziom 10  

    Czyli muszę się przygotować na różnice temp rzeczywistych. Zachciało mi się gwintowania... Eh... Teraz znowu się okazało, że jednak termistor 100k Ohm jest za duży i z 29*C zrobiło się 17*C... Muszę znowu kupić jednak 47k Ohm, zmontować to wszystko na gotowo i wtedy testować ze wzorcowym multimetrowym termometrem...

    0
  Szukaj w 5mln produktów