Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Schemat SCART na RCA Out.

ZawaDi_97 04 Lis 2011 20:10 9402 11
  • #1 04 Lis 2011 20:10
    ZawaDi_97
    Poziom 7  

    Witam po długim myśleniu podłączyłem Piny z SCART 17 z 19 do CHINCH Ponieważ chciałem sobie zrobić Kabel do Dekodera cyfrowego Polsatu poprzez podłączenie kabla scart do dekodera i podłączenie kabla chinch do kabla scart czyli pinu 17 i 19, i nie dało to żadnego efektu, ponieważ obraz jest nadal czarny co może być jego problemem ? Proszę o odpowiedz.

    Czy musiałbym zastosować jakieś kondensatory ?

    Dodam jeszcze ze z dekodera nie wychodzi wyjscie na CHINCH out do Video jest tylko na EURO a w telewizorze nie wiem wejścia EURO.

    proszę o odpowiedz i o jakąś rade ;)

    Pozdrawiam

    0 11
  • #2 04 Lis 2011 21:11
    darek1.65
    Poziom 20  

    Włóż wtyczkę do wejścia audio i posłuchaj czy coś będzie słychać w głośniku.

    0
  • #3 04 Lis 2011 21:17
    ZawaDi_97
    Poziom 7  

    jest Cisza. nic nie słychać. a gdy poruszałem kabelkiem od VIDEO to na ekranie pojawiły się jakieś zakłócenia
    a gdy wsadziłem do końca to przestało

    0
  • #6 04 Lis 2011 21:19
    irekr
    Moderator

    Nie podajesz typu dekodera.

    Większość dekoderów z wyjściem SCART ma możliwość przełączania trybu wyjścia sygnału wideo.
    Są dwa zasadnicze tryby dla złączy SCART - CVBS i RGB. Piny 17 i 19 to jest właśnie wyjście sygnału wg standardu CVBS, czyli kompletny sygnał wizyjny w pasmie podstawowym z podnośna koloru. Nie są wymagane żadne kondensatory.

    Dekodery maja bardzo różnie zrobiony system sterowania wyjściami. W menu istnieje zwykle przełącznik Video OUT/wyjście - gdzie można przełączyć miedzy CVBS i RGB. W różnych dekoderach różnie steruje się tymi sygnałami.
    Są dekodery które na stałe podają na wyjście sygnał CVBS i przełączenie w menu w tryb RGB powoduje tylko włączenie sygnałów koloru na piny 7/11/15 sygnału RGB, ale sygnał na pin 19 jest obecny ciągle. Inne dekodery po włączeniu trybu RGB ODŁĄCZAJĄ sygnał komposite Video (pin19, masa na 17) i wówczas sygnał jest tylko na pinach 7/11/15.
    Podobnie jest z ustawieniami fabrycznymi. Niektóre fabrycznie są ustawiane w tryb RGB, niektóre fabrycznie są w CVBS. Jeżeli fabrycznie jest ustawienie na RGB i dekoder odłącza Composite Video (CVBS) to mamy taki stan jak opisujesz, czyli nie ma sygnału wizji na pin19. Prawidłowo działający odbiornik TV z wejściem SCART najczęściej samoczynnie (czasami trzeba przełączyć w menu) przełączają tryb wejścia w momencie jak stwierdzą, ze jest sygnał RGB.

    Co z tym zrobić?


    Podłączyć dekoder do odbiornika który ma wejście EURO/SCART, wejść w menu dekodera i sprawdzić ustawienie na wyjściu wideo. Przestawić z trybu RGB na CVBS. Obraz powinien być widoczny na odbiorniku, jeżeli nie, to sprawdzić czy w menu odbiornika jest możliwość ręcznego przełączenia. Jeżeli nie ma, to przełączenie będzie robione automatycznie. Brak sygnału oznacza wówczas usterkę.
    Odłączyć odbiornik od dekodera i podłączyć przewód wideo (pin 19 z mas ana 17) do dowolnego wejścia wideo monitora lub odbiornika - często jako samodzielne wejście , bywa umieszczane różnie.

    Daj znać co zdziałałeś...

    0
  • #7 04 Lis 2011 21:22
    ZawaDi_97
    Poziom 7  

    @irekr dam znać jak coś zdziałam. jutro się w to pobawię ;) i napisze ;)

    A dekoder to samsung dsb s305g

    0
  • #8 04 Lis 2011 21:25
    darek1.65
    Poziom 20  

    Powinieneś słyszeć charakterystyczny "brum" z czego można wywnioskować że sygnał nie wychodzi z dekodera.

    0
  • #9 04 Lis 2011 21:28
    ZawaDi_97
    Poziom 7  

    @darek1.65 nie, jest to tylko z wyjściem EURO, a raczej 2 wyjścia EURO

    0
  • #10 04 Lis 2011 21:30
    irekr
    Moderator

    To dość zabytkowy dekoder. jak go budowali to HDMI nawet "nie było w planach".
    Podłącz kabel do drugiego złącza SCART, na złączu magnetowidowym jest składowa TYLKO cvbs i tam powinien być sygnał composite niezależnie od ustawienie trybu dekodera.
    Do magnetowidu nigdy nie podawało się RGB....

    0
  • #11 04 Lis 2011 21:32
    darek1.65
    Poziom 20  

    Próbowałeś na obydwu wyjściach? Dekoder masz włączony?

    0
  • #12 05 Lis 2011 07:34
    ZawaDi_97
    Poziom 7  

    @irekr

    mógłbyś raźniej ? bo nie rozumiem o co chodzi. z góry dzieki

    Dodano po 3 [minuty]:

    irekr napisał:
    Nie podajesz typu dekodera.

    Większość dekoderów z wyjściem SCART ma możliwość przełączania trybu wyjścia sygnału wideo.
    Są dwa zasadnicze tryby dla złączy SCART - CVBS i RGB. Piny 17 i 19 to jest właśnie wyjście sygnału wg standardu CVBS, czyli kompletny sygnał wizyjny w pasmie podstawowym z podnośna koloru. Nie są wymagane żadne kondensatory.

    Dekodery maja bardzo różnie zrobiony system sterowania wyjściami. W menu istnieje zwykle przełącznik Video OUT/wyjście - gdzie można przełączyć miedzy CVBS i RGB. W różnych dekoderach różnie steruje się tymi sygnałami.
    Są dekodery które na stałe podają na wyjście sygnał CVBS i przełączenie w menu w tryb RGB powoduje tylko włączenie sygnałów koloru na piny 7/11/15 sygnału RGB, ale sygnał na pin 19 jest obecny ciągle. Inne dekodery po włączeniu trybu RGB ODŁĄCZAJĄ sygnał komposite Video (pin19, masa na 17) i wówczas sygnał jest tylko na pinach 7/11/15.
    Podobnie jest z ustawieniami fabrycznymi. Niektóre fabrycznie są ustawiane w tryb RGB, niektóre fabrycznie są w CVBS. Jeżeli fabrycznie jest ustawienie na RGB i dekoder odłącza Composite Video (CVBS) to mamy taki stan jak opisujesz, czyli nie ma sygnału wizji na pin19. Prawidłowo działający odbiornik TV z wejściem SCART najczęściej samoczynnie (czasami trzeba przełączyć w menu) przełączają tryb wejścia w momencie jak stwierdzą, ze jest sygnał RGB.

    Co z tym zrobić?


    Podłączyć dekoder do odbiornika który ma wejście EURO/SCART, wejść w menu dekodera i sprawdzić ustawienie na wyjściu wideo. Przestawić z trybu RGB na CVBS. Obraz powinien być widoczny na odbiorniku, jeżeli nie, to sprawdzić czy w menu odbiornika jest możliwość ręcznego przełączenia. Jeżeli nie ma, to przełączenie będzie robione automatycznie. Brak sygnału oznacza wówczas usterkę.
    Odłączyć odbiornik od dekodera i podłączyć przewód wideo (pin 19 z mas ana 17) do dowolnego wejścia wideo monitora lub odbiornika - często jako samodzielne wejście , bywa umieszczane różnie.

    Daj znać co zdziałałeś...




    Otóż nic nie zdziałałem, ponieważ ten dekoder raczej w menu nie ma takich opcji. są tylko opcje takie : KOMPOZYT+RGB , KOMPOZYT , KOMPOZYT+YUV

    Które z tych wybrać ? i czy są też inne możliwości podłączenia pinów ? tak, aby działało na tym VIDEO ?

    Dodano po 1 [minuty]:

    @darek1.65 Tak próbowałem na obydwóch wyjściach nadal nie ma żadnej różnicy.

    Dodano po 1 [godziny] 23 [minuty]:

    Temat do zamknięcia. :) udało mi się to zrobić po prostu źle podłączyłem piny 17 i 19 to nie te . są to piny 18 i 20

    Dzięki za wszystko ;)

    0