Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Oscyloskop radziecki C1-69 plamka poza ekranem.

buru83 06 Lis 2011 11:21 7794 45
  • #1 06 Lis 2011 11:21
    buru83
    Poziom 12  

    Witam. Jak w temacie problem jest taki że plamka jest z lewej strony ekranu. Regulacja w poziomie działa w ten sposób że gdy chce wyciągnąć plamkę na środek to widać jej 2mm. A w lewo widać jak wędruje po lampie w środku. I druga sprawa plamka nie wygląda jak plamka tylko jak linia. Nawet przy braku wyzwalania. Jestem początkujący wiec proszę o wyrozumiałość.

    0 29
  • Sklep HeluKabel
  • #2 06 Lis 2011 11:36
    628467
    Użytkownik usunął konto  
  • #3 06 Lis 2011 12:09
    buru83
    Poziom 12  

    Niestety nic nie pomaga. Ciekawe jest że gdy dotkne palcem sonde to widac zmiany na tych dwoch mm. napiecia ok.

    0
  • #4 06 Lis 2011 12:39
    RitterX
    Poziom 36  

    Jakby napięcia były o.k. to miałbyś plamkę na środku. Przełącz oscyloskop w tryb z zewnętrzną podstawą czasu.Trzeba sprawdzić napięcia na wyprowadzeniach płytek X lampy oscyloskopowej lub wyjściu wzmacniacza końcowego podstawy czasu. Wtedy będziesz miał pewność, że napięcia są o.k. Choć nie przypuszczam by tak było. Wtedy cofając się na schemacie ku generatorowi podstawy czasu, mierząc napięcia w dwu symetrycznych wzmacniaczach prawej i lewej płytki X dojdziesz do punktu gdzie będą one w przybliżeniu takie same a na kolejnym stopniu wzmacniacza w stronę płytek X już nie. W tym miejscu szukaj uszkodzonych elementów.

    0
  • #5 06 Lis 2011 14:40
    buru83
    Poziom 12  

    Nie bardzo wiem jak to zrobić. :cry: A czy jest jakiś sposób żeby sprawdzić sama lampę? czy jest sprawna? odłączenie toru x nie daje żadnych rezultatów. Nie znam się aż tak. kupiłem oscyloskop na znanej stronie aukcyjnej ale sprzedawca mnie oszukał. sprzęt miał być jak nowy dlatego kupiłem bo nie chciałem nic przy tym grzebać. Ale teraz nie mam wyjścia. Zamieszczę schemat ale wieczorem. posiadam cała dokumentacje do niego. Na lampie jest jeszcze oryginalna dokumentacja. Jedno jeszcze mnie dziwi-w dokumentacji lampy pin 3 jest nie używany a u mnie jest.

    0
  • #6 06 Lis 2011 21:12
    RitterX
    Poziom 36  

    Skoro lampa świeci a jak podasz sygnł na wejście się robi pionowa kreska to lampę masz prawdopodobnie sprawną. Zanim zaczniesz grzebać przeczytaj instrukcję i sprawdź czy rozumiesz co ustawiasz na przednim panelu z przełącznikami i pokrętłami. Zwykle w miernikach uniwersalnych jest wyjście sygnału prostokątnego na jednym z zakresów. Podłącz na nim miernik albo inny generator do wejścia oscyloskopu i zacznij działać pokrętłami i przełącznikami tak by na lampie otrzymać prostokąt.

    0
  • Sklep HeluKabel
  • #7 07 Lis 2011 07:40
    buru83
    Poziom 12  

    Witam. Oto schemat. Jak przeprowadzę próby z miernikiem dam znać



    Oscyloskop radziecki C1-69 plamka poza ekranem.

    0
  • #8 07 Lis 2011 22:19
    buru83
    Poziom 12  

    Niestety przebieg prostokatny z miernika nic nie daje. Z zewnetrznego zrodła wyzwalania tez nic.tor y reaguje ale x bez zmian. mierzyłem napiecia zasilajace poszczegolne płytki. bez zarzutu. tylko jedno napiecie zamiast ~30 jest jakies ~24. nagarlem krotki film jak wyglada (wygladaja) plamki. plamka przeskakuje na srodek(choc nie do konca) przy przełaczaniu podstawy czasu. a przy nacisnieciu przycisku oznaczonego x0,2 do polowy plamki zatrzymuja sie jak na koncowej czesci nagrania. czy to podstawa czasu jest nie tak?

    https://filmy.elektroda.pl/30_1320700710.flv

    0
  • #9 08 Lis 2011 01:02
    RitterX
    Poziom 36  

    Moduł wzmacniacza końcowego odchylania poziomego X to 4.880.025. Dlatego zmierz i podaj napięcia na tranzystorach T89 i T90. Przy wyłączonej podstawie czasu napięcia na odpowiadających wyprowadzeniach tranzystorów powinny być takie same. Podaj też napięcia na wyprowadzeniach modułu.

    0
  • #10 08 Lis 2011 10:57
    buru83
    Poziom 12  

    Wykonałem pomiary. Faktycznie coś jest nie tak.

    T90;
    K- +176 powinno być +100
    B- -7,1 powinno być -6
    E- -6,3 powinno być -6,3

    T89;
    K- +64,4 powinno być +100
    B- -4,5 powinno być -5,8
    E- -5,1 powinno być -6,3

    I pomiary z układu;
    1- +201
    2- -50,5
    3- -4,5
    4- +62,6
    5- +63,3
    6- -12,4
    7- -7,2
    8- +164,4
    9- +176,3

    Pomiary wykonywałem na takim ustawieniu;

    Oscyloskop radziecki C1-69 plamka poza ekranem.

    Jeszcze element oznaczony Др8 jest przyczerniały. Z opisu winika że jest to jakiś ławik ale nie wiem czym moge to zastąpić.Jego pełny opis ДМ-01-315+-5%.

    0
  • #11 08 Lis 2011 20:09
    RitterX
    Poziom 36  

    No to zaczynają się schody. Musisz odlutować przewody od tego modułu wiodące do lampy i płytek X. Nie ma znaczenia czy zrobisz to na lampie czy na płytce. Zaizoluj je, włącz oscyloskop i zmierz ponownie potencjały na tranzystorach. Jeśli nie zmienią się będzie można wykluczyć zwarcie w lampie w okolicach płytek X. Na schemacie są to o ile dobrze widzę wyjścia 4,5,8,9 na płytce.
    Dławik to dławik i przy wyłączonej podstawie czasu nie powinien rzutować na pracę układu. Tak czy owak sprawdź czy ma podobną rezystancję do jego bliźniaka DP9. Zawsze dla pewności możesz je zamienić miejscami na płytce by się upewnić do wpływu na układ.
    Zanim zaczniesz kręcić potencjometrami na płytce musisz sprawdzić napięcia na tranzystorach wyjściowych w bloku podstawy czasu, które podają impulsy na T89 i T90. Podaj te napięcia bo te kolektorowe, a bazowe T89/90, bardzo się różnią 4.5V;7.1V a tak być nie powinno.

    0
  • #12 09 Lis 2011 09:39
    buru83
    Poziom 12  

    Napięcia po odłaczeniu lampy na T90/89 bez zmian.


    Napięcia na T45;

    K -12,4
    B -4,8
    E -4,5

    T46;

    K -12,4
    B -7,5
    E -7,2

    pomierzyłem też kolejne tranzystory. Kolejno;

    T41;
    K 12,6
    B -6
    E -5,3

    T42;
    K 12,5
    B 1,2
    E 0,5

    T44;
    K -7,5
    B 0,5
    E 0,7

    T43;
    K -4,8
    B -5
    E 4,7

    Potencjometr R413 od ustawiania przebiegu na środku skrajnie w prawo. Skrajnie w lewo napiecia sie zmieniaja. Przesyłam schemat na pw.

    0
  • #13 09 Lis 2011 20:54
    buru83
    Poziom 12  

    Jeszcze jedno pytanie. Jak interpretować kropki i strzałki przy potencjometrach na schemacie? Myślę że są to jakieś ustawienia przy których należy mierzyć napięcia. Ale może się mylę.

    0
  • #14 09 Lis 2011 22:17
    serwis
    Poziom 37  

    buru83 napisał:
    Jak interpretować kropki i strzałki przy potencjometrach na schemacie?


    Czarna kropka i strzałka oznacza, ze dany potencjometr jest dostępny dla użytkownika.
    Natomiast "kotwica" i "przecięta kropka" oznacza, że dany potencjometr ( nastawa) jest dostępna tylko dla regulacji serwisowych.

    0
  • Pomocny post
    #15 10 Lis 2011 20:52
    RitterX
    Poziom 36  

    Skoro bez lampy napięcia się nie zmieniły to ją należy wykluczyć.
    Nie dołączyłeś tutaj schematu układu podstawy czasu. Jak rozumiem sprawdziłeś złącza tranzystorów przy wyłączonym oscyloskopie czy nie ma uszkodzonych elementów?

    0
  • #16 11 Lis 2011 14:46
    buru83
    Poziom 12  

    Ok. Zamieszczam schemat podstawy czasu. Nie do końca rozumiem: jak mam sprawdzić złacza tranzystorów? W instrukcji jest podana rezystancja każdego tranzystora. Tylko nie wiem pomiary robić do masy czy jak?

    Oscyloskop radziecki C1-69 plamka poza ekranem.

    0
  • #17 12 Lis 2011 16:25
    buru83
    Poziom 12  

    Źle się wyraziłem. Wiem jak sprawdzić złącza tranzystorów. Aż taki głupi nie jestem. :D Ale dalej mam pytanie odnośnie tych rezystancji tranzystorów. W opisie są podane rezystancje kolektora bazy i emitera. Ja to rozumiem tak że mierze kolejno do masy(obudowy) oscyloskopu. Tylko nie wiem czy tranzystor ma być wylutowany z płytki czy nie? Żałuje nie uczyłem sie w szkole rosyjskiego :cry:

    0
  • #18 12 Lis 2011 18:26
    Wirnick
    Poziom 26  

    Witam - pomyłka.
    Pisałem o T90, lecz błąd jest już na T41(zablokowany).

    0
  • #19 12 Lis 2011 18:39
    RitterX
    Poziom 36  

    Powinieneś mierzyć względem masy danego bloku. Można trafić na układy gdzie jest układ izolacji galwanicznej. W tym oscyloskopie można zapewne przyjąć, że masy są takie same. Nie mniej może być tak, że jeśli układ jest zasilany z przetwornicy wielonapięciowej to wyjścia są izolowane galwanicznie i masy trzeba po prostu połączyć. Jesli takie połaczenie ulegnie uszkodzeniu pomiary mogą wyjść dosyć dziwnie.
    Tranzystory możesz sprawdzać bez wylutowywania na wyłączonym oscyloskopie. Tutaj jest o tyle wygodnie, że układ, który mierzymy jest symetryczny czyli powinny dawać bardzo zbliżone wartości. Pomiaru złącz najlepiej dokonywać na zakresie oznaczonym symbolem diody.
    Moduł wzmacniacza wstępnego podstawy czasu i regulatora położenia wykresu to 4.880.032. Potencjometr R413 powinien być w czasie pomiarów w środkowym położeniu i wyłączonej podstawie czasu. Czyli przełącznik B11 (lewy górny róg schematu) w pozycji "BNESz". Przełącznik B12 czyli sposób wyzwalania, R292 próg zadziałania, R306 stabilizacja przebiegu moc titaj nie wnoszą z naszego punktu widzenia.
    Z układu formowania i wyzwalania impls synchronizacyjny trafia na bazę T29. Stąd przez T31,T30,T32 wyprowadzany jest na zewnątrz gdyby był potrzebny do wyzwalania pomiarów.T33 i T34 to właściwy generator podstawy czasu. Na tyle właściwy i ważny, że znajduje się w tym miejscu punkt pomiarowy KT10 by w czasie uruchamiania sprawdzić czy mamy sygnał piłokształtny. Sysnał ten trafia przez układ wzmacniająco dopasowujący T35,T36 na wejście wzmacniacza wstępnego podstawy czasu. Czyli na bazę tranzystora T41. Sygnał jest tak dobrany by potencjał na bazie T41 przebiegu piłokształtnego był taki sam jak na T42. Czyli z jednego przebiegu piłokształtnego są robione dwa ale o przeciwnej polaryzacji. Tak by po wzmocnieniu w kolejnych sekcjach trafić wreszcie na płytki X. Czyli każda gałąź T41,43,45,89 i T42,44,46,90 sterowała plamką X na połowie prawej lub lewej ekranu.

    Zakładam, że wzmacniacz T41,T42 ma takie same elementy w gałęziach różnicowych czyli R395 i R404 są takie same. A także R394 i R410 czyli rezystory do kolejnego stopnia wzmacniania. To co napiszę dalej nie należy do procedur bezpiecznych i trzeba się liczyć ze stratami ale pozwoli to ograniczyć pole poszukiwań uszkodzenia.
    Jeśli wspomniane wyżej elementy są takie same to nic nie stoi na przeszkodzie aby odlutować bazę T41 i połączyć ją z bazą T42. Wtedy teoretycznie powinieneś otrzymać wzmacniacz różnicowy zrównoważony czyli wszystkie napięcia w dalszej części powinny być takie same. Swoją drogą ciekawi mnie jakie tranzystory są zainstalowane w tym wzmacniaczu czyli T41,42,43,44,45,46? Gdyż podane poprzednio napięcia wyglądają delikatnie rzecz ujmując dziwnie. Może być tak, że jeden z tranzystorów stracił wzmocnienie i dlatego powstała asymetria/zbyt małe wzmocnienie całej gałęzi.
    Rozumiem, że sprawdzałeś działanie przełącznika B17 i R415? Bo tu również może leżeć nasz problem. Wpływają one zarówno na charakterystykę częstotliwościową wzmacniacza jak i punkt pracy T43 i T44.
    Podsumowując, ustaw przełączniki jak napisałem na początku. Zmierz i podaj czy coś się zmieniło w kwestii napięć na tranzystorach w 4.880.032.
    Sprawdź jak wyglądają napięcia zasiające ów moduł. Jak bedziesz miał wątpliwości to pytaj zanim narobisz sobie szkody.

    0
  • #20 13 Lis 2011 17:44
    buru83
    Poziom 12  

    Pomierzyłem napięcia przy odlutowanej bazie T41 i podpiętej do T42. Trochę lepiej to wygląda.
    T41;
    K 12,5
    B 1,8
    E 1,2

    T42;
    K 12,5
    B 1,8
    E 1,2

    T43;
    K -5,2
    B 1,2
    E 1,5

    T44;
    K -5
    B 1,2
    E 1,5

    T45;
    K -12,4
    B -5,2
    E -5

    T46;
    K -12,4
    B -4,9
    E -4,6

    T89;
    K 108,6
    B -5
    E -5,5

    T90;
    K 100
    B -4,7
    E -5,3

    Wygląda na to że tranzystory dobre.


    Pomierzyłem też napięcia zasilające moduł 4.880.032.
    12. 12,5
    11. -12,4
    22. 40(zmienne)
    9. 80,9

    I napięcia zasilające moduł 4.880.031
    26. 12,5
    22. 80,9
    20. -12,4
    9. 80,9

    Wykonałem jeszcze pomiaru złącz pozostałych tranzystorów. Wszystko ok oprócz jednego. T27 między E a B jest tylko 10Ω(polaryzacja nie ma znaczenia) a jego sąsiad T29(identyczny) 128Ω. Te tranzystory maja po 4 nóżki.

    Kręcąc potencjometrami R415 i R390 udało mi sie wyciągnąc plamki prawie na środek. Baza T41 przylutowana do płytki. Wówczas napięcia są takie;

    T41;
    K 12,5
    B -6
    E -6,1

    T42;
    K 12,5
    B 3,8
    E 3,2

    T43;
    K -5,7
    B -5,9
    E -5,6

    T44;
    K -6,4
    B 3,2
    E 3,5

    T45;
    K -12,4
    B -5,6
    E -5,4

    T46;
    K -12,4
    B -6,4
    E -6,2

    T89;
    K 98,4
    B -5,4
    E -5,9

    T90;
    K 137,3
    B -6,2
    E -6,8
    dziwne to jest trochę dla mnie.

    Tranzystory T41,42 to 2т301г zamiennik 2N1276.
    43...46 to 1T308A.
    Jego opis http://www.5v.ru/ds/trnz/gt308.htm..

    0
  • #21 13 Lis 2011 19:50
    Wirnick
    Poziom 26  

    A napięcia na punktach pomiarowych KT8, KT9, KT10, KT12 ?.

    0
  • #22 14 Lis 2011 17:11
    buru83
    Poziom 12  

    Napięcia na KT8-0,74 KT9-0,08 KT10- -3,77 KT11- -5,30 KT12- -5,96. Dziwne jest że na punktach KT10,11,12 panuje napięcie ujemne. Powinno być dodatnie. Z napięć na tranzystorach wynika że juz przy T33 na B i E napięcia są ujemne a maja być dodatnie. I kolejno na T34,35,36,37 jest tak samo. Musze jeszcze raz dokładnie przeanalizować schemat. A nie ukrywam ze nie jest to dla mnie proste. :cry:

    0
  • #23 14 Lis 2011 18:06
    Wirnick
    Poziom 26  

    Punkt lutowniczy (19) i (20) . to -12,5V.
    Układ generatora podstawy czasu wydaje się być dobry.
    Natomiast generator synchronizacji nie pracuje - układ przed KT8 - a T29 stale przewodzi, blokując układ odchylania H.

    0
  • #24 14 Lis 2011 22:47
    buru83
    Poziom 12  

    Układ przed KT8 a T29? Nie do końca rozumiem które to elementy. Dla jasności podaje napięcia na T23 do T 40.

    T23 K -1,56, B 11,96, E 9,05

    T24 K 1,18, B 6,69, E 6,94

    T25 K 12,52, B10,32, E 8,93

    T26 K 0, B 12,43, E 9,19

    T27 K 12,43, B 0, E 0

    T28 K 1,35, B9,19, E9,12

    T29 K 0,08, B0,43, E0

    T30 K 0, B -5, E -4,73

    T31 K -5, B 1,82, E 2,10

    T32 K -11,18, B -5, E -4,73

    T33 K 9,7, B -5,36, E -6,03

    T34 K(CT) -12,6, B -3,76, E(N) -4,78

    T35 K -5, B -4,78, E 0

    T36 K 12,46, B -5,20, E -5,9

    T37 K 12,46, B -5,87, E 0

    T38 K 0,05, B 0,04, E 0,04

    T39 K 0,05, B 0, E 0

    T40 K 0,05, B 0, E 0

    Nie wiem jak to interpretować?
    Jeszcze napięcia na MC5
    1 6,70
    2 -0,76
    3 -0,05?
    4 6,73
    5 -0,76
    6 -0,02?
    7 12
    8 -0,58
    Coś jest nie tak z podstawą czasu?

    0
  • #25 15 Lis 2011 07:06
    Wirnick
    Poziom 26  

    buru83 napisał:


    T26 K 0, B 0,9, E 9,19

    T27 K 12,43, B 0, E 0

    ?

    Pomiar nieprawdziwy - baza T26 i kolektor T27 powinny mieć ten sam potencjał.
    Sprawdź wpływ regulacji R306"stabilność" na potencjał KT8.

    0
  • #26 15 Lis 2011 13:16
    buru83
    Poziom 12  

    Faktycznie błąd pomiaru. Sprawdziłem jeszcze raz wszystkie napięcia. Tu był największy błąd. A tak to tylko trzy pomiary różniły się nieznacznie. Poprawiłem. R306 wpływa na zmianę napięcia na KT8. Maksymalnie w lewo 0,03 maksymalnie w prawo 0,74. Dodam że przy ustawieniu max. w lewo plamki znikają.

    0
  • #27 16 Lis 2011 14:00
    Wirnick
    Poziom 26  

    Takie wspomnienie - lubiłem pracować na "mini 5","osa","tektronix", ze względu na prostą obsługę. Większość rosyjskich wymaga sygnału wejściowego(pomiarowego), do tego posiadają złożony układ manipulatorów (nastaw pomiarowych).
    Przedstaw nastawione warunki pomiarowe (ustawienia manipulatorów) i sygnał wejściowy.

    Nie lubię oscyloskopów cyfrowych - może wzrok nie ten - ukryte nastawy lub mało widoczne.

    0
  • #28 16 Lis 2011 21:06
    buru83
    Poziom 12  

    Myśle że właśnie rosyjskie oscyloskopy nie są skomplikowane w gałkologi(tylko napisy sprawiają trudność). Ale mniejsza z tym-są postępy w diagnozie usterki.Wydrukowałem sobie duży schemat. Następnie rozpisałem napięcia przy każdym tranzystorze(dodatnie czerwonym, ujemne niebieskim) i oznaczyłem też tak ścieżki zasilania. I to pomogło dojść do wniosku że napięcie dochodzące do R368 to +80 a na K T35 i B T36(wyjście rezystora) panuje napięcie ujemne. Okazało się że R368 jest całkowicie zatkany. Po wymianie jest znacząca poprawa. Podstawa czasu działa! Tylko jakoś dziwnie. Oś X nie jest rozciągnięta na cały ekran. Zostaje po jakieś 1,5cm po obydwu stronach ekranu(przy wyśrodkowaniu przebiegu). Żadne inne ustawienia nic nie zmieniają. Sprawdzałem przebiegiem prostokątnym z miernika. Jest ale jakiś niewyraźny. Nie można go "zamrozić" na ekranie. Myśle że jeszcze jakiś rezystor jest uszkodzony. Zacznę od wymiany elektrolitów i sprawdzeniu reszty rezystorów(co jest uciążliwe bo trzeba wylutować jedna nóżkę.

    0
  • #29 21 Lis 2011 18:28
    buru83
    Poziom 12  

    Witam po krótkiej przerwie. Udało mi się zrobić w miarę stabilne linie. (W zasilaniu -30v jedna dioda była zatkana co obniżyło napięcie do 18v). W miarę ponieważ jest zauważalna lekka sinusoida. Czy może być to spowodowane słabym ekranem lub kiepska masa w jakimś punkcie? Wydawało mi sie że przy położeniu przełącznika B11 w pozycji BHEW. podstawa czasu nie powinna działać. Jednak tak nie jest. I trochę nie rozumiem kalibratora w tym sprzęcie. I czy każdy oscyloskop tak piszczy z trafo. WN?


    zadałem dużo pytań ale jak ktoś wspomniał na początku tematu to moje pierwsze działania z oscyloskopem. szkoda że niesprawnym. teorie znam ale praktyka jak wiadomo nie idzie w parze :cry:

    0
  • #30 23 Lis 2011 14:19
    wosiu1000
    Poziom 10  

    Cześć Buru!
    Zdecydowałam włączyć się do tematu. Mam oscyloskop C1-35. Bardzo mało go używam. Mam pełne instrukcje do C1-49 i C1-67 wersje angielskie. Są to typowe rozwiązania sowieckie - czyli po co użyć 10 tranzystorów skoro można tam wsadzić 40. Fakt że gdy wszystko jest sprawne to chodzi ich sprzęt idealnie. Pracowałem na 20-letniej automatyce to coś wiem. Napięcia zasilania to pierwsza rzecz którą należało sprawdzić. Element D42 o który pytasz to dioda tunelowa. Dokładny opis w Wikipedii. Gratuluję sukcesu z układem odchylania! Używasz dziwnego języka, co to jest zatkana dioda, a zatkany opornik? Odchylanie oscyloskopu w pozycji WNIESZNIJ będzie działać w zależności od ustawienia gałek Stabilność i Poziom (urowien) (wyzwalania) i w pewnych położeniach nastąpi "samozapłon". Pisząc kalibratory to chyba masz na myśli wewnętrzne gałki na osiach przełącznika czułości i podstawy czasu. Jeżeli te gałki są w skrajnym prawym położeniu (czasami jest tam "zatrzask") to wtedy odchylanie poziome i pionowe jest dokładnie takie jak na skali. Czasami np. dla porównania sygnałów po np. zmianie parametrów badanego obiektu zależy nam by sygnał był "od kreski do kreski" to używamy tych gałek. Piszesz że nie masz pełnego odchylania. Ważne jest czy na siatce ekranu, w poziomie, kreska jest od końca do końca siatki a nie ekranu. Kreska powinna się rozciągnąć poza ekran (5 razy dłuższa) dopiero i tylko po wciśnięciu przycisku "X0,2". Jako sygnał wzorcowy (przeważnie prostokąt, kilka kHz) najlepiej używać wyprowadzone na płytę czołową gniazdo Gn5 "wychod kalibratora". Wystarczy krótki przewodzik bez ekranu. Osobiście gdy by padło mi odchylanie i nie była by to prosta sprawa to zrobił bym sobie nowy prosty układ. Parę oscyloskopów musiałem zrobić sobie w pracy ze starej aparatury z wmontowanymi kineskopami. Teraz, tak dla sportu przymierzam się do przerobienia amatorskiego Mini4 na tranzystorowy, oczywiście z wzm ze składową stałą. Nie wyobrażam sobie jak można pracować gdy nie wiem na jakim poziomie jest sygnał. czy ślizga się przy masie czy uciekł pod sufit.
    Pozdrawiam
    .

    Jest coś takiego jak przycisk ZMIEŃ!

    0