Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ACER ASPIRE 3000 ZL5 inwerter dziwne zachowanie i napięcie

08 Lis 2011 10:54 2792 11
  • Poziom 10  
    Proszę, ustosunkujcie się bo nie mogę sobie z tym poradzić. Przy rozbieraniu matrycy chyba coś przywarłem, bo od tego momentu straciłem podświetlenie. Matryca sprawna i sprawdzona, do inwertera na złączu dochodzą takie napięcia: 13,5V (zasilanie), 5,7V, 3,3V (wzbudznie układu), 1,5V (regulacja podświetlenia - działa bo przy zmianie podświetlenia waha sie pomiedzy 0-3V), GND.

    Inwerter jest na układzie OZ9910. Problem jest taki że 13,5V gdy inwerter się załącza spada poniżej 6V co w efekcie skutkuje tym że OZ9910 nie startuje bo na jego nodze zasilania nie ma minimalnych 6V.
    Wg mnie napięcie zasilania 13,5V pochodzi z układu zasilania na płycie głównej. Czym może być tak, że jest coś sfajdane na płycie i pod obciążeniem tak drastycznie spada napięcie?
    Sam inwerter problemem nie jest, choć sprawdzałem 2 różne od asp 1690 i 4050 i na żadnym z nich podświetlenie nie działa, choć są na innych układach ale wg danych powinny pasować.

    Dodatkowo, co to za napięcie na 2 pinie złącza 5,7 V ?
    Załączniki:
  • Poziom 17  
    Może być coś nadpalone na płycie, napięcie pod obciążeniem będzie spadać.Nie widać żadnego elementu nadpalonego?Musisz prześledzić drogę skąd idzie to zasilanie. Gdzie zrobiłeś zwarcie?
  • Poziom 10  
    Zwarcie prawdopodobnie zrobiłem przy podłączniu pasma do płyty (zapomniałem odłączyc baterii), na płycie głównej ciężko coś znaleźć...
    Podłączyłem pod to napięcie obciążenie w postaci ledów. Całość ciągnie wtedy ok 35mA czyli jakieś 0,5W. Spadek napięcia jest ok 4V. czyli chyba nie tak tragicznie, choć sam nie wiem...
  • Pomocny post
    Poziom 34  
    cisatch napisał:
    Podłączyłem pod to napięcie obciążenie w postaci ledów. Całość ciągnie wtedy ok 35mA czyli jakieś 0,5W. Spadek napięcia jest ok 4V. czyli chyba nie tak tragicznie

    Gorzej niż tragicznie - tutaj nie powinno być ŻADNEGO spadku napięcia nawet przy obciążeniu 1A (19W).
    Proszę zmierzyć napięcie na obu końcach cewki L38 w stosunku do masy.
    Jeśli na obu końcach L38 (przy zasilaniu z zasilacza) będzie 19V, masz przepaloną ścieżkę i przelotkę pod złączem matrycy CN1.
    Jeśli napięcie za L38 spadnie - cewka do przelutowania (zimne luty) lub wymiany (przerwa).
  • Pomocny post
    Poziom 25  
    Przecież sam możesz dojść do sedna sprawy analizując problem w oparciu o schemat.
  • Poziom 34  
    tedd napisał:
    Przecież sam możesz dojść do sedna sprawy analizując problem w oparciu o schemat.
    Koledze płyta się zacięła, czy jak? Wciąż Kolega powtarza to samo w wielu wątkach, jak mantrę ;)
    Poza tym na schemacie autor na pewno nie znajdzie miejsca, w którym rzeczona wyżej przelotka się znajduje.
    Proszę zatem o zaprzestanie nabijania postów w tak bezmyślny sposób, a w zamian rzeczową dyskusję NA TEMAT.
  • Poziom 23  
    Troche niskie to napiecie zasilania, chyba ze pomiar wykonywany byl na baterii, bo na zasilaczu, napiecie to jest rowne napieciu zasilacza. Proponowalbym zasilic inwerter z zasilacza serwisowego obserwujac pobierany prad. jesli bedzie pracowac poprawnie a nie uda sie koledze ustalic miejsca spadku napiecia, mozna by sie pokusic i podciagniecie dodatkowego przewodu zasilajacego wprost z plyty.
  • Poziom 10  
    tedd dzieki za schemat.
    sorry, wszystko mierzyłem na baterii. przy podłączonym zasilaczu jest 18,9 przed cewką L38, za nią 18,6V. Gdy startuje inwerter (LCDON z 302ELV poprzez AAT4280) momentalnie spada z 18,6 poniżej 6V. Zresztą, wystarczy za L38 podłączyć leda żeby zobaczyć jak spada napięcie. Zatem pod jakimkolwiek obiciążeniem spada za L38, powiedzcie proszę, co to może być bo cienki jestem, kondensator 0,1u za cewką czy zwarcie po drodze do złącza Cn1 (płyta - matryca) ?
  • Poziom 34  
    cisatch napisał:
    tedd dzieki za schemat.
    A gdzie ten schemat, bo go w tym wątku nie widzę? Czyżby Kolega "tedd" wyprowadzał pomoc poza forum...?

    cisatch napisał:
    Zatem pod jakimkolwiek obiciążeniem spada za L38, powiedzcie proszę, co to może być bo cienki jestem
    Tedd'owi dajesz "pomógł" za schemat, którego w ogóle nie rozumiesz, a do tego nie potrafisz czytać i analizować poprzednich postów?
    To coś jest nie tak. Pisałem już o pomiarach cewki L38 i możliwych efektach, ale - jak widać - Tobie to nie wystarcza.
    Tutaj nikt nie będzie Cię uczył czytania ze zrozumieniem - schemat nie był Ci wcale potrzebny, wystarczyło przeczytać, co napisałem.

    Vogelek23 napisał:
    Jeśli na obu końcach L38 (przy zasilaniu z zasilacza) będzie 19V, masz przepaloną ścieżkę i przelotkę pod złączem matrycy CN1.
    Jeśli napięcie za L38 spadnie - cewka do przelutowania (zimne luty) lub wymiany (przerwa).
  • R.I.P. Zasłużony dla elektroda
    cisatch napisał:
    tedd dzieki za schemat.

    Schemat, którego nie widzimy, nie pozwala potraktowac tego tematu jako przydatnego dla forum. Ponieważ kolega przeszedł na kanał prywatny w rozwiązywaniu swojego problemu, proponuję kontynuować naprawę laptopa na tymże kanale. Temat usuwam z forum.
  • Poziom 10  
    Vogelek23 napisał:
    To coś jest nie tak. Pisałem już o pomiarach cewki L38 i możliwych efektach, ale - jak widać - Tobie to nie wystarcza.
    Tutaj nikt nie będzie Cię uczył czytania ze zrozumieniem - schemat nie był Ci wcale potrzebny, wystarczyło przeczytać, co napisałem.

    Faktycznie, zwracam honor, można to tak odebrać. Przyznaję, czytałem posty na telefonie, Twojego posta nie doczytałem w całości.

    Vogelek23 napisał:
    Jeśli napięcie za L38 spadnie - cewka do przelutowania (zimne luty) lub wymiany (przerwa).
    Tego właśnie nie przeczytałem.

    Schemat: https://www.elektroda.pl/rtvforum/viewtopic.php?p=8275439#8275439

    Jeśli jaś chodzi o podumowanie...
    Vogelek23 - przepraszam, jesteś gościem. Twoja pomoc bezcenna, L38 przelutowane z padniętej płyty - sprzęt śmiga. Jeszcze raz dziękuję i przepraszam.

    Problem rozwiązany, zatem zamykam. Jeszcze raz dzięki.