Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Plazma Samsung PS50C96HD Y-sus 'szumi' na zielono

09 Lis 2011 14:04 2884 3
  • Poziom 11  
    Mam problem Z płytą Y-susa w tym modelu. Y-sus był po naprawie, w którym zostały wymienione mosfety pod prawym radiatorem+ jeden powierzchniowy. Y sus wydaje zielonkawy szum na szarych i ciemnych scenach, nowy Y-sus podstawiony nie zachowuje się w taki sposób. Napięcia na płycie wg.stickera, regulacja Y ramp up/down nie likwiduje zakłoceń tylko wprowadza przebarwienia w środku obrazu. Obniżanie napięcia Vs nic nie wnosi, jak również Vscan (reg. od 185V do 192V nie powoduje zmian, wyżej nie podnosiłem: powinno być 190V). Obraz zielonkawy miga co jakiś czas i nie jest stabilny, najgorzej widać to przy przełaczaniu w input source, gdy nie ma sygnału, wówczas cały obraz świeci na zielono. Dodam tylko, że w pierwotnej usterce poszedł buffer górny i tranzystor mosfet pod prawym radiatorem (dolnym, patrzać od tyłu tv) Y-scany są wstawione nowe również, czy ktoś z czymś takim spotykał sie wcześniej?
  • Spec od monitorów
    Może masz jeszcze uszkodzony Logic?

    p.s
    Cytat:
    Dla modeli PS-50Q91HR,PS-50Q92HR,PS-50C91HR,PS-50C92HR z modułem Logic Board BN96-06095A lub BN96-04881A w testowy tryb "szkła" bez Main Board należy:

    1) Odłączyć wszystkie złącza od Main Board;

    2) Zewrzeć w zasilaczu PS-ON <-> RTN;

    3) Zewrzeć punkty 5-6 na złączu CN2010

    Umiejscowienie zależnie od typu Logic masz w załączeniu

    PS-50C96HD - panel 50HD W2
    X-MAIN - LJ41-04216A - ( LJ92-0139 )
    BN96-06095A i BN96-04881A .
    Powinien zaświecić kolejno : biały, RGB,...

    Plazma Samsung PS50C96HD Y-sus 'szumi' na zielono Plazma Samsung PS50C96HD Y-sus 'szumi' na zielono
  • Poziom 11  
    Dziękuję za odpowiedź. Byłaby taka ewentualność, że to logic, ale wcześniej w tym TV podstawiane były na próbę 2 inne Y susy, pierwszy ze złym obrazem (obraz świecił za jasno z przebarwieniami-ale nie na zielono), drugi z perfekcyjnym obrazem, ale okazał sie być tak zwanym 'killerem y-susem' gdzie zreperowany przez kolegę, był już 'po przejściach' i zabijał y-skany na 3 min. po załączeniu. Dlatego wnioskowałem, ze winny jest Ysus.

    PS: A odnośnie trybu auto, to czy nawet jak odpale tv w tym trybie to napewno bedę wiedział, ze to logic, czy obraz testowy tylko wykaże, że winny: logic, Y lub X?

    Informuję, że na tym forum obowiązują zasady poprawnej pisowni. Regulamin pkt 3.1.13, pkt 3.3. [lamer.]
  • Poziom 11  
    Ponieważ miałem X-susa i CTRL w częściach zamiennych, podstawiłem na próbę najpierw X-sus, dalej obraz bez zmian z zielonkawym szumem, potem podstawiłem logic... i tu zaskoczenie: szum z zielonego teraz stał się różowy :D To wygląda jak wylany różowy atrament rozszerzajacy się (często wokół twarzy, postaci i ciemniejszych obiektów) z tym wyjątkiem, że wewnątrz tych przebarwień obraz jest poprawny. Także na 100% Y-sus. Na pustym czarnym tle są dalej zielone kropki ułożone jak gdyby w trzy równoległe pasy, które przesuwają się od lewej do prawej. Ki diabeł siedzi w tym Y-susie- sam Bóg tylko wie...

    PS: Bardzo przepraszam za błędy ortograficzne, poprawiłem na tyle ile umiałem.