Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tp Link W8901G+ Sony Ericsson xperia x10mini. Połączono a brak internetu.

09 Lis 2011 22:10 1350 3
  • Poziom 8  
    Witam.

    Od jakiegoś czasu jestem szczęśliwym posiadaczem SE XPERIA X10mini. Jako że owy telefon wyposażony jest w wifi to postanowiłem z niego zacząć korzystać.
    Posiadam internet z multimedii + router adsl TP Link w8901g. Mój problem wygląda następująco:

    telefon wykrywa sieć bez problemów, więc nakazuje mu się połączyć, to również przebiega gładko. Po połączeniu próbuje włączyć jakąś stronę i tu jest problem, bo internetu nie ma, ikonka wifi świeci jakby był połączony, ale netu brak, dodam że moja sieć nie jest zabezpieczona ani nie mam aktywnej opcji filtrowania mac. W domu używam również ps3 i łącze się przez wifi, połączenie z konsolą za pierwszym razem się nie powiodło ale po przeczytanie wskazówek wybrałem w ps3 PPOA i wpisałem moją nazwę użytkownika i hasło, które otrzymałem od dostawcy internetu i wtedy sie połączyła, w telefonie nie ma takiej opcji, może to jest problem jednak to tylko moje podejrzenie. Proszę o pomoc w rozwiązaniu mojego kłopotu. Pozdrawiam.


    na routerze mam wpisane hasło i login jednak pomimo to nie działa, może ma ktoś jeszcze jakiś pomysł? komputer mam podłączony kablem i również muszę się logować.
  • Poziom 43  
    Połączenia PPPoE musisz dokonywać na routerze, nie na urządzeniu klienckim. Komputera nie masz pod to podłączonego?

    W routerze WAN type na PPPoE i tam wpisujesz login/hasło - po tym zabiegu wszystkie urządzenia będą miały Internet bez logowania.
  • Poziom 8  
    nikt już nie ma pomysłu?
  • Poziom 8  
    to chyba bez znaczenia ale dodam, że w telefonie nie ma karty sim, ale to raczej nie powód problemu