Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LG Flatron M2294D-PZ - białe pasy, badpixel

09 Lis 2011 22:35 2809 4
  • Poziom 2  
    Witam.
    Mam pewien problem z monitorem posiadającym wbudowany tuner TV. A mianowicie chodzi o LG Flatron M2294D-PZ. Monitor jest 22.calowy i ma wbudowany tuner TV, dzięki któremu oglądam telewizję bez odpalania kompa i używania karty telewizyjnej. Problem polega na tym, że po włączeniu monitora na ekranie widoczne są białe (prześwitujące), pionowe pasy. Po kilkunastu sekundach pracy monitora, zaczyna on nabierać kolorów od środka, aż po brzegi. Jednak kontrast i jakość obrazu nadal nie jest taka jak powinna być. Włączając komputer, nie można czytać literek, bo widać je tylko do połowy. Dodatkowo, kiedy monitor nabierze kolorów i znikną białe pasy, zostaje na samej górze pasek, który jest jaśniejszy od pozostałej części matrycy. Od czasu tego problemu pojawił się także zielony badpixel w prawym dolnym rogu. Dwa razy zdarzyło mi się tak, że monitor nagle sam z siebie się naprawił... Pasek na górze zniknął, kolory i kontrast były prawidłowe i badpixel zniknął. Lecz po kilkunastu sekundach za pierwszym razem i około dwóch minutach za drugim razem - problem powrócił. Robiłem wszystkie resety ustawień obrazu i nastawień fabrycznych, które polecił mi "fachowiec" z infolinii LG. Nie pomogło. Niestety około miesiąc temu skończyła się 3.letnia gwarancja na ten monitorek :( Załączam filmik przedstawiający problem. Liczę na to, że doradzicie mi co może być nie tak. Jeśli potrzeba więcej informacji, postaram się ich udzielić.
    Pozdrawiam i z góry dziękuję za odpowiedzi.

    http://www.youtube.com/watch?v=WmVH6e4Bhzk
  • Poziom 2  
    mam identyczny problem z tym monitorem :cry:
    Czy może ktoś cokolwiek doradzić ?
  • Poziom 2  
    Kolego, ja poradziłem sobie z tym problemem, niestety nie za darmo.
    Matryca do wymiany. W serwisie monitorek przeleżał sporo tygodni i "fachowiec" powiedział, że coś tam się odkleja od matrycy od wysokiej temperatury i takie cuda się dzieją. Spróbował to z powrotem przykleić, ale nie dało rezultatu. Odebrałem monitor i zawiozłem do Krakowa na wymianę matrycy. W sumie bodajże 200zł mnie to kosztowało za matrycę w bardzo dobrym stanie + wymiana z gwarancją. Do dzisiaj działa bez problemów.
    Te monitorki dość mocno się grzeją i muszą mieć dookoła siebie wolną przestrzeń (dokładnie taką jak podaje instrukcja obsługi, lub większą). U mnie przed awarią od góry było raptem 5cm wolnej przestrzeni (szafka nad monitorem) i przypuszczam, że dlatego się to stało (choć działał dokładnie tyle ile miał gwarancji :/). Teraz stoi w wolnej przestrzeni, według zaleceń instrukcji.
    Pozdrawiam.
  • Poziom 2  
    Dzięki kolego za odzew.
    Pocieszyć to mnie nie pocieszyłeś.
    Nawet go rozebrałem, wtyczki przeczyściłem, ale niestety nie dało to rezultatu.
    Kiedyś też miałem takie coś, ale samoistnie przeszło, teraz jest drugi raz.
    Monitorek ma dużo wolnej przestrzeni.
    Poczekam parę dni, a jak nic to nie da to niestety tylko serwis pozostanie :(
  • Poziom 2  
    Jeśli dokładnie tak to wygląda jak na moim filmiku, to na pewno matryca siada i na 99% od temperatury, ale tutaj pewności nie mam. U mnie najprawdopodobniej tak było (ciepłe powietrze nie miało jak się ulatniać). Też nie pocieszyła mnie ta sytuacja, tym bardziej że stało się to tuż po skończeniu gwarancji (złośliwość rzeczy martwych). I tak jak u Ciebie, ze dwa razy samo z siebie się naprawiło, ale później już nie chciało niestety...
    Pozostaje dobry serwis.