Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Zmywarka Whirpool Tiak EZ3MY644

12gkopec2 10 Nov 2011 13:56 1919 11
  • #1
    12gkopec2
    Level 9  
    Witam Serdecznie

    Jestem nowy na tym forum więc wszystkich serdecznie pozdrawiam
    Problem dotyczy zmywarki Whirpool robionej dla IKEA. Niestety po latach eksploatacji wytarły się wszystkie oznaczenia więc nie znam jej modelu. Problem jaki się pojawił to brak podgrzewania wody. Od pewnego czasu słyszalny był hałas, brzęczenie a potem nic tylko zimna woda. Dostałem się do płytki sterownika zauważyłem, że uszkodzony(spalony) jest przekaźnik (prawdopodobnie grzałki). Wymieniłem go na nowy. Po paru cyklach mycia ponownie pojawiło się brzęczenie i tym razem grzałka grzała nawet wtedy kiedy nie było trzeba (np. podczas spłukiwania). Znowu rozebrałem sterownik i ponownie zauważyłem uszkodzenie tego samego przekaźnika. Domyślam się, że tym razem został "zespawany" na stałe. Zauważyłem też uszkodzony Triak. Niestety na triaku są oznaczenia jakich nigdzie nie mogę znaleźć (EZ3MY644). Potrzebuję Waszej pomocy. Może ktoś zna zamiennik tej części, albo wie gdzie można go kupić.

    Pozdrawiam
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #3
    movzx
    Level 39  
    Triak Z0103. Dostępny w sklepach elektronicznych. Sprawdź czy gdzieś nie masz zwarcia lub zalania na przewodach albo elementach elektrycznych.
  • #4
    12gkopec2
    Level 9  
    Zwarcia sprawdziłem nic nie widać. Natomiast na tym triaku brak jego kawałka jakby odprysł. Dlatego muszę go wymienić.
    Tak przy okazji dzisiaj ponownie wymieniłem przekaźnik (myć trzeba) i za pierwszym razem mycie było OK. Przy drugim już grzała jak zwariowana.
    Jak kupię nowy triak to dam znać czy pomogło.
    Co do typu zmywarki to faktycznie pamiętam, żr model wraz z kodem paskowym był, ale się zmył:)
    Pzdr.
  • #5
    movzx
    Level 39  
    12gkopec2 wrote:
    Natomiast na tym triaku brak jego kawałka jakby odprysł.

    Bo poszło gdzieś zwarcie. Tyle.

    12gkopec2 wrote:
    Przy drugim już grzała jak zwariowana.

    Sprawdziłeś że przekaźnik jest sklejony?
  • #6
    12gkopec2
    Level 9  
    Przekaźnik trudno sprawdzić, bo to jest ten mikro i cały zalany. Za każdym razem jak go wyciągam jego obudowa jest w tym samym miejscu stopiona. Co do zwarcia pewnie masz rację, ale w tej chwili go nie ma. Jeżeli po wymianie triaka będzie go wysadzało to spróbuje dojść co tam może ew. zwierać.
  • #7
    movzx
    Level 39  
    12gkopec2 wrote:
    Przekaźnik trudno sprawdzić

    Trudno? Miernikiem!
    Obok nie ma jakiegoś silnie grzejącego się elementu? Ścieżki nie są utlenione, luty i przelotki w normie? Może montujesz niewłaściwy przekaźnik (na zbyt mały prąd).
  • #8
    12gkopec2
    Level 9  
    Faktycznie nie pomyślałem. Zrobię to jutro.
    Natomiast zaobserwowałem jeszcze jeden objaw. Mianowicie nawet po zakończeniu mycia grzałka w dalszym ciągu grzeje! Dopiero wyłączenie zasilania z przycisku wyłącza ją na dobre.
  • #9
    12gkopec2
    Level 9  
    Witam

    Dzisiaj sprawdziłem przekaźnik i jest zwarty na amen. Tak bardzo, że aż dziura jest w obudowie. Jakieś pomysły? Oczywiście na początek wymiana triaka, ale że dzisiaj święto to go nigdzie nie kupię. Za to jutro jest Wolumen w W-wie.

    Pzdr.

    Dodano po 1 [minuty]:

    Zapomniałem dodać, że załączę również zdjęcia zmywarki, może ktoś odgadnie jaki to model. Załączę też zdjęcie modułu.
  • #10
    movzx
    Level 39  
    I zdjęcie oznaczeń starego i nowego przekaźnika.
  • #11
    12gkopec2
    Level 9  
    Witam ponownie

    Tak jak pisałem wcześniej załączam zdjęcia zmywarki i jej modułu.
    Na czerwono zaznaczyłem przekaźnik wymieniony na nowy. Poprzedni miał takie same parametry jak ten drugi obok. Były identyczne. Na innym zdjęciu również w kółku czerwony zaznaczyłem uszkodzony triak. Niestety zdjęcia są nie najlepszej jakości, Taki aparat.

    Mod. ROBSON33
    Należy poprawnie wkleić foto zgodnie z tą instrukcją
    https://www.elektroda.pl/rtvforum/topic2053101.html
    Proszę poprawić post nie usuwając powyższego wpisu .


    Dodano po 3 [godziny] 38 [minuty]:

    Zmywarka Whirpool Tiak EZ3MY644 Zmywarka Whirpool Tiak EZ3MY644 Zmywarka Whirpool Tiak EZ3MY644 Zmywarka Whirpool Tiak EZ3MY644 Zmywarka Whirpool Tiak EZ3MY644 Zmywarka Whirpool Tiak EZ3MY644
  • #12
    12gkopec2
    Level 9  
    Drodzy Forowicze

    Zamykam temat bo został rozwiązany po wymianie triaka o którym wspominałem wcześniej. Zmywarka działa i oby tak dalej.

    Pozdrawiam