Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Buderus Logamax U124, szumi/dudni wymiennik w czasie grzania CWU

Grzesiek1999 11 Nov 2011 12:49 3838 6
  • #1
    Grzesiek1999
    Level 10  
    Otrzymałem w spadku zaniedbany wymieniony w tytule piec. Od 10 lat nie był serwisowany co spowodowało konieczność wymiany wymiennika, gruntownego remontu i sprawdzenia działania. W czasie grzania CWU wymiennik zaczyna głośno szumieć, pojawiło się dudnienie w instalacji. Woda w zasobniku CWU jest podgrzewana ale jest jej mało. Dodam, że szumienie nie występuje w czasie pracy CO oraz, że szumienie/dudnienie ma miejsce wtedy kiedy piec grzeje CWU z nie pełną mocą (przy pełnej mocy dudnienie następuje natychmiast. Piec został wyłączony. Zbiornik CWU został gruntownie przeczyszczony ze szlamu. Wężownica w zbiorniku CWU odkamieniona. Niestety, po ponownym uruchomieniu pieca jedynie przez kilka godzin działał prawidłowo. Podejrzewam, że mamy problem z pompą obiegową, której obudowa jest bardzo gorąca (bardziej gorąca niż woda z powrotu, która powinna ją chłodzić). Sprawdzamy w tej chwili termometrem. Może to wskazywać na jej niesprawność. Woda użyta w instalacji jest bardzo twarda. Bardzo proszę o komentarz lub podpowiedź.
  • #2
    wawrzeczko_t
    Heating systems specialist
    Grzesiek1999 wrote:
    dudnienie ma miejsce wtedy kiedy piec grzeje CWU z nie pełną mocą (przy pełnej mocy dudnienie następuje natychmiast.

    To bardzo ciekawe. Niewiadomo jak do tego teraz podejść. Widocznie trzeba sprawdzać wszystko po kolei. Czy w czasie podgrzewania c.w.u. palnik jest modulowany?
  • #3
    Grzesiek1999
    Level 10  
    wawrzeczko_t wrote:
    Grzesiek1999 wrote:
    dudnienie ma miejsce wtedy kiedy piec grzeje CWU z nie pełną mocą (przy pełnej mocy dudnienie następuje natychmiast.

    To bardzo ciekawe. Niewiadomo jak do tego teraz podejść. Widocznie trzeba sprawdzać wszystko po kolei. Czy w czasie podgrzewania c.w.u. palnik jest modulowany?


    Jest a w zasadzie był modulowany w ciągu tych kilku godzin po odkamienianiu. Wtedy zachowywał się zgodnie z przewidywaniami, czyli jeśli temperatura powrotu wody CWU była wysoka (około 80 stopni) to piec zmniejszał wydatek gazu, spadała temperatura powrotu CWU po czym cykl powtarzał się. Brak było jakichkolwiek szumów czy dudnienia. Pojawiło się po kilku godzinach pracy. Dodam, że piec jest gruntownie wyczyszczony, zostały wymienione wkłady ceramiczne komory palnika, nowy wymiennik, uchwyty elektrody jonizującej i zapalacza, sprawdzony ciąg, sprawdzone ciśnienie minimalne i maksymalne gazu podawanego na palnik. Podejrzewam, że to jakieś uszkodzenie pompy. Sprawdzamy.
  • #4
    Grzesiek1999
    Level 10  
    Wymontowaliśmy pompę. Wygląda i działa bez zastrzeżeń. Zawór trójdrożny działa także bez zastrzeżeń. Zastanawia mnie dlaczego przy ustawieniu temperatury CWU na wartość "5" (około 46stopni wg dokumentacji), piec nie zmniejsza wydatku gazu (pracuje z pełną mocą) , chociaż temperatura wody za wymiennikiem wynosi 75-80 stopni. Gdzie można sprawdzić przy jakiej temperaturze wody na piecu, automatyka powinna zmniejszać wydatek gazu? Piec ma dwie termopary. Pierwsza podłączona jest do wskaźnika temperatury w UBA. Druga prawdopodobnie będzie odpowiedzialna za pomiar temperatury i modulację wydatku gazu. Może któryś z kolegów podpowie albo wie jak to bezpiecznie sprawdzić?
  • #5
    pan marek
    Level 14  
    Witam symptomy wskazują na zakamienienie wymiennika lub znaczne ograniczenie przepływu np. na zaworze trzydrogowym, może nie otwiera się do końca lub się zawiesza? Pozdrawiam
  • #6
    mirko17
    Level 12  
    Czujnik ntc zasilania może szwankować, w innych kotłach tak miałem. Pompa jest silna? czy łatwo idzie ja zatrzymać?
  • #7
    Grzesiek1999
    Level 10  
    Zamykam temat. Okazało się, że przyczyna problemów był zawór trójdrożny. Obecnie został "przeszczepiony" z innego, demontowanego pieca. Zamykam temat.