Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Instalacja antenowa Passat 95

JAFO 07 Gru 2004 20:15 2628 4
  • #1 07 Gru 2004 20:15
    JAFO
    Poziom 25  

    Zamontowałem radio i jest problem. Gra, ale tak jakoś, jakby sygnał był za słaby. Czy jest tam wzmacniacz antenowy? Passat kombi.
    Jeśli jest, to jaki przewód zasila go?
    Poza tym nie pasuje mi rezystancja połączenia ekranu anteny z karoserią. Jest ok. 350 Ω. Czyżby skorodowane połączenie? Zapomniałem sprawdzić rezystancję "gorącego "przewodu.
    Nie zawracałbym nikomu głowy, ale na schematach, jakie mam nie ma nic o instalacji radiowej, głośnikowej, antenowej ,a póko co nie chcę zdejmować podsufitki.

    0 4
  • #2 07 Gru 2004 22:51
    pyznar
    Poziom 14  

    Sprawdz sobie czy pomiedzy goracym przewodem, a stopka anteny jest przejscie. Jezeli tak to niema wzmacniacza, jezeli nie to szukaj cienkiego kabelka prowadzonego obok przewodu antenowego. Jesli go nie znajdziesz oznacza to iz antena jest zasilana przewodem sygnalowym i musisz zrobic separator (jak do anten tv ze wzmacniaczem) mozna kupic taka przejsciowke z wyprowadzonym kabelkiem, ale po co? :)
    A ten zasilanie wzmacniacza najlepiej podpiac pod sterowanie ant. automatyczna, by wlaczal sie razem z radiem.
    Pozdrawiam

    0
  • #3 08 Gru 2004 17:27
    Doran
    Poziom 14  

    nie zawsze jest dodatkowy przewod , nie wiem jak w starszych ale sygnal z anteny to ten sam przewod co jej zasilanie , bynajmniej w b5

    0
  • #4 09 Gru 2004 00:36
    bambo1
    Poziom 15  

    Uszkodzenie a raczej mocno rozwinięta korozja wewnątrz anteny dachowej to prawie norma w kilkuletnim Passacie.
    Aby to sprawdzić nie trzeba zrzucać podsufity wystarczy tylko zdjąć poprzeczny plastik i lekko odylić - ręka wchodzi gorzej z krótkim kluczem 17/19 .Po odkręceniu znajdziesz w podstawie 2 małe śrubki mocujące stożek obudowy, rozbierz i sprawdź czy nie ma śladów wody wewnątrz.
    Zawsze możesz założyć antenę ERU 900.

    0
  • #5 10 Gru 2004 17:46
    JAFO
    Poziom 25  

    Właśnie tak zrobiłem, jak mówił bambo1. I MIAŁ RACJĘ! Jest tam wzmacniacz antenowy. Co prawda korozji tam nie było, ale ekran jest tylko dociśnięty do obudowy. Te szwabskie ch\\e nie potrafia wszedzie lutować? Ekran miał do obudowy a tym samym do wzmacniacza 25Ω. Toć to przekleństwo i barbarzyństwo w biały dzień. Podlutowałem ekran, przylutowałem sprężystą blaszkę, która ma kontakt z prętem anteny.
    A przecież jest wzmacniacz i musi być zasilany. Podrasowałem, zakonserwowałem i spowrotem przykręciłem podstawę anteny. Ale UWAGA, nie zróbcie tego, co ja. Aby antena miała dobry kontakt z karoserią to podostrzyłem pilnikiem ząbki w podkładce (wiadomo, o co chodzi) i mocno dokręcając nakrętkę przedziurawiłem dach. Na szczęście jest to pod podstawą anteny i wcześniej dobrze to miejsce uszczelniłem. Ale i tak będę musiał to naprawić. I jeszcze jedno. Skoro wzmacniacz jest zasilany kablem antenowym, to potrzebny jest separator napiecia. Kupiłem taki od telewizyjnej anteny szerokopasmowej, mała przeróbka z wtyczkami i działa super. Ja wyprowadzę z radia zasilanie po wyłączniku.

    0