Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Antena AX1000 DVB-T - zły odbiór

paweldo 12 Lis 2011 00:21 5746 10
  • #1 12 Lis 2011 00:21
    paweldo
    Poziom 12  

    Zamontowałem taką antenę kierunkową bez wzmacniacza ale z symetryzatorem.Po wstępnym optymalnym ustawieniu w kierunku nadajnika Ślęza k/Wrocławia (mieszkam w Brzegu opolskim)i podłączeniu poprzez zasilacz z rozgałęźnika na trzy TV stwierdziłem, że obraz jest słaby (śnieży, a powinien być żyleta) a szczególnie na TVP1. Mam kabel biały z aluminiowym ekranem.Poradźcie co jest nie tak. Może powinienem zamontować wzmacniacz? Jeśli tak , to jaki byłby odpowiedni ?

    0 10
  • #2 12 Lis 2011 09:40
    _cheetah_
    Poziom 37  

    paweldo napisał:
    i podłączeniu poprzez zasilacz z rozgałęźnika na trzy TV stwierdziłem, że obraz jest słaby (śnieży, a powinien być żyleta)
    chyba podłączyłeś rozgałęźnik aktywny 1/3 z zasilaczem sieciowym. Napisz jaki to typ rozdzielacza (a najlepiej daj jego zdjęcie z kablami), zasilacz podłączony do prądu, dioda się świeci?

    Cytat:
    a szczególnie na TVP1.
    TVP1 ze Ślęży nadawane jest na kanale k12, czyli daleko poza pasmem anteny. Nie dziwota więc, ze masz najsłabszy odbiór. Ta antena jest OK dla przesyłów DVB-T.

    Cytat:
    Mam kabel biały z aluminiowym ekranem.
    nie ma znaczenia dla odbioru w tym momencie. Chyba, że jest stary, albo ma ~5mm średnicy. Wtedy powinno się go wymienić.

    Cytat:
    Poradźcie co jest nie tak. Może powinienem zamontować wzmacniacz? Jeśli tak , to jaki byłby odpowiedni ?
    jeśli masz prawidłowo podłączony rozdzielacz aktywny oraz dobrze pozakładane złącza, to jeśli po precyzyjnym ustawieniu anteny dalej nie byłoby dobrego odbioru kanałów poza TVP1, trzeba by zastosować jakiś wzmacniacz.

    Co do TVP1, jeśli zastosujesz wzmacniacz, to być może TVP1 dałoby się oglądać, ale tak naprawdę to powinna być druga antena na k12 plus zwrotnica antenowa.

    0
  • #3 12 Lis 2011 09:43
    SP5ANJ
    VIP Zasłużony dla elektroda

    Witam.

    paweldo napisał:
    Zamontowałem taką antenę kierunkową bez wzmacniacza ale z symetryzatorem.

    Jak wiesz nadajniki pracują pełną mocą licencyjną.
    Ślęża : http://emi.emitel.pl/EMITEL/obiekty.aspx?obiekt=DODR_W2D
    Cytat:
    ...i podłączeniu poprzez zasilacz z rozgałęźnika na trzy TV

    Co to za rozgałęźnik - podaj typ .
    Cytat:
    ... stwierdziłem, że obraz jest słaby (śnieży, a powinien być żyleta) a szczególnie na TVP1.

    Zobacz, że TVP1 jako jedyna nadaje na niższym paśmie k.12 .

    Coś mi się wydaje, że masz źle wykonaną instalację antenową.


    Pozdrawiam.
    PS. _cheetah_ przepraszam ale nacisnąłem [enter] dwie minuty po Tobie. :D

    0
  • #4 12 Lis 2011 09:45
    kreslarz
    Poziom 35  

    paweldo napisał:
    i podłączeniu poprzez zasilacz z rozgałęźnika na trzy TV

    Co kolega miał na myśli, bo nie bardzo to połączenie jest jasne? Co to jest zasilacz z rozgałęźnika? Jaka jest jakość odbioru bezpośrednio na kablu antenowym, na jednym odbiorniku?
    Sorry Koledzy, ale wpadłem "na trzeciego"!

    0
  • #5 12 Lis 2011 19:27
    paweldo
    Poziom 12  

    Cytat:
    Chyba podłączyłeś rozgałęźnik aktywny 1/3 z zasilaczem sieciowym. Napisz jaki to typ rozdzielacza (a najlepiej daj jego zdjęcie z kablami), zasilacz podłączony do prądu, dioda się świeci?


    Rozdzielacz aktywny taki jak na zdjęciu + zasilacz (dioda świeci) bez wzmacniacza.
    Antena AX1000 DVB-T - zły odbiór Antena AX1000 DVB-T - zły odbiór

    Dodano po 4 [minuty]:

    Dziękuję "cheetach" i pozostali za rady...nie mogłem wcześniej odpowiedzieć bo musiałem wyjechać...

    0
  • #6 12 Lis 2011 19:50
    ilin_
    Poziom 12  

    Ten rozgałęźnik przepuszcza napięcie stałe na symetryzator anteny.

    Sprawdź na 1 tv bez żadnego rozgałęźnika jaki jest sygnał.
    Jeśli będzie dobry to trzeba między antenę a rozgałęźnik wsadzić jakiś separator.
    Zakładam ,że podłączyłeś zasilanie pod 4 wyjście.

    0
  • #7 12 Lis 2011 20:12
    paweldo
    Poziom 12  

    owszem, zasilanie pod 4 wyjściem, ale po podłączeniu bezpośrednio do1 tv
    bez zasilania sygnał jest jeszcze słabszy


    Nie będę poprawiał już wpisów. Popraw sam.
    Regulamin pkt 3.1.13 . [SP5ANJ]

    0
  • Pomocny post
    #8 12 Lis 2011 20:15
    ilin_
    Poziom 12  

    Cytat:
    po podłączeniu bezpośrednio do1tv
    bez zasilania sygnał jest jeszcze słabszy


    Anteny bezpośrednio , bez rozdzielacza ? (aby się dobrze zrozumieć.)
    Jaki długi kabel jest od anteny ?

    Nie sprawdzaj na tvp1 tylko na tvp2 na 25 kanale.

    EDIT:
    Z Brzegu masz bliżej do nadajnika w Chrzelicach.
    Na tej antenie powinieneś odebrać stamtąd tvp1 na 40 kanale tvp2 na 23 i polsat na 57.
    Do tego MUX2 na 34 a być może także MUX3 na 43 kanale.

    0
  • #9 12 Lis 2011 20:50
    paweldo
    Poziom 12  

    tak, bezpośrednio bez rozdzielacza (kabel - 26m)


    Regulamin pkt 3.3 .
    Następny wpis będzie skutkował Ostrzeżeniem. [SP5ANJ]

    0
  • Pomocny post
    #10 13 Lis 2011 08:05
    ilin_
    Poziom 12  

    Ja bym wsadził do anteny jakiś słaby wzmacniacz np
    taki

    Potem skierował antenę na Chrzelice.
    Stamtąd odbierzesz tvp1 na tej antenie ze Ślęży nie.
    Reszta to samo nie mówiąc o cyfrowych MUXach które są na Chrzelicach a na Ślęzy tylko MUX2.

    0
  • #11 29 Lis 2011 18:55
    paweldo
    Poziom 12  

    Witam ponownie.
    Jednak potrzebny był wzmacniacz, taki jak poniżej. Antenę ustawiłem na Ślężę i obraz bardzo dobry, prócz programu 1, bo ten hula na k.12. Założę jeszcze antenę kierunkową na PR1(na Chrzelice) i powinno być ok.
    Dzięki "ilin" za wskazówki i pozdrawiam wszystkich na forum.

    0