Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka Amica PD 6080A422 nie grzeje wody

arkadiustr 12 Lis 2011 13:00 4156 16
  • #1 12 Lis 2011 13:00
    arkadiustr
    Poziom 15  

    Witam. Pralka jak w temacie. Po wymianie modułu na nowy pralka nie grzeje wody. Brak jakiegokolwiek wyświetlanego błędu. Grzałka, termistor, hydrostat- sprawne. Sam obwód grzałki też jest sprawny. Jest jeszcze jedna sprawa- czy uszkodzona blokada drzwi (pralka działa pomimo otwarcia drzwiczek) może być przyczyną mojego problemu. Wiem, że w tym modelu drzwiczki nie otworzą się do momentu, aż temp. wody nie spadnie poniżej 60st.C. Ale czy to również może działać w drugą stronę? Właścicielka pralki nie jest w stanie mi powiedzieć czy przed awarią modułu pralka grzała (starsza kobieta nie zwracała na to uwagi).

  • #2 12 Lis 2011 21:55
    henrykgr1
    Poziom 19  

    Witam.
    Trochę to dziwne.Blokada drzwi zwalniana jest po pewnym czasie, powiedzmy 2 min a nie ma związku z temperaturą, bo po płukaniu nie może byc mowy o temperaturze. Poza tym, może ktoś ją już pominął.

  • Pomocny post
    #3 12 Lis 2011 22:55
    hubert1188
    Poziom 10  

    Tak jak henrykgr1 wiem że blokada nie ma tu znaczenia ,bo gdyby blokada nie miała przejścia wtedy nie działa prawie nic .Sama grzałka jest zasilana poprzez hydrostat ,a z drugiej strony grzałki jest przekaźnik na panelu . Myślę że moduł który wymieniłeś był nowy i ten sam typ ? , bo niektóre różniły się tylko obrotami i rodzajem termistora . Poza tym wiesz że po załączeniu na program grzania i napełnieniu wodą należy odczekać ,aż procesor włączy przekaźnik grzałki .

  • Pomocny post
    #4 12 Lis 2011 23:02
    peter falk
    Specjalista AGD

    arkadiustr napisał:
    (pralka działa pomimo otwarcia drzwiczek)

    Ciekawe jak działała blokada przed wymianą modułu? Ktoś przypadkiem czegoś nie naknocił przy podłączaniu wiązek ? Chyba, że uszkodzona jest blokada i/lub triak nią sterujący? Grzałka na pewno nie ma przebicia na masę? Filtr PZ sprawny?
    Taki model jak Amica PD 608A422 istnieje :?
    Zero chyba Kolega zgubił :arrow: PD 6080A422

  • #5 13 Lis 2011 09:22
    arkadiustr
    Poziom 15  

    Dziękuję za zainteresowanie. Faktycznie "zjadłem 0" - już poprawiłem.
    Co do blokady to w instrukcji jest napisane, że drzwi nie otworzą się przed upływem około 2 min. od zakończenia cyklu lub jeśli temperatura w bębnie nie spadnie poniżej 60st. C (chodzi tutaj zapewne o próbę otwarcia drzwiczek przed cyklem płukania). Ale nie oto chodzi... Problem z temperaturą rozwiązany- brak dobrego styku na termistorze (raz kostka łączyła,raz nie...) Ale jest inny problem-mianowicie pralka zachowuje się tak jakby miała załadowany z duży wsad, tzn. silnik ma problem obrócić bębnem, następuje zatrzymanie prania i wyskakuje błąd, którego nie mam w instrukcji otóż "GOTOWA miga, KONIEC świeci, oraz palą się diody 40, 30, ZIMNA WODA". Po kilku próbach startu pralka zaczyna prać ale w trakcie cyklu znowu się zatrzymuje. Dodam, że na pusto wszystko jest ok.
    Podejrzewam też, że mogłem otrzymać nie odpowiedni moduł, być może od modelu PD50..... gdzie waga wsadu wynosi 5kg, a nie tak jak w moim przypadku 6kg.
    Oryginalny moduł miał oznaczenie:
    PD5. 04. 11. 20? (nie mogę odczytać ostatnie cyfry) SAP8031983
    a nowy
    PD5.04.51.201 SAP 8032003 Czy to oby na pewno jest zamiennik? No przede wszystkim co to jest za kod?

  • Pomocny post
    #6 13 Lis 2011 16:14
    peter falk
    Specjalista AGD

    arkadiustr napisał:
    40, 30, ZIMNA WODA

    Znaczy to: ciągle zablokowane drzwiczki :) .

  • #7 13 Lis 2011 18:11
    arkadiustr
    Poziom 15  

    No to by się zgadzało... Żałuję, że nie sprawdziłem w jaki sposób jest "oszukana" ta blokada... Ale czy to mogło by być to przyczyną takiego zachowania zachowania się pralki? Pewnie bez wymiany blokady dalej nie ruszę?

  • #8 13 Lis 2011 19:32
    wojciech zegarowski
    Poziom 13  

    Witam miałem podobny problem po kupnie nowego modułu lecz po wymianie silnika temat został rozwiązany

  • #9 13 Lis 2011 21:11
    arkadiustr
    Poziom 15  

    Nie, tak szybko silnika nie wymienię-nie na tym etapie. Przecież przed awarią modułu pralka dobrze się sprawowała.

  • #10 13 Lis 2011 21:36
    skryn
    Admin grupy AGD

    Zadam Ci "pornograficzną" odpowiedź. Bo woda na zasilaniu jest za zimna... Dlatego pralka nie grzeje. Tak jest i już.
    A kod błędu blokady drzwi nie ma z tym nic wspólnego. Również silnik.

  • #11 14 Lis 2011 19:25
    arkadiustr
    Poziom 15  

    Otóż skryn -problem z podgrzewaniem wody mam rozwiązany. Teraz dręczy mnie inna sprawa.

  • #12 14 Lis 2011 20:50
    skryn
    Admin grupy AGD

    arkadiustr napisał:
    problem z podgrzewaniem wody mam rozwiązany. Teraz dręczy mnie inna sprawa.

    A mianowicie, jaka sprawa?

  • #13 15 Lis 2011 11:14
    arkadiustr
    Poziom 15  

    Jeśli możesz to przeczytaj mój drugi post w tym temacie.

  • Pomocny post
    #14 15 Lis 2011 19:17
    skryn
    Admin grupy AGD

    arkadiustr napisał:
    Jeśli możesz to przeczytaj mój drugi post w tym temacie.

    Czytałem.
    arkadiustr napisał:
    palą się diody 40, 30, ZIMNA WODA

    https://www.elektroda.pl/rtvforum/topic2116925.html#10057983

  • #15 15 Lis 2011 20:22
    arkadiustr
    Poziom 15  

    Nie pomyślałem, że w taki problem może wystąpić w podobnym modelu. Ale skucha! O postępie poinformuję. Dzięki skryn!
    Dziś wymieniłem blokadę na nówkę- kodu już nie wyświetla ale pralka działa prawidłowo tylko na programie "płukanie". Tzn. na pozostałych programach zaczyna pobierać wodę ale po około 2 sekundach elektrozawór się zamyka i koniec-nic się nie dzieje-kontrolki świecą się normalnie, a pralka ani drgnie. Zrobiłem taki myk: pobrałem wodę w programie "Płukanie" po czym przełączyłem pralkę na np."codzienne" i pralka normalnie prała do puki nie wypuściła wody, gdy przyszła pora na płukanie pralka zamarła- więc znowu użyłem programu "płukanie", z tym, że tym razem do końca. No zwariuję zaraz z tym sprzętem...

  • #16 02 Gru 2011 12:35
    stangyms
    Poziom 12  

    Do sprawdzenia elektrozawory, przewody i sterowanie elektrozaworami na module, Opisany objaw wskazuje na załączanie tylko jednego elektrozaworu [a wtyczka do modułu nie wpięta aby odwrotnie]. Pozdro.

  • #17 03 Gru 2011 11:24
    arkadiustr
    Poziom 15  

    Nic z tego kolego. Odpowiednie elektrozawory załączają się w odpowiednim momencie, z tym, że tylko na "płukaniu" do końca pralka pobiera wodę. Tam nie można źle podłączyć modułu. Dzięki za zainteresowanie. Zareklamowałem moduł, czekam na łaskawą odpowiedź serwisu.
    Temat rozwiązany- uszkodzony moduł.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME