Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

RAID 0 z 2 Samsungów F3 500GB, wysypany Windows 7, brak dostępu do partycji

Keybord 12 Lis 2011 13:54 1651 2
  • #1 12 Lis 2011 13:54
    Keybord
    Poziom 7  

    Witam.
    Zwracam się z prośbą o pomoc. Mój problem ma się następująco (przepraszam za niepoprawność składniową/gramatyczną/interpunkcyjną itp ale problem był opisywany na szybko, na GG):

    sprawa ma się tak, że posiadam RAID0 z 2 Samsungów F3 500GB na płycie Gigabyte MA790FXT-UD5P pasek jest ustawiony na 64KB, system jakiego użytkowałem to Windows 7 Ultimate 64bit, partycji na macierzy było z tego co pamiętam 7, problem pojawił się gdy pewnego dnia uruchamiając komputer stał on z czarnym ekranem w momencie poprzedzającym pojawienia się okna logowania użytkowników, poszukałem w sieci rozwiązania tego problemu niestety wszystkie tematy kończyły się formatem C, zdecydowałem, że nie ma innego wyjścia i zrobię format C, tak jak to zawsze robiłem uruchomiłem z płyty instalator systemu i wczytałem z pendriva sterowniki do RAID ściągnięte ze strony Gigabyte, pojawiły się moje partycje obecny na macierzy RAID i wybrał C i rozpocząłem instalację, niestety instalator wyrzucił błąd, że na partycji brakuje miejsca (pozostało ok 8GB) więc postanowiłem rozpocząć od sformatowania C spod instalatora - niestety bez powodzenia - wyskakiwał błąd którego numeru niestety w tej chwili nie pamiętam ale po poszukaniu o nim w googlach dowiedziałem się, aby sformatować tą partycję spod Gparted jako livecd, tak też zrobiłem, Gparted wykrył moje partycje i sformatowałem C, przystąpiłem z powrotem do instalacji Win 7, załadowałem sterowniki i niestety instalator nie widzi mojej macierzy, postanowiłem podłączyć stary dysk ATA, zainstalować na nim Win 7, co się powiodło, i wówczas zobaczyć co jest grane z moimi partycjami, niestety widoczna jest tylko partycja dysku ATA, dysk 320GB służący mi jako backup (instalator WIN7 też go widzi lecz instalacja na nim systemu była nie możliwa), oraz partycję o rozmiarze identycznym jak formatowana przez Gparted partycja C: z macierzy, partycja ta otwiera się bez problemu i mogę nawet mieć na niej pliki, natomiast partycja dysku 320GB służącego jako backup nie chce się otwierać i otrzymują komunikat D:\ nie jest dostępny. Odmowa dostępu. Po wejściu w zarządzanie dyskami widzę jako Dysko 0 ten stary dysk ATA na którym aktualnie jest system, Dyski 1 dynamiczny, nieprawidłowy którym z pewnością jest moja macierz oraz Dysk 2 którym jest omawiany dysk backup - oznaczenia to zdrowy, aktywna partycja podstawowa. Dążąc do sedna: zależy mi na przywróceniu partycji z macierzy RAID 0 bez utraty danych (z C: się godzę i po prostu chciałbym tam postawić system na nowo) opcja skopiowania najważniejszych danych z poszczególnych partycji na macierzy na ten 320GB dysk służący jako backup również jest możliwa ale zdecydowanie wolałbym pierwszą opcję polegającą na przywróceniu partycji i danych do stanu jak sprzed awarii.

    0 2
  • #3 13 Lis 2011 19:28
    Keybord
    Poziom 7  

    Bardzo dziękuję za pomoc użytkownikowi migol21. Poświęcił on dla mnie wiele czasu, połączył się z moim komputerem i samodzielnie dokonał całej naprawy.

    0