Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Konica minolta 7222 pas wzdłuż bębna

swayze 12 Nov 2011 20:53 4598 14
  • #1
    swayze
    Level 11  
    Witam,
    mam problem z kopiarką konica minolta 7222, mianowicie robiła ona pasu wzdłuż i w poprzek bębna - pasy w poprzek bębna wyeliminowałem wyparzając elektrodę i siatkę oraz podwyższając napięcie siatki elektrody bębna, jednakże nie mogę sobie poradzić z nierównomiernym pasem wzdłuż bębna tak jak pokazano na rysunku.
    Konica minolta 7222 pas wzdłuż bębna
    https://obrazki.elektroda.pl/1272111700_1321127380.jpg
    Pas ten występuje zawsze w tym samym miejscu, jednakże delikatnie się różni. Co ciekawe ten pas ma postać kropek, co wygląda tak jakby deweloper nie trzymał tonera i rzucał go na bęben w jednej chwili, a dalej wszystko wraca do normy.
    Proszę o pomoc.
    Z góry dzięki.
  • #2
    Tadeusz Stasiak
    Level 12  
    Sprawdź listwę na bębnie. Mogły podejść jakieś śmieci i sypie tonerem po papierze to tak na 99%. Możesz przejrzeć elektrodę - też może być zasypana lub oblepiona nagarem.
  • #3
    swayze
    Level 11  
    Wszystko wyczyściłem, listwa bębna wygląda ok (ma dopiero 80k), żadnych brudów w recyklingu. Co do elektrody to wyparzyłem drut elektrody i siatkę, ale nic nie pomogło.
    Zresztą jakby coś z elektrodą było nie tak, to spodziewałbym się pasów prostopadłych do tych, które mam tutaj.
    Ponadto na wszystkich kopiach te pasy wyglądają bardzo podobnie, co jak dla mnie eliminowałoby listwę.
    Proszę o komentarze.
  • #4
    rys57
    Moderator
    Zrób A3. Też jest w tym samym miejscu i tylko raz?
  • #5
    Tadeusz Stasiak
    Level 12  
    Rozumiem, że to kartka A4 drukowana portretowo :). Problem występuje na każdej kartce drukowanej seryjnie czy tylko na każdej pierwszej? Miałem kiedyś podobny problem chyba w 213 co prawda inny model ale efekt był podobny. Każda pierwsza strona była usmarowana. Nie pamiętam dokładnie co szwankowało ale było to coś z rolką transferową w drzwiczkach. Jutro skonsultuje to z kolegą i dam znać. Zrób wydruk na formacie A3 tak jak kolega pisał wcześniej i podepnij do posta.
  • #6
    kulka35
    Level 22  
    Tadeusz Stasiak wrote:
    Rozumiem, że to kartka A4 drukowana portretowo :). Problem występuje na każdej kartce drukowanej seryjnie czy tylko na każdej pierwszej? Miałem kiedyś podobny problem chyba w 213 co prawda inny model ale efekt był podobny. Każda pierwsza strona była usmarowana. Nie pamiętam dokładnie co szwankowało ale było to coś z rolką transferową w drzwiczkach. Jutro skonsultuje to z kolegą i dam znać. Zrób wydruk na formacie A3 tak jak kolega pisał wcześniej i podepnij do posta.


    W tym modelu nie ma rolki transferowej!

    @swayze:
    Do wymiany bęben.
    Jakie wyparzenie elektrody? A nie lepiej wymienić na nowy drut - łatwiej i skuteczniej.
  • #7
    swayze
    Level 11  
    @kulka35:
    bęben to raczej nie będzie, bo na kartce A3 jest ten pasek w tym samym miejscu i się nie powiela.
    Zauważyłem, że wyparzenie siatki elektrodowej często pomaga, gdy jest ona zabrudzona i daje pasy na wydrukach. Po takim wyparzeniu wszystko wraca do normy, chociaż faktycznie najlepiej założyć nową siatkę (ale jak sie nie ma na miejscu to można wyparzyć, podobnie z elektrodą).
    Wyparzanie = bierze się kubek z wrzątkiem, wrzucamy do wrzątku siatkę lub też elektrodę, czekamy 5 minut, suszymy i mamy 'zregenerowany' element.


    Co do kopii to ciemny pas jest na KAŻDEJ kopii, zawsze orientacyjnie w tym samym miejscu. Co ciekawe na kartce A3 pas ten się nie powiela tzn. jest tylko jeden pas na brzegu w tym samym miejscu co przy kartce A4 (przez co bym eliminował problem z bębnem). Załączam skan kartki w formacie A3.
    Konica minolta 7222 pas wzdłuż bębna
    https://obrazki.elektroda.pl/9402043100_1321375144.jpg
  • #9
    Marcin_G.
    Level 10  
    Czy na wydrukach też jest ten pasek ?
  • #10
    Romeoo
    Level 18  
    Regularne kropkowanie wskazywałoby na uszczelkę pod bębnem, jednak jest jednorazowe. Oglądałeś piec? Zrób kontrolowane zacięcia przed piecem. Wpatrując się można dojrzeć małe powtórzenie zabrudzenia.
  • #11
    kulka35
    Level 22  
    Czy nie masz jakiegoś innego bębna, żeby go podmienić?
    Może jeszcze być zły dystans pomiędzy wywoływaczką a zespołem bębnem .Musisz coś podmienić , bo inaczej będziemy sobie tak "przypuszczać" w nieskończoność. mim zdaniem stary/uszkodzony/naświetlony bęben wyciąga developer .
  • #12
    swayze
    Level 11  
    bęben, listwa, deweloper mają po około 80k (wg liczników były wymienione w jednym momencie, ale kiedy to było to nie wiem).

    Co do paska to dzisiaj z rana odpalam kopiarkę i wszystko pięknie, zrobiłem kilkadziesiąt kopii i wszystko ok.
    Muszę ją bardziej protestować, bo nie wierze w cudowne uleczenie u maszyn, zwłaszcza że przez 2 dni robiła pasek.
  • #13
    Nightwing
    Level 17  
    A jak dasz wydruk licznika to też masz ten pas ? a drukując z komputera ?

    Polecam w każdym razie wyczyścić optykę i laser, raz przez 3 dni bawiłem się z pewnym ricohem co rano magicznie działał a popołudniu brudził kopie. Okazało się że jak jest nagrzewało wnętrze skanera od lampy to na nadal zimnej szybie pojawiał się pasek gdzie wilgoć była i lądowało to na kopii
  • #14
    swayze
    Level 11  
    dzisiaj znowu testowałem, kolejne 200-300 kopii i pas zniknął - zadziwiające ... ogólnie jedyną różnicą jaka była jak kopiarka robiła ten pasek a teraz gdy już nie robi to inna lokalizacja. Może przedtem jakaś masa bębna gdzieś nie stykała, a po transporcie załapała dobry kontakt. Dam znać jak znowu zacznie brudzić.
  • #15
    Krikesz
    Level 16  
    Witam! Bardzo spodobało mi się to "wyparzanie" elektrod :please:
    A może to była prozaiczna wilgoć, która pozostała po "wyparzaniu"..... Pzdr. :wink: