Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Lexmark Z42 nie odpala. Jaka może być przyczyna?

tomasz1980 07 Dec 2004 23:13 1539 10
  • #1
    tomasz1980
    Level 2  
    Dzien dobry !
    Mam problem z drukarka Z42. Mianowicei nie odpala (zimna) zasilacz jest raczej dobry (sprawdzona na innym). Co moze byc przyczyna i czy ktos sie juz z tym spotkał (co mozna by ewentualnie wymienic?). Radze sie fachowcow bo dopiero zaczynam :)
    Pozdrawiam i dziekuje bardzo za odpowiedz
  • #2
    Kazik
    Printers specialist
    "Nieodpala" to mało .... czy Led power na panelu się świeci? Czy napięcie dochodzi dp płyty elektroniki? Zacznij od podstaw - sprawdź te rzeczy i jeśli wszystko jest ok to zobacz czy drukuje test wewnętrzny dysz.
  • #3
    tomasz1980
    Level 2  
    Nie dioda na panelu sie nie swieci :( i napięcia na płycie elektroniki tez nie ma :( dochodzi tylko w okolice gniazda od zasilania (zasilacz jest sprawny bo sprawdzałem i podpinałem inny). Wiec nie mam pojecia co moze byc
  • #4
    Kazik
    Printers specialist
    Już długo nie bawiłem się Lexmarkiem - ale teamt jest prosty - jęśli zasilanie dochodzi na płytę PCA to musisztam szukac przyczyny - podejrzewam, że za wiele nie powalczysz - mół "paść" prock druakrki...
  • #5
    chaos

    Level 12  
    Ja też mam podobny problem :(. Drukarka drukowała i w połowie strony stop. Nic nie działa.
    Rozkręciłem pobadałem i jakby zwarcie gdzieś na płycie, okiem nic nie zauważyłem, ale procek motoroli na płytce drukarki dość szybko zaczyna robić się ciepły a drukarka nie daje znaków życia. Myśle że to już jej koniec, raczej sobie z nią nie poradze.
    Pozdrawiam
  • #6
    miroslawm
    Level 16  
    Też miałem kilka takich przypadków ale we moim wypadku procek był dobry tylko uszkodzona była dioda na płytce. Nie pamiętam która to była ale sprawdź to miernikiem (każda dioda po kolei). W moim przypadku to skutkowało.
  • #7
    chaos

    Level 12  
    Dzięki za podpowiedź, troce ona mnie ucieszyła bo już drukarke na straty spisałem.
    Pozdrawiam
  • #8
    Amigo201
    Level 16  
    Też mam ten problem (nie daje oznak życia) namieżyłem diodę smd oznaczoną na płycie jako D3(była zwarta) po odpięciu jej płyta zadziałała.
    podejżewam że to jest zwykła dioda półprzewodnikowa
    nie mam pojęcia co znaczą oznaczenia SS14.jak ktoś wie co to jest to proszę o opis lub link.
    Z góry dziękuje
  • #9
    knocon
    Level 14  
    witam i w moich dwóch lexmarach owa dioda była przywarta!nie jest to jednak zwykła dioda krzemowa!czy w waszym przypadku po odlutowaniu diody drukarka normalnie zaczęła pracowac?bo w moim do momentu podpiecia silników diody ma płytce migały a po złozeniu drukarki niestety było tylko troszke dymu!POZDRAWIAM
  • #10
    Amigo201
    Level 16  
    Diody na płycie to diody Shotkiego i zwykła nie pójdzie.Ja wstawilem zwykłą i drukarka nie startowała.jak wstawiłem shotkiego wsystko ok.
  • #11
    waluus
    Level 11  
    mam ten sam przypadek jesli ktoś mógłby podać typ tej diody z góry dziękuję