Elektroda.pl
Elektroda.pl
X
Serwerowe OpowieściSerwerowe Opowieści
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Monitor gaśnie - "Brak sygnału"

13 Lis 2011 12:15 6298 21
  • Poziom 9  
    Witam

    Mam problem z... no niewiem właśnie chyba z kartą graficzną. Otóz czasami po włączeniu komputera jak i w trakcie jego używania monitor gaśnie i pojawia się: "Nie wykryto sygnału". 10 m-cy temu kupiłem nowy monitor Benq 2440H. Problem pojawiał się już wsześniej gdy miałem jeszcze stary monitor LG, więc to nie jest wina monitora.

    Jest tak, że gdy "podtrzymam wyżej" kartę graficzną - podstawię jej jakąś podpórkę (przykładowo dałem opakowanie po leku) to problem znika, pojawia sie czarny ekran, resetuje kompa i działa normalnie. Gdy jest podpórka karta jest trochę "wygięta do góry". Ostatnio monitor gaśnie nawet z podpórką...

    Daje wam zdjęcia podpórki żeby było wiadomo o co chodzi.

    Z podpórką:
    Monitor gaśnie - "Brak sygnału" Monitor gaśnie - "Brak sygnału" Monitor gaśnie - "Brak sygnału" Monitor gaśnie - "Brak sygnału"

    Bez podpórki:

    Monitor gaśnie - "Brak sygnału" Monitor gaśnie - "Brak sygnału" Monitor gaśnie - "Brak sygnału"
    Proszę o pomoc
  • Serwerowe OpowieściSerwerowe Opowieści
  • Pomocny post
    Poziom 10  
    A jakby przeczyścić styki karty np. spirytusem i przedmuchać gniazdo na płycie. Ewidentnie coś nie łączy, nie koniecznie musi to być karta może to być problem z wejściem na płycie.
  • Poziom 9  
    spróbuje to zrobić, ciekawe czy pomoże

    EDIT

    Przeczyściłem, dmuchnałem i przy okazji trochę wyczyściłem karte graficzną. Jednak problem nie zniknął, dalej bez podpórki gaśnie ->pojawia się czarny ekran->podkładam podpórke i resetuje kompa...
  • Poziom 10  
    Jeszcze patrząc na zdjęcia kurz to największy wróg elektroniki, zrób coś z tym ponieważ morze powodować spięcia.
    Spróbuj wpiąć inną kartę (porzycz od kogoś) i zobacz czy problem występuje.
  • Poziom 9  
    Karty nie mam za bardzo od kogo pożyczyć, chyba że podłącze moją starą ale to wiąże się też z instalacją innych sterowników...

    Zapomniałem dodać do 1 posta:
    Przeistalowałem sterowniki do mojej karty graficznej - nie pomogło.
    Karta nVidia 9800GT (kupiona w lato 2010)

    Zauważyłem, że niżej są jeszcze inne złącze. Może do nich podłączyc karte ? Są tam jeszcze trzy białe złącze
  • Poziom 35  
    To są złącza PCI a nie PCI-E. Nie podłączysz do nich ( tej ) karty graficznej. Podaj model tej starej karty. Może warto spróbować.
  • Poziom 10  
    Może masz na płycie złącze agp i pci-e, wypnij kartę i przeczytaj tam wszystko pisze. stara karta pod te złącza to koszt 20 zł, jakoś też nie wierzę że nie masz od kogo pożyczyć karty na sprawdzenie.Popytaj to najlepszy sposób diagnozy.
  • Serwerowe OpowieściSerwerowe Opowieści
  • Poziom 9  
    Stara karta to nVidia 6600

    Odmontowałem, i podłączyłem karte jeszcze raz, na razie działam bez podpórki, zobaczymy ile tak wytrzyma...
  • Poziom 35  
    Podłącz starą kartę. Sterowniki dla twojej aktualnej karty powinny współpracować dobrze ze starą kartą.
  • Poziom 9  
    Podłączyłem jeszcze raz karte, narazie wszystko działa, ekran nie gaśnie... Jeżeli zgaśnie podłącze starą i coś pokombinujemy jeszcze
  • Poziom 10  
    rozumiem że karta chodzi do tej pory?
  • Poziom 9  
    Wtedy podczepiłem jeszcze raz i jakoś do tej pory chodzi ale z podpórką
  • Poziom 9  
    Jakie macie pomysły? Co zrobić aby karta śmigała bez podpórki?

    Mój system ciągle chodzi z podbórką, bez niej monitor gaśnie :(
  • Poziom 31  
    Ewidentnie wina garfiki. Szukałeś ewentualnych uszkodzeń ( wylane kondensatory, nadpalone elementy SMD itp. ) ? Jeśli wszystko wygląda ok to może to być wina samego układu GPU ( zimne luty ). Co możeszw tym przypadku zrobić ? Wymienić kartę na nową.
  • Poziom 9  
    Aseri15 napisał:
    Ewidentnie wina garfiki. Szukałeś ewentualnych uszkodzeń ( wylane kondensatory, nadpalone elementy SMD itp. ) ? Jeśli wszystko wygląda ok to może to być wina samego układu GPU ( zimne luty ). Co możeszw tym przypadku zrobić ? Wymienić kartę na nową.


    Kartę mam chyba jeszcze na gwarancji, ile trwa taka wymiana? Zaniose kompa do serwisu i ile czasu musze czekać aż będzie gotowy?
  • Użytkownik usunął konto  
  • Poziom 31  
    Normalnie mają chyba 14 dni żeby wyeliminować usterkę.
  • Poziom 9  
    Może jednak jest to wina slotu na kartę w płycie głównej? Dało by radę wymienić jakoś ten sam slot?
  • Poziom 31  
    Slot ? Kupa punktów lutowniczych... W warunkach domowych tego nie zrobisz.
  • Poziom 9  
    Więc mam wymieniać karte graficzna czy płyte główną?
  • Poziom 31  
    Najlpierw grafikę ( najlepiej pożycz od kogoś żeby nie pogrążać się w kosztach jeśli się okaże że to jednak płyta )... Jeśli sytuacja się będzie powtarzać to płyta główna do wymiany.
  • Poziom 15  
    Może to także być uszkodzony układ BGA na karcie graficznej i być może to dlatego nieraz pomaga podpórka.

    W takim wypadku trzeba ponownie postawić kulki pod układem BGA, a do tego niestety potrzebne są specjalne sita oraz stacja na gorące powietrze tzw. HotAir.

    Podaj nam model markę i moc zasilacza lub zrób zdjęcie naklejki zasilacza to taka puszka z kablem sieciowym.