Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Niewykrywalny HDD (czasami)

exol 13 Lis 2011 14:38 1024 14
  • #1 13 Lis 2011 14:38
    exol
    Poziom 8  

    Witam.

    Mam problem ze swoim komputerem, a mianowicie po uruchomieniu go, BIOS nie zawsze wykrywa mi dysk twardy.
    Czasem jest tak, że jest w miarę normalnie, wystarczy np. jeszcze raz uruchomić komputer i będzie działać ew. poczekać trochę z wyjętym z gniazdka kablem od zasilania. Tylko, że taka zabawa kosztuje czasami i kilkadziesiąt minut...
    Ale bywa i tak, że komputer w ogóle go nie wykrywa tak jak na obrazku nr 1 i po dłuższej chwili wyświetla się obrazek nr 2 (sukcesywnie, nie od razu w takiej postaci oczywiście)

    Mam takie obrazki:
    Niewykrywalny HDD (czasami) Niewykrywalny HDD (czasami)

    Mój komputer:
    CPU: AMD Phenom 8600B Triple
    Płyta: Gigabyte M68M-S2P
    GPU: Gainward ATI Radeon HD3870
    HDD: Western Digital WD5000AAKS Caviar
    Zasilacz: Prescot 400W

    Z góry dziękuję za pomoc

    0 14
  • #2 13 Lis 2011 15:10
    Dj Haker
    Poziom 35  

    Jeśli uda Ci się uruchomić to wklej zakładkę Health z programu HD Tune.

    Podłącz dysk pod kanał oznaczony 0.

    0
  • #3 13 Lis 2011 15:36
    Wojtek(KeFir)
    Poziom 41  

    Wymień taśmę łączącą dysk z płytą, zmień gniazdo kontrolera na płycie. Zmień wtyczkę zasilającą dysk.

    0
  • #4 13 Lis 2011 15:51
    Kasek21
    Poziom 43  

    Wymień to urządzenie zasilaczopodobne na jakiś normalny model.

    0
  • #5 13 Lis 2011 18:57
    exol
    Poziom 8  

    Zrzut z HD Tune:
    Niewykrywalny HDD (czasami)

    Kanała 0 to kanał IDE, a dysk jest pod SATA.
    Zmieniłem kabel, pozamieniałem wtyczki i pod SATA i zasilające i dalej to samo...

    Jeśli to rzeczywiście zasilacz to kiszka, bo aktualnie nie mam pieniędzy na takie cuda...

    0
  • #6 13 Lis 2011 19:04
    mesjasz19
    Poziom 9  

    Miałem podobny problem, co jakis czas u mnie taki sam komunikat wyskakiwał. Okazało się że zasilacz był na wykończeniu. Zmieniłem na fortrona 500 i problem zniknął...

    0
  • #7 13 Lis 2011 19:07
    Kasek21
    Poziom 43  

    exol napisał:

    Jeśli to rzeczywiście zasilacz to kiszka, bo aktualnie nie mam pieniędzy na takie cuda...


    Fortron HLN/GLN z allegro 350/400W ~50zł.

    0
  • #9 13 Lis 2011 19:19
    Kasek21
    Poziom 43  

    Fortron, który podałem zjada na śniadanie tego Feel'a (taki sam syf jaki teraz posiadasz).

    0
  • #10 13 Lis 2011 19:25
    exol
    Poziom 8  

    No okej, to postaram się jakoś to załatwić i spróbuję.
    Wersja HLN jest tańsza, ale z tego znalazłem na innym temacie o tym, to jest tańsza bo nie ma tylko jakichś tam znaczków i mniej atestów...

    0
  • #11 19 Lis 2011 18:44
    exol
    Poziom 8  

    Co do kwestii zasilacza mam jeszcze takie jedno pytanie:

    który zasilacz bardziej polecalibyście?
    Fortron 500W 60GLN
    Fortron 400W ATX PFC

    Mój komputer opisany w 1. poście.

    Co do mojego problemu to już na 100% wina nieszczęsnego zasilacza - teraz to mi się komputer nie chce już włączyć...

    0
  • #12 20 Lis 2011 20:59
    Pultan
    Poziom 30  

    Oczywiście GLN. Co do wcześniejszego wpisu, GLN i HLN wcale nie są takie same

    0
  • #13 24 Lis 2011 21:39
    exol
    Poziom 8  

    A więc sprawa wygląda tak:

    Zmieniłem zasilacz na tego Fortrona GLN.
    Wszystko ładnie tylko, że...

    problem nadal nie zniknął...
    czy ktoś ma jeszcze może jakieś pomysły co się stało?

    0
  • #14 24 Lis 2011 21:50
    kdziadon
    Poziom 9  

    I tu właśnie wychodzi różnica pomiędzy diagnozą a zaleceniem.
    Skoro sprawdziłeś kabelki i stan powierzchni oraz SMART to pozostało.

    1. Sprawdź czy dysk nie grzeje się zbytnio - umiejscowienie dysku czasami też ma znaczenie - w przypadku słabo wietrzonych obudów.
    2. Sprawdź dysk u kumpla .

    Jak dysk w innym kompie działa bez zarzutu - reklamujesz płytę, jeżeli nie to dysk.

    Pozdrawiam.

    0
  • #15 27 Lis 2011 21:18
    exol
    Poziom 8  

    Okazało się, że prawdziwym problemem był jednak dysk.
    Jest już całkowicie martwy, nie ma żadnego chyba już sposobu żeby jakoś go uruchomic

    Jako, że już wszystko zostało naprawione/wymienione dziękuję wszystkim za pomocne odpowiedzi i cóż... w takim razie temat do zamknięcia.

    0