Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Iphone 3G FW 3.1.2 z BB 6.15.00 zawiesza się i wyłącza

gabik001 14 Lis 2011 02:48 2492 5
  • #1 14 Lis 2011 02:48
    gabik001
    Poziom 36  

    No dobra. Po przestudiowaniu elki i niektórych forów zagranicznych już wiem co nieco o tym -jak wgrać firmware , jak odblokować itd. Problem w tym że w konfiguracji BB 6.15.00 i FW 3.1.2 jailbreaked (bo tylko taki FW udało mi sie wgrać) po około dwóch tygodniach pracy zaczął się zawieszać i w trybie uśpienia wyłączać (nawet nie wiadomo kiedy). Gdy był podłączony do zródła zasilania działał (tzn nie wyłączał sie ale zwieszał). Baterię podmieniłem - dalej to samo. Zrobiłem od nowa proces recovery + jailbeaking bez synchronizacji z iTunes i przestał się zawieszać ale nadal w trybie sleep się wyłącza. Czasami po 10 minutach , czasami po 3-4 godzinach - nie ma znaczenia czy jest karta SIM czy nie. Po kilku takich wyłączeniach nawet się go włączyć nie da trza wgrywać wszystko od nowa.
    Wgrać wyższego firmware nie dam rady albo nie umiem (iReb + iTunes z CFW = zwiecha i błędy 1603 , 1604 , 1611). Jaki by to nie był FW oprócz 3.1.2 nie da się nic innego w żaden sposób. Próbowałem na różnych komputerach i nic.
    Ostatnio nawet już nie mogę wgrać tego 3.1.2. Po "przygotowaniu iPhone'a do odtwarzania" słychać dzwięk odłączonego urządzenia USB , zaświeca się jabłko i kręcące się kółeczko i tak się kręci i kręci i nic. Wywala błąd 1603 lub 1604 i tyle. Po restarcie telefonu pojawia się recovery mode (strzałka i iTunes).
    Telefon nie był zalany (wszystkie wskazniki białe). Czy ktoś zna podobny przypadek i jakieś solucje?

  • Pomocny post
    #2 14 Lis 2011 10:14
    cykada

    Spec od GSM

    Kolego, błędy 16xx są błędami hardware.
    Soft tutaj nie ma nic do gadania ...

  • #3 14 Lis 2011 13:35
    gabik001
    Poziom 36  

    No tak... Ciekawie działał , bo na początku wszystko było ok , pózniej zwiecha , wyłączał się. A teraz to nawet nie chce zrobić restore. Pewnie całkowita śmierć płyty. Wiedziałem że jabłkony to tylko fajnie wyglądają...

  • Pomocny post
    #4 28 Lis 2011 19:27
    root is
    Poziom 11  

    Odłącz taśme od słuchawki. Miałem identyczny problem a tu hic pomogło. Też byłem zdziwiony.

  • #5 29 Lis 2011 03:40
    gabik001
    Poziom 36  

    A spróbuję... Nie wpadłem na to ; faktem jest że słuchawka i czujnik zbliżeniowy od jakiegoś czasu szwankowały...

  • #6 31 Gru 2011 22:11
    gabik001
    Poziom 36  

    Dawno nie byłem.
    Po wymianie taśmy z czujnikiem zbliżeniowym i gniazda na płycie telefon działa i ma się dobrze.
    Kolega root is trafił w dychę.
    Dziękuje i zamykam temat.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME