Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

STIEBEL ELTRON HDB 21 KW 20C albo 60C

prosiak22 15 Lis 2011 13:35 3771 6
  • #1 15 Lis 2011 13:35
    prosiak22
    Poziom 22  

    Witam
    Mam taki Podgrzewacz PRZEPŁYWOWY STIEBEL ELTRON HDF ( jednak nie HDB ) 21 KW ( stary bez LCD )
    Ma tylko 1 pokrętło ( kropka i dwie kropki )
    I nie umiem uzyskać optymalnej temperatury do mycia.
    Jak jest na 1 to przysznic na full odkręcony woda ma około 20 stopni ( letnia ) ( słychać 1 pyk w przepływomierzu )
    jak jest pokrętło na 2 przysznic na full ( max ciepła max ciśnienie ) odkręcony ( słychać dwa razy pyk pyk ) i woda ma ponad 60
    ok to każdy pomyśli weź pokrętło na 2 i nie na full tylko do połowy.
    Tak robiłem i słychać jeden pyk ( czyli jeden jescze został ) ale temperatura wraca do 20 stopni

    co zrobić ?
    czy ktoś wie do czego służy białe pokrętło pod obudową ?

    To znowu ja ale ktoś mi temat wziął do kosza ( za źle wklejone zdjęcia PRZEPRASZAM )

    a zatem szczegółowe zdjęcia
    schemat ( z obudowy )
    https://obrazki.elektroda.pl/3107579100_1321359898.jpg

    podłączenie do grzałki z dołu
    https://obrazki.elektroda.pl/8850826600_1321359899.jpg

    podłączenie do grzałki z góry
    https://obrazki.elektroda.pl/9129865800_1321359901.jpg

    całość
    https://obrazki.elektroda.pl/6989583300_1321360462.jpg

    Zasilanie sprawdzone jest 400V

    0 6
  • #2 15 Lis 2011 14:20
    zybex
    Pomocny dla użytkowników

    Mam podobny podgrzewacz tyle, że 18KW. Drugi bieg mam na stałe zablokowany, żeby się nie włączał (nawet gdy ktoś ustawi pokrętło na dwie kropki). Woda na pierwszym biegu jest tak gorąca, że parzy. Używam go do kuchni i umywalki w toalecie. Do prysznica miałem Vaillanta (3x18KW), ale nie sprawdził się więc zakupiłem bojler.
    Nie wiem o jakie pokrętło ci chodzi?
    Co do grzałek w twoim, to nie mają wyprowadzonych 6 końcówek a jedynie trzy. Tu masz schemat, który zrysowałem sobie już kilka lat temu, gdy chciałem zmniejszyć temperaturę wody. Zablokowałem ten styk i woda mimo tego parzy. Jest to wymuszenie na stałe pierwszego biegu. Na drugim biegu w ogóle nie dało się korzystać z wody, bo była niemal wrząca. Dodawanie zimnej nie było zbyt ekonomiczne (finansowo).

    STIEBEL ELTRON HDB 21 KW 20C albo 60C

    Ps. Na schemacie nie rysowałem tego wyłącznika-bezpiecznika, który jest po drodze. Nie był on dla mnie istotny. Jest on po prostu szeregowo w układzie.

    0
  • #3 15 Lis 2011 17:44
    prosiak22
    Poziom 22  

    dziękuję za odpowiedź
    czyli mnie to też nie ratuje skoro ja chce zwiększyć ale tylko o 15 stopni a nie zmniejszyć

    No właśnie ja nie mogę NAWET dać zimnej bo mi się drugi bieg wyłącza i po 30 sek leci 20 C

    a już wiem o jakie pokrętło mi chodziło przepraszam to tylko mocowanie do ściany ( ale myślałem że można coś tam ustawić bo tak ładnie wyglądało )

    czyli tak prąd jest grzałki ok bo grzeją a jak sprawdzić te omy na grzałkach ? Czy wogóle mi to coś da ?
    a czy da się coś z ciśnieniem pomanipulować w tym przepływomierzu ?
    np by się włączał od razu jak tylko woda leci ? moze by to pomogło ?

    0
  • #4 15 Lis 2011 18:00
    zybex
    Pomocny dla użytkowników

    Te omy sprawdzić można omomierzem, czyli tym multimetrem, który posiadasz, ale ustawionym na zakres 200Ω. Oczywiście bez napięcia!!!
    U ciebie będzie ich nieco mniej, bo masz większą moc grzałek. Teoretycznie twój ogrzewacz powinien dawać większą temperaturę niż mój. Jeżeli kupiłeś używany, to być może ma przepalone grzałki. Pomiar między nimi ma być identyczny, tak jak na moim obrazku.

    1
  • #5 15 Lis 2011 20:47
    prosiak22
    Poziom 22  

    No to nie wiem co teraz bo zmierzyłem i jest równo 16 omów pod warunkiem ze dobrze mierzyłem ale jak wyskoczyło 16 to pewnie tak

    zamontowano mi wczoraj kran w łazience i właśnie pomyślałem że sprawdzę w kranie
    I odziwo da się uzyskać na dwóch kropkach każdą temperaturę a zatem podgrzewacz jest ok
    pod prysznicem tak jak pisałem na początku
    zatem to musi być wina ciśnienia w przysznicu ? ? ?
    to co teraz ? ?
    czy da radę tak ustawić jak jest w kranie ? ?
    w kranie jest tak ( przy ustawieniach wdóch kropek )
    kran jest równo w połowie ustawiony ( czyli ani ciepła ani zimna ) i odkręcam na max słychać pstryk (woda +10 stopni )
    potem biore powoli na ciepłą i słychac drugi pstrych i proszę mam wodę około 23 stopnie
    potem jeszcze trochę powoli i i mam 40 i jest super ( czały czas na full odkręcony )
    to czemu nie chce tak działac pod prysznicem ? ?
    to tak jak by prysznic nie pobierał zimnej wody tak to wygląda

    Dodano po 2 [godziny] 17 [minuty]:

    ok a zatem rozwiązałem problem żona właśnie się kąpała ja dostałem opier...
    wziąłem jej na dwie kropki i dokręciłem "słuchawkę prycznicową"
    i działa jak w kranie wszystko ok
    dziękuję ZYBEX za odpowiedzi i cierpliwość !!!!!!!

    0
  • #6 15 Lis 2011 21:40
    zybex
    Pomocny dla użytkowników

    Mieszkam na górce i miałem tego typu problemy przy "Vaillancie". Słuchawka na dole, woda ciepła, słuchawka do góry (pstryk) i woda zimna. Przepływówki nie bardzo się nadają do pryszniców. Były dni, że ciśnienie było zbyt słabe i z prysznica nici. Już myślałem o włączeniu w obieg jakiejś pompki, ale w końcu kupiliśmy bojler i teraz mamy ciepłą wodę bez niespodzianek.
    Ktoś tu na Elektrodzie radził mi zakupienie układu sterowania mocą, ale ni jak się to miało do niskiego ciśnienia z wodociągów.

    0
  • #7 15 Lis 2011 21:46
    prosiak22
    Poziom 22  

    pomyliłem się napisałem z wrażenia że dokręciłem a ODKRĘCIŁEM słuchawkę jest teraz zwykły szlauf musze poszukać słuchawki z dużą przepustowością bo jak w starą dmucham to nawet powietrze ciężko idzie
    jeszcze raz dziękuje i zamykam temat

    0