Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

PHILIPS 26PF8946 zmieniające się kolory - test ?

darektv 15 Lis 2011 15:39 1436 5
  • #1 15 Lis 2011 15:39
    darektv
    Poziom 16  

    Witam
    Mam PHILIPS 26PF8946 chasis LC4.2E
    Ekranie pulsuje naprzemiennie kolorami - czerwony , zielony , niebieski , biały , czarny i tak w kółko
    Czy to jest jakiś test ?
    Jeśli ktoś spotkał się z czymś takim , to proszę o informację .

    Przypominam, że na tym forum obowiązują zasady poprawnej pisowni. Regulamin pkt 3.1.13. [@m]

  • #2 15 Lis 2011 17:34
    młodytechnik
    Poziom 10  

    Wygląda na sygnał testujący obrazu, być może 'burn in mode'? Deaktywujesz to w SM.

  • #3 15 Lis 2011 18:49
    Kcyś
    Poziom 19  

    darektv napisał:
    Jeśli ktoś spotkał się z czymś takim , to proszę o informację .

    Jest to tryb wygrzewania używany w produkcji do wygrzania panela przed strojeniem kolorymetrii. W trybie tym tv nie wyłączy się bez sygnału po pięciu minutach, a wygrzewanie trwa około godziny zależnie od modelu panela. Paterny w tym trybie może generować scaler ewentualnie można je załączyć w samym panelu (T-con).

  • #4 15 Lis 2011 21:41
    darektv
    Poziom 16  

    Dziękuje za zainteresowanie tematem
    Jeśli chodzi o SM to nie można w niego wejść ponieważ żadna grafika nie jest wyświetlana
    Jeśli chodzi o tryb wygrzewania , to może być to , ale jak z niego wyjść , uszkodzenie powstało w czasie normalnej eksploatacji odbiornika , nikt nie grzebał w T-con

    Moderowany przez mirex:

    Przypominam po raz ostatni! Regulamin pkt 3.1.13, 3.3

    .

  • #5 15 Lis 2011 23:39
    Kcyś
    Poziom 19  

    Wcześniej kolega nie pytał jak z tego wyjść tylko:

    darektv napisał:
    Czy to jest jakiś test ?

    Wyjście jest zazwyczaj banalne np. naciśnięcie menu na klawiaturze. Co było już zrobione w tej kwestii? Przydał by się model panela i ewentualnie odpiąć od niego LVDS i podać samo zasilanie. Rozwiązało by to sprawę w czym tkwi problem. Jakoś nie jestem przekonany że burning mode dziwnym trafem sam się załączył.
    Spróbuj wcisnąć jednocześnie na klawiaturze V- i P- , ewentualnie V- i V+.

  • #6 17 Lis 2011 21:06
    darektv
    Poziom 16  

    Problem został rozwiązany
    Ponieważ nie dało się wyjść z trybu wygrzewania w żaden sposób postanowiłem prze lutować gorącym powietrzem płytkę T-CON i pomogło telewizor działa poprawnie .
    Zamykam temat .

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME