Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Magnetowid FUNAI VCR-7002 - wciąga taśmę przy przewijaniu wstecz

James596 15 Nov 2011 20:54 2914 7
  • #1
    James596
    Level 21  
    Witam.

    Posiadam stary magnetowid Funai model VCR-7002.
    Sprzęt sprawował się rewelacyjnie, do czasu gdy był używany.
    Następnie został schowany do piwnicy, gdzie w dość niskiej temperaturze był przechowywany.

    Magnetowid po uruchomieniu działa dobrze, paski zostały wymienione więc są nie rozciągnięte.

    Jeden jedyny problem tkwi w przewijaniu wstecz. Magnetowid nie obraca lewego talerzyka. Tj. przy odtwarzaniu bądź przewijaniu do przodu lewy talerzyk swobodnie się kręci. Natomiast przy włączeniu przewijania wstecz, prawy talerzyk kręci się, rozwijając taśmę, a lewy stoi w miejscu - powoduje to rozwinięcie taśmy i wyłączenie się magnetowidu.

    Co może być przyczyną, i w jaki sposób usunąć tę wadę?
    Mechanizm to zwykły Funai z 4 paskami napędowymi.

    Pozdrawiam!
  • #2
    dzimi
    Moderator
    A Kolega wymienił tzw. bieżnik? Chodzi o gumowe sprzęgło który w momencie przewijania łączy talerzyk z napędem.
  • #3
    James596
    Level 21  
    Nie, akurat tego nie wymieniałem.
    Nie mogę zlokalizować wspomnianego elementu w tym mechanizmie - między talerzykami jest tylko idler w postaci dwóch kółek zębatych, oraz dwa gumowe hamulce.

    Rozkręciłem teraz magnetowid, i poobserwowałem jego zachowanie.
    Przy przewijaniu bez podglądu wszystko działa właściwie - przewija bez problemów.
    Czasami jest problem przy starcie odtwarzania taśmy - silnik głowicy nie chce wystartować, przez co taśma się blokuje. Jeśli już ruszy, to działa poprawnie, z wyjątkiem przewijania do tyłu na podglądzie - wtedy talerzyk zrobi pół obrotu i blokuje się.
    Bywają momenty że talerzyk nie blokuje się, i normalnie się obraca, jednak po kilku sekundach podglądu wstecz magnetowid wyłączy się, myśląc że taśma jest zablokowana.
  • #4
    mech73
    Level 11  
    Biorąc pod uwagę to jak opisałeś usterkę , to lepiej będzie jak dasz zarobić serwisowi.
  • #5
    James596
    Level 21  
    Najprawdopodobniej masz rację.

    Jednak biorąc pod uwagę wartość magnetowidu (ok. 30 złotych) oddawanie go do serwisu, który zainkasuje co najmniej 50 zł za sam przegląd, nie mówiąc już o naprawie, jest nieopłacalne.

    Dwóch lewych rąk nie mam, więc powinienem sobie dać radę - w przypadku gdy usterka Funaia mnie przerośnie, po prostu zaniecham prób naprawy, zostawiając go tak jak jest. Magnetowid stary, ale jeszcze niedawno działał bardzo poprawnie...

    Moje podejrzenia padają na przestawiony przełącznik funkcyjny, czy poprawnie?
  • #6
    dzimi
    Moderator
    Przełącznik funkcyjny? Oczywiście ze warto przeczyścić, ale to nie jest powodem usterki. Czy Kolega przesmarował mechanizm, wyczyścił?
  • #7
    radiogaga
    Service technician RTV
    Spróbuj uruchomić mtv bez kasety.Zaklej czujniki tape end po bokach kieszeni kasety.Zwróć uwagę,czy poślizg przewijania na podglądzie nie wynika ze zbyt luźnego sprzęgła dowijania (białoczarny zespół zębatek).Czy pasek sterujący kołem przełącznika funkcji (od małego silnika) nie miewa poślizgu.Czasem odkształcały się zębatki na metalowym trójkącie.
  • #8
    James596
    Level 21  
    Witam.

    Mechanizm wyczyszczony, nie był smarowany.

    Kol. radiogaga - dziękuję za wskazówki, spróbuję wdrożyć je w życie i zobaczyć reakcję sprzętu. Sprawdzę również poślizg pasków, wprawdzie niedawno były wymieniane, ale mimo wszystko...

    Pozdrawiam!