Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Klawiatura i myszka nagle przestają reagować.

Toothpick 17 Nov 2011 02:13 5276 6
  • #1
    Toothpick
    Level 2  
    Witam wszystkich,
    jestem świeżo zarejestrowanym użytkownikiem i już na dzień dobry piszę do Was z problemem.

    Na wstępie mój sprzęt:

    i5-2500K
    AsRock P67 Pro 3 B3
    MSI GTX570 Twin Frozr III
    1x 4GB Kingston 1333MHz

    I teraz problem...
    Wszystko działa normalnie, system, gry itp. ale w pewnym momencie przestaje mi działać klawiatura i myszka. Po prostu nie odpowiadają. Gdy przekręcę myszkę do góry nogami i patrzę na czy się świeci, to widzę jak gaśnie i zapala się, co kilka sekund.



    Teraz najlepsze. Potrafi się to zdarzyć w windowsie, gdy nic się nie dzieje i podczas grania w gry. Raz miałem przypadek, że klawiatura i myszka przestały reagować, jednak miałem podłączonego pada od X360 i gdy go wziąłem do ręki to nadal mogłem grać, więc system się nie zawiesza.

    Próbowałem odpinać i wpinać kable (jest dźwięk podłączenia i odłączenia urządzeń), ale nadal nie "wstają". Natomiast gdy zrestartuję komputer (guzikiem) to wszystko wraca do normy, myszka+klawa znowu działają.

    Szczerze mówiąc, nie mam najmniejszego pojęcia, o co chodzi. Nie wiem czy to ma znaczenie, ale moja myszka jest już dosyć uszkodzona, w senie sama z siebie od długiego czasu się rozłącza (chodzi o kabel, np. gdy nim poruszam to myszka przestaje działać (dźwięk rozłączenia urządzenia i po chwili dźwięk podłączenia). Z klawiaturą nigdy nie miałem kłopotów. Czy to możliwe, że walnięta myszka ma wpływ na zawieszenia się samej myszki + klawiatury? Obecnie nie mam żadnej zapasowej, więc nie mogę sprawdzić. No i jeszcze jest taki problem, że nie potrafię "wywołać" tego zawieszenia. Czasem potrafi się to zdarzyć 2x dziennie (w sumie raz chyba tak się zdarzyło) by później przez 3 tygodnie w ogóle nie wystąpić.

    Zdarza się to sporadycznie, no ale jednak występuje... i za każdym razem, gdy to wystąpi i wykonam restart komputera, to wszystko wraca do normy.

    Nie mam najmniejszego pojęcia, co to może być więc prosiłbym o jakieś sugestie, co to może być. Poza wyżej opisanym problemem, wszystko jest w normie. Temperatury również są w porządku.

    Bardzo proszę o pomoc.
  • #2
    digger123
    Level 16  
    Myszke i klawiature masz na PS/2 czy USB ??
  • #3
    bartosz789
    Level 30  
    Quote:
    (dźwięk rozłączenia urządzenia i po chwili dźwięk podłączenia)

    Więc na USB.
    Wyłącz oszczędzanie energii w menadzerze urządzeń na tych portach USB.
  • #4
    User removed account
    User removed account  
  • #5
    Toothpick
    Level 2  
    Dzięki za odpowiedzi.

    [quote="bartosz789"]
    Quote:

    Wyłącz oszczędzanie energii w menadzerze urządzeń na tych portach USB.


    Niestety, oba są odznaczone. Nawet gdybym chciał to nie da się ich zaznaczyć, więc to raczej nie to.

    Naprawdę nie wiem, co to może być. Jak ktoś ma jeszcze jakieś sugestie to prosiłbym o wpisanie się.
  • #6
    bartosz789
    Level 30  
    Przywróć domyślne ustawienia CMOS.
  • #7
    plama08
    Level 1  
    Czy problem już zażegnany? Mam identycznie i szukam porady. Bardzo jest to uciążliwe, więc jeśli udało się rozwiązać problem, prosiłbym o pomoc.