Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba A205 zawiesza sie na zasilaczu

17 Lis 2011 21:59 1896 4
  • Poziom 10  
    Witam. Laptop na baterii pracuje normalnie. Po podlaczeniu zasilacza nastepuje natychmiastowy zwis. Byl uzywany przez jakis czas z luznym gniazdem zasilajacym. Na samym zasilaczu wlacza sie, ekran ciemny i po ok. 5sek wylacza. Kolejna proba wlaczenia wyglada tak samo, z tym ze juz sie nie wylacza. Baterie laduje normalnie. W pewnym momencie uzytkowania laptopa z takim rozwalonym gniazdem padl hdd oraz pojawilo sie haslo na biosie.
    Plyta (chyba cewki, ale nie jestem pewnien) po podlaczeniu "syczy", ale tylko na zasilaczu.

    Napiecia na cewkach

    Na zasilaczu:
    L2 - 1.83
    L12 - 3.35
    L18 - 5.08
    L25 - 1.26
    L503 - 1.09

    Na baterii:
    L2 - 1.80
    L12 - 3.33
    L18 - 5.08
    L25 - 1.25
    L503 - 1.08

    Zasilacz, ram, procesor byly podmieniane - bez rezultatu.

    Co powinienem dalej sprawdzac?
  • Poziom 34  
    asskoniu napisał:
    Co powinienem dalej sprawdzac?
    Zasilanie i działanie generatora RTC bez zasilania zewnętrznego (bateria, ładowarka).
  • Poziom 10  
    Wybacz, ze pytam (nie zajmuje sie tym na codzien), ale jaka jest zaleznosc pomiedzy dzialaniem zegarka, a w/w problemem?
  • Poziom 34  
    asskoniu napisał:
    jaka jest zaleznosc pomiedzy dzialaniem zegarka, a w/w problemem?
    Sugeruje to pojawienie się hasła na BIOSie. Jednakże źródłem problemów z działaniem na zasilaczu jest kondensator pod slotem procesora.
  • Poziom 10  
    Kondensator pod procesorem podmieniony na 4x 330uf, zgodnie z informacjami z innego forum. Plyta zyje i dziala prawidlowo. Dziekuje za pomoc.