Elektroda.pl
Elektroda.pl
X
MetalworkMetalwork
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak zapłonu gazu w piecu Buderus Logano 124 X

19 Lis 2011 13:00 4089 7
  • Poziom 10  
    Witam wszystkich. Proszę o poradę co może być przyczyną braku zapłonu gazu w moim Buderusie. wszystko działało do czasu nagłego wyłaczenia prądu przez elektrownię. Od tej pory załacza się słychać buczenie przeskoku iskry ale nie puści gazu i kończy sie błędem PALNIK BLA i tak za każdym razem. Może ktoś miał taki problem. Szukam dobrego serwisanta z okolic Gorlic, Nowego Sącza.
  • MetalworkMetalwork
  • Specjalista - systemy grzewcze
    Linia L (faza) i zero N muszą byc prawidłowo podłączone do automatyki (wtyczka "Netz"). Sprawdź jeśli możesz bądź zadzwonć po elektryka z uprawnieniami.
  • MetalworkMetalwork
  • Poziom 10  
    Posprawdzałem. Własnie rozebrałem całe palenisko i wyczyściłem nie było tam za wiele brudu ale wyczyściłem. Zastanawiaja mnie cewki elektrozaworu gazowego czy one nie sa winne bo słychać jak przeskakuje iskra i po chwili słychać jakby cichsze tyrkanie iskry i w tym momencie zawsze słychać było szum wylatujacego gazu a teraz nic nie wylatuje. Poza tym że nie odpala to wszystko działa pompa od C.O. i pompa C.W.U wyswietlacz i czujniki też. Może jest gdzieś jakiś bezpiecznik? który nalezy sprawdzić.
  • Poziom 18  
    Jeśli sprawdziłeś prawidłowość podłączenia zasilania 230 V,to sprawdź czy pojawia się płomień pilota w wizjerze powyżej bloku elektrod.Może być np. zapchana dysza zapalająca,która ma bardzo mały otwór.
  • Poziom 10  
    No właśnie nie ma tego płomienia, to jest problem mój że nie podaje gazu. dysze wszystkie czyściłem i jest drozność i była przed czyszczeniem tylko nie rozbierałem automatu z elektrozaworami. Podejrzewam sterownik SATRONIC który steruje praca zapłonu i własnie tymi elektro magnesami przy zaworze gazowym. Ale nie jestem pewien czy nie ma jeszcze czegoś jaki bezpiecznik czy coś. W tym sterowniku swieci sie swiatełko i jak na niego nacisnę to normalnie słychać tykanie zapalnika ale nie puszcza gazu i zachwile znowu łapie błeda Palnik BLA.
  • Specjalista - systemy grzewcze
    mztom1 napisał:
    dysze wszystkie czyściłem i jest drozność i była przed czyszczeniem

    Wszystkie - tzn. które ?
  • Poziom 18  
    Treba jeszcze zmierzyć cewke elektrozaworu,jeśli dobra to wygląda to na automat palnikowy.
  • Poziom 10  
    Wszystkie dysze to mam na myśli trzy główne od paleniska i jedna od zapalnika.
    A tak nawiasem mówiąc to wszystko wróciło do normy piec działa. Odłaczyłem go na całą noc od zasilania, widocznie się zresetował bo musiałem na nowo wprowadzić czas i dzien tygodnia. Podenerwował mnie troche bo jakbym miał teraz wydać kilka jak nie kilkanascie stówek na naprawę to nie byłoby mi do smiechu. Przynajmniej byłem zmuszony do gruntownego czyszczenia pieca, wkońcu mu się należało po 8 latach uzytkowania.
    Dziękuję za zainteresowanie, temat zamykam.