Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak synchronizacji fazy bębna z głowicami w magnetowidzie HR-S5800EQ

Pawel2420 19 Lis 2011 17:30 938 2
  • #1 19 Lis 2011 17:30
    Pawel2420
    Poziom 30  

    Sprawa dotyczy magnetowidu SVHS HR-S5800EQ. Nie synchronizuje się w nim faza bębna z głowicami. Przy odtwarzaniu w zależności tego jak całość ruszy można uzyskać dobry obraz lub obraz, na którym będzie widoczny moment przełączania się głowic.
    Do płytki silnika napędzającego bęben dochodzą 4 przewody. Dwa to zasilanie, jeden to napięcie sterujące prędkością obrotową i jeden to sygnał wyjściowy. Pojawiają się na nim impulsy zależne od prędkości obrotowej (kilkaset Hz). Na płytce silnika jest układ VC 5033, do którego nie udało mi się znaleźć dokumentacji.
    Mam pytanie:
    Moim zdaniem z tej płytki silnika powinien jeszcze wychodzi jakiś sygnał określający fazę bębna. Jednak nic takiego nie wychodzi. Czy ktoś może wie jak to powinno działać ?

    Moderowany przez arko100:


    Tytuł poprawiłem.
    3.1.15. (11) Zabronione jest publikowanie wpisów przedstawiających problem, bez podania wystarczającej liczby informacji umożliwiającej zajęcie merytorycznego stanowiska przez innych Użytkowników forum. Tytuł wpisu powinien zawierać markę, model oraz skrótowy opis usterki.

    0 2
  • Pomocny post
    #2 20 Lis 2011 22:15
    radiogaga
    Serwisant

    Jeśli na płytce drum jest 3,3 microF (smd)-wymień go.

    0
  • #3 21 Lis 2011 18:33
    Pawel2420
    Poziom 30  

    Dziękuję !
    Rzeczywiście uszkodzony był ten kondensator.

    0