Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mam kłopot z Adobe Flash Player, pomożecie?

martinez2014 21 Lis 2011 19:26 10127 25
  • #1 21 Lis 2011 19:26
    martinez2014
    Poziom 16  

    Witam, mam nadzieje że mi pomożecie bo wiem że dla was to błachostka, mam taki kłopot z Adobe Flash Player...
    Instaluje go... Najnowsza wersje 11, wszystko jest ok... dopóki nie wyłącze laptopa kiedy go włącze włączam przeglądarke (opera) chce coś obejrzec i wyskakuje mi "Brak wtyczki Adobe Flash Player" i tak w kółko muszę instalować co włącze laptopa...
    jak zrobić żeby był na stałe?
    windows 7 ultimate, laptop compaq 615

    będę obserwował topic i dziękuje z góry za pomoc

    0 25
  • #3 21 Lis 2011 20:03
    martinez2014
    Poziom 16  

    adamadi33 napisał:
    Podaj wersję Opery?

    Dodano po 2 [minuty]:

    http://get.adobe.com/pl/flashplayer/otherversions/


    Opera 11.52.1100.0

    Spróbowałem z twojego linka pobrać i zainstalować. Zainstalowało sie ok.
    wyłączyłem i włączyłem laptopa i dalej ten sam problem:
    You need Adobe Flash Player to watch this video.

    0
  • Pomocny post
    #4 21 Lis 2011 20:21
    adamadi33
    Poziom 43  

    Zaktualizuj Opere lub pobierz program z strony producenta aplikacji i zainstaluj.
    Po instalacji Opery spróbuj ponownie zainstalować Flash Player.

    0
  • #5 21 Lis 2011 20:35
    martinez2014
    Poziom 16  

    adamadi33 napisał:
    Zaktualizuj Opere lub pobierz program z strony producenta aplikacji i zainstaluj.
    Po instalacji Opery spróbuj ponownie zainstalować Flash Player.

    dzieki za Twoją pomoc widze że starasz sie pomóć...

    próbowałem aktualizowac wyskoczyło że posiadam najnowszą wersje Opera.
    więc ściągnąłem ze strony producenta opere chyba tą samą, zainstalowałem adobe flash player, wyłączyłem laptopa.... i dalej to samo:
    Brak wtyczki Adobe Flash Player

    nie wiem co się stało normalnie działało i pare dni temu nagle przestało, nie instalowałem nic oprócz: Adobe Flash Media Live Encoder 3.1, ochronę mam Kaspersky...

    nikt mi nie pomoże?

    0
  • Pomocny post
    #6 21 Lis 2011 23:33
    remi080
    Poziom 22  

    Zmień przeglądarkę i zobacz czy jest to samo.

    0
  • #7 21 Lis 2011 23:44
    martinez2014
    Poziom 16  

    remi080 napisał:
    Zmień przeglądarkę i zobacz czy jest to samo.

    hej, taj to samo, to jest przyklad z mozilla firefox: Aby obejrzeć ten film wideo, musisz uaktualnić swój odtwarzacz Adobe Flash Player.
    Pobierz go z witryny Adobe.

    a na explorer dziala poprawnie tylko że nie lubie go używać,,,

    0
  • Pomocny post
    #8 22 Lis 2011 06:22
    d3zynh
    Poziom 21  

    Sprawdź, czy nie masz jakiegoś "robala" w systemie - skan mbam oraz dr.web.cureit.

    0
  • Pomocny post
    #9 22 Lis 2011 08:27
    kkknc
    Poziom 42  

    Zamknij Operę i dopiero zainstaluj Flash.Instalacja nie może być przeprowadzona poprawnie jeżeli przeglądarka jest uruchomiona.

    0
  • Pomocny post
    #10 22 Lis 2011 10:02
    pl_chris
    Poziom 17  

    Flash player występuje w dwóch wersjach. Jedna to dodatek active-x dla Internet explorera a druga to wtyczka do pozostałych przeglądarek. Sprawdź którą instalujesz :)

    0
  • Pomocny post
    #11 22 Lis 2011 10:27
    krzychupar
    Poziom 40  

    Odinstaluj Adobe Flash Playera tym programem Link i ponownie go zainstaluj.

    0
  • #12 22 Lis 2011 19:22
    martinez2014
    Poziom 16  

    d3zynh napisał:
    Sprawdź, czy nie masz jakiegoś "robala" w systemie - skan mbam oraz dr.web.cureit.


    skanowałem, nie ma nic...

    kkknc napisał:
    Zamknij Operę i dopiero zainstaluj Flash.Instalacja nie może być przeprowadzona poprawnie jeżeli przeglądarka jest uruchomiona.


    inaczej nie zainstalował bym Adobe Flash Player...

    pl_chris napisał:
    Flash player występuje w dwóch wersjach. Jedna to dodatek active-x dla Internet explorera a druga to wtyczka do pozostałych przeglądarek. Sprawdź którą instalujesz :)


    instaluje Adobe Flash Player najnowższą wersje ze strony producenta...

    krzychupar napisał:
    Odinstaluj Adobe Flash Playera tym programem Link i ponownie go zainstaluj.


    nie pomogło... :(


    może to dzieje się dlatego że mam ten Adobe Flash Media Live Encoder 3.1 ??
    bo wsumie od tego czasu od kiedy go mam sie zaczęło, no może pare dni później...
    dziękuje wam za pomoc

    -1
  • Pomocny post
    #13 22 Lis 2011 19:39
    remi080
    Poziom 22  

    Cytat:
    może to dzieje się dlatego że mam ten Adobe Flash Media Live Encoder 3.1 ??


    To odinstaluj ten program i zobacz czy będzie dobrze...

    0
  • #14 22 Lis 2011 19:54
    martinez2014
    Poziom 16  

    remi080 napisał:
    Cytat:
    może to dzieje się dlatego że mam ten Adobe Flash Media Live Encoder 3.1 ??


    To odinstaluj ten program i zobacz czy będzie dobrze...


    ehhh... dalej to samo, straciłem profil nadawania usuwając ten program ale wiem przynajmniej teraz że to nie przez Adobe Flash Media Live Encoder 3.1 i mam czyste sumienie co do tego programu...
    nie wiem co to może być zastanawiam się ale nie wiem...

    0
  • Pomocny post
    #15 23 Lis 2011 09:49
    kkknc
    Poziom 42  
  • #16 23 Lis 2011 17:50
    martinez2014
    Poziom 16  

    kkknc napisał:
    Wygląda na to że masz jakieś problemy z rejstrem.


    można jaśniej?? :) jestem że tak napisze "ciemny"

    0
  • Pomocny post
    #17 23 Lis 2011 17:54
    adamadi33
    Poziom 43  

    W skrajnych przypadkach można przeinstalować system.

    0
  • #18 23 Lis 2011 18:48
    martinez2014
    Poziom 16  

    adamadi33 napisał:
    W skrajnych przypadkach można przeinstalować system.


    nie chciał bym tego robić, kupiłem laptopa z tym systemem który mam. Windows 7 ultimate ;/

    0
  • #22 23 Lis 2011 22:05
    martinez2014
    Poziom 16  

    tronic1 napisał:
    Jak " zatrybi " z Firefoxem to i z Operą będzie działał. http://my.opera.com/polski/forums/topic.dml?id=295402


    więc zrobiłem jak kazaliście...
    -zainstalowałem
    -wyłączyłem laptopa
    -włączyłem
    -wszedłem na ulubioną strone żeby sprwdzic tzn. obejrzec film jakiś i:
    You need Adobe Flash Player to watch this video.
    Download it from Adobe.

    tak samo na elektroda wyzej: Brak wtyczki Adobe Flash Player
    Zainstaluj wtyczke



    wiem że pewnie was denerwuje już tym tematem, ale chciałbym to rozwiązać i napewno przyda się to nie jednej osobie która będzie miała taki sam problem, więc rozwiążmy to... :) :D

    a zak każdym razem gdy zainstaluje adobe mam taki komunikat i chyba poprawny: Instalacja zakończona pomyślnie

    Bieżąca wersja Adobe Flash Player

    0
  • Pomocny post
    #23 23 Lis 2011 22:16
    tronic1
    Spec od komputerów

    No tak, tylko przed zainstalowaniem powinneś odinstalować Flasha deinstalatorem. Link do deinstalatora znajdziesz w powyższych linkach. Poza tym wyczyść, usuń wszystkie " ciasteczka" z przeglądarek.
    Lub skopiuj wtyczkę NPSWF32.dll z \WINDOWS\system32\Macromed\Flash\ do \Program Files\Opera\program\plugins\ i sprawdź w rejestrze czy masz klucz HKEY_LOCAL_MACHINE\SOFTWARE\MozillaPlugins\@adobe.com/FlashPlayer (ze wskazaniem ścieżki do wtyczki)

    0
  • #24 23 Lis 2011 22:37
    martinez2014
    Poziom 16  

    tronic1 napisał:
    No tak, tylko przed zainstalowaniem powinneś odinstalować Flasha deinstalatorem. Link do deinstalatora znajdziesz w powyższych linkach. Poza tym wyczyść, usuń wszystkie " ciasteczka" z przeglądarek.
    Lub skopiuj wtyczkę NPSWF32.dll z \WINDOWS\system32\Macromed\Flash\ do \Program Files\Opera\program\plugins\ i sprawdź w rejestrze czy masz klucz HKEY_LOCAL_MACHINE\SOFTWARE\MozillaPlugins\@adobe.com/FlashPlayer (ze wskazaniem ścieżki do wtyczki)


    dalej nie działa...

    myślałem że mam też jakiś problem z rejestracja itp... robiłem też Remove WAT
    Programem REMOVE WAT 2.2

    zainstalowałem wyl/wł laptop i dalej brak wtyczki... ;/

    Lub skopiuj wtyczkę NPSWF32.dll z \WINDOWS\system32\Macromed\Flash\ do \Program Files\Opera\program\plugins\ i sprawdź w rejestrze czy masz klucz HKEY_LOCAL_MACHINE\SOFTWARE\MozillaPlugins\@adobe.com/FlashPlayer (ze wskazaniem ścieżki do wtyczki)

    a to to nie wiem zbyt ciemny jestem

    0
  • Pomocny post
    #25 23 Lis 2011 23:39
    tronic1
    Spec od komputerów

    Proste, plik NPSWF32.dll skopiuj z podanej lokalizacji do Opery do podanego katalogu. Potem uruchom regedit i sprawdź czy masz podany klucz z wpisem adresu ścieżki do wtyczki Adobe.

    0
  • #26 24 Kwi 2012 14:52
    martinez2014
    Poziom 16  

    chociaż podpowiedzi były pomocne i może komuś się przydadzą, mi to nie pomogło zainstalowałem na nowo system i jest wszystko wporządku teraz. Dzieki wielkie za pomoc. pozdrawiam

    0