Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kablówka - przejście na WiFi

22 Lis 2011 11:27 3443 22
  • Poziom 8  
    Cześć,

    Mam Internet z kablówki Inea. Kupiłem router Dynamode R-ADSL411N i podłączyłem go do modemu od dostawcy. Teraz próbuję skonfigurować połączenie z internetem... żeby było bezprzewodowo, bo kable utrudniają mi życie ;)

    Tylko mam problem ponieważ i po kablu i po Wi-Fi działa niesamowicie wolno i nie zawsze pozwala wejść do panelu admina 192.168.0.1. Strony niby sie ładują, ale za wolno i co chwile przestaja, jakby wszystko siadało.

    Co to może się dziać?

    Pozdrawiam
  • Specjalista Sieci, Internet
    Jaki IP adres ma komputer podłączony bez rotera ?
  • Moderator - Sieci, Internet
    Czy aby dobry router kupiłeś? Piszesz że to kablówka (modem i gniazdo ethernet-owe) więc raczej nie ADSL? Jeżeli się mylę to proszę o sprecyzowanie co masz tam za łącze.
  • Poziom 8  
    bogiebog napisał:
    Jaki IP adres ma komputer podłączony bez rotera ?

    Sprawdzę wieczorem w domu.
    jimasek napisał:
    Czy aby dobry router kupiłeś? Piszesz że to kablówka (modem i gniazdo ethernet-owe) więc raczej nie ADSL? Jeżeli się mylę to proszę o sprecyzowanie co masz tam za łącze.

    Router właśnie nie jest idealny, bo jest z wbudowanym ADSL, co jest zbędne...
    Łącze 25 MB/s i sprzęt od Inea firmy Cisco, ale nie pamiętam dokładnego modelu.

    Łączę tego Cisco z Dynamode R-ADSL411N kablem Ethernetowym.
  • Moderator - Sieci, Internet
    Ale jeszcze kwestia zabezpieczeń (autoryzacji połączenia) masz jakiś login i hasło? Czy podawałeś im jakiś adres mac?
  • Poziom 8  
    Oni sami instalowali u mnie sprzęt i spisywali MAC. Loginu i hasła nie ma.
  • Moderator - Sieci, Internet
    Z tego co wiem Inea posiada filtrację mac więc masz dwa wyjścia:
    1. Dopisać twój adres mac z karty bezprzewodowej w twoim profilu użytkownika (jakaś opłata). Naprawdę twój router średnio nadaje się do tego łącza.
    2. Zmienić router na DSL-owy (port WAN) i tam zrobić clon-owanie mac z karty przewodowej, która jest w bazie adresowej dostawcy.
  • Specjalista Sieci, Internet
    Jak router wpięty portem LAN to może LAN IP routera i CISO są takie same i z tego powodu masz zadymę w sieci.
  • Moderator - Sieci, Internet
    bogiebog napisał:
    Jak router wpięty portem LAN to może LAN IP routera i CISO są takie same i z tego powodu masz zadymę w sieci.

    No i jeszcze DHCP wyłącz w swoim routerze.
    Powodzenia
  • Poziom 8  
    jimasek napisał:
    Z tego co wiem Inea posiada filtrację mac więc masz dwa wyjścia:
    1. Dopisać twój adres mac z karty bezprzewodowej w twoim profilu użytkownika (jakaś opłata). Naprawdę twój router średnio nadaje się do tego łącza.
    2. Zmienić router na DSL-owy (port WAN) i tam zrobić clon-owanie mac z karty przewodowej, która jest w bazie adresowej dostawcy.

    1. Z karty bezprzewodowej? Nie do końca rozumiem.
    2. To zostawię na sam koniec ;)
    bogiebog napisał:
    Jak router wpięty portem LAN to może LAN IP routera i CISO są takie same i z tego powodu masz zadymę w sieci.

    Jak mogę to sprawdzić?:)
  • Specjalista Sieci, Internet
    Podłącz TYLKO
    [cisoc] === [komputer]

    z okna cmd.exe wpisz
    ipconfig

    podłącz TYLKO
    [router] === [komputer]

    ipconfig


    patrz jaka jest Brama Domyślna
  • Poziom 8  
    bogiebog napisał:
    Podłącz TYLKO
    [cisoc] === [komputer]

    z okna cmd.exe wpisz
    ipconfig

    podłącz TYLKO
    [router] === [komputer]

    ipconfig


    patrz jaka jest Brama Domyślna


    W pierwszym mam:
    sufiks DNS icpnet.pl
    adres IP: 109.172.132.225
    Maska podsieci: 255.255.224.0
    Brama domyślna: 109.173.128.1

    A w połączeniu z nowym routerem:
    sufiks DNS ft.com
    adres IP: 192.168.0.4
    Maska podsieci: 255.255.225.0
    Brama domyślna: 192.168.0.1
  • Specjalista Sieci, Internet
    Nie ma konfliktu sieci, jest OK.

    Wyłącz DHCP server w routerze twoim. Może to coś pomoże (choć wątpię)
  • Poziom 8  
    bogiebog napisał:
    Wyłącz DHCP server w routerze twoim. Może to coś pomoże (choć wątpię)


    Powiedz mi proszę gdzie to znajdę?
  • Specjalista Sieci, Internet
    Jak wyłączysz DHCP w routerze to aby 'wejść' do twojego routera, do konfiguracji będziesz musiał ustawić ręcznie IP (192.168.0.10 255.255.255.0)

    Dodano po 46 [sekundy]:

    wirus82 napisał:
    Powiedz mi proszę gdzie to znajdę?

    Nie wiem, nie mam tego routera, otwórz podręcznik do routera i szukaj DHCP server.
  • Poziom 8  
    Ok, juz widzę:
    Start->Uruchom->services.msc->Klient DHCP->Wlasciwosci->Typ Uruchomienia: Reczna i nacisnij Zatrzymaj

    Dodano po 15 [sekundy]:

    O to chodzi?
  • Specjalista Sieci, Internet
    DHCP "w routerze" kolego, czytaj co piszę.
  • Poziom 8  
    Ok znalezione:
    Disable DHCP server.

    Click 'Setup' at the top.
    Click 'Local Network' on the left hand side.
    Scroll down until you see 'DHCP SETTINGS (OPTIONAL)'.
    Untick the box next to where it says 'Enable DHCP Server'.
    Scroll down and click apply.

    Jak tylko będę robił na tym komputerze to dam znać czy przyniosło porządany efekt.
  • Specjalista Sieci, Internet
    wirus82 napisał:
    i nie zawsze pozwala wejść do panelu admina 192.168.0.1.


    I to by się zgadzało, jak dostanies IP od DHCP serwera dostawcy to nie wejdziesz na swój router bo IP routera jest w innej sieci.

    A jak dostaniesz IP od DHCP swojego routera to wejdziesz na routera ale neta nie ma.

    Dlatego pisałem że aby wejść w router musisz ustawić IP ręcznie teraz bo DHCP jest wyłączony.
  • Poziom 8  
    Wyłaczylem i po kablu net super chodzi, ale po wifi ma oraniczona lacznosc i nic nie ładuje :(
    Do routera nie moge sie dostac...
  • Specjalista Sieci, Internet
    Czy karta WIFI ma ustawione IP konfiguracje na automatycznie ?
    Podłącz kartę, start/uruchom cmd.exe wpisz

    ping 213.180.146.27
    ipconfig /all

    pokaż wydruk.

    Napisałem ci jak dostać się do routera wcześniej (po kablu)
  • Poziom 8  
    Ja mam wbudowaną kartę Wi-Fi w laptopa.
    Niestety po podaniu ręcznie danych nie mogę dostać się do routera.
  • Specjalista Sieci, Internet
    wirus82 napisał:
    Niestety po podaniu ręcznie danych nie mogę dostać się do routera.


    Ustaw ręcznie jak pisałem, następnie z okna cmd.exe

    ping 192.168.0.1
    ipconfig

    pokaż wydruk.