Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Stag 100 Nowy parownik lovato

22 Lis 2011 11:50 1855 1
  • Poziom 1  
    Witam, może ktoś się już z tym spotkał.
    Samochód to Megane 1,6 8V 96r. Instalacja LPG ma już 8 lat, wymieniłem na nowy filtr gazu przy elektrozaworze oraz na nowy parownik firmy Lovato. Problem jest taki: Silnik zimny odpala na PB i po przekroczeniu 2000obr przełącza się automatycznie na LPG wszystko by było ok gdyby nie to że zaraz gaśnie (obroty skaczą) najgorsze jest to że jak odpalę 2gi raz to już lepiej obroty stabilizują się i jest już ok. Na ciepłym silniku nie gaśnie obroty są ok. Mam podejrzenie że przyczyną może być zacinający się elektrozawór LPG (słychać jak cyka) ale czy możliwe że się przycina i jak zimny po kilku godzinach postoju nie otwiera się do końca co powoduje że za mało gazu podawane jest do parownika i dlatego gaśnie?
    Ma ktoś jakiś pomysł.
  • Poziom 13  
    Najprawdopodobniej następuje za wczesne przełączanie na LPG. Parownik odrazu po odpaleniu samochodu nie jest jeszcze dostatecznie nagrzany. Pozatym nowe membrany przez jakiś czas wymagają "ułożenia się". Proponuję domontować czujnik temperatury na reduktor, dzięki któremu sterownik będzie przełączał na zasilanie LPG biorąc pod uwagę nie tylko obroty silnika, ale również temperaturę. Kolega posiada już nienajnowocześniejszą centalkę, ale posiadała ona wyjście na w/w czujnik.