Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

kamera Sony CCD-TRV130 ..nie odtwarza z kasety..

09 Gru 2004 23:19 1581 2
  • Poziom 17  
    ...Witam....kamerka przyszła zupełnie na coś innego...czyli na przerywające gniazdo od Aku ale przed rozbieraniem jej nie sprawdziłem i po złożeniu wszystko chodzi jak powinno za wyjatkiem tego że brak jest kompletnie obrazu z kasety...ani w wizjerze ani na LCD ciemność...(znaczy się na LCD jest niebieskość)...zauważyłem że nie wykrywa kasety nagranej na LP pokazuje znaczek SP....narazie niestety nie sprawdzałem na kasecie nagranej na SP...nie ukrywam ze sprawa jest pilna bo nie wiem jak zachować się wobec klienta....a druga sprawa...czy idzie gdzieś kupić takie całe gniazdo do aku?...dodam jeszcze że wszystkie połączenia sprawdzałem kilka razy i wszystko jest OK...
  • Poziom 16  
    na razie nie panikuj,zacznij od wyczyszczenia dysku głowic,sprawdz jeszcze raz tasiemke z dysku,sprawdz skopem czy masz paczki(sygnał),
    zobacz czy zamiast licznika nie masz jakiegos kodu błedu.
    Pozdrawiam
  • Poziom 17  
    ...czyściłem już....a tasiemka z dysku i wszystkie tasiemki z mechaniki biegną do płytki a ja płytki nie odczepiałem....kodu nie ma zadnego.....dziś będę walczył jeszcze......dzięki i czekam na ewentualne sugestie...

    Dodano po 5 [godziny] 32 [minuty]:

    ...no i się okazało że poprostu chyba "dałem dupy"....klient nie dał swojej kasety a ja wkładałam swoje ósemki a ta kamera cyfrowa....a moje kasetki są analogowe....czy słusznie myśle?....