Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Podłączenie kolumn pod TV

Pawel89Krk 23 Lis 2011 22:14 4228 6
  • #1 23 Lis 2011 22:14
    Pawel89Krk
    Poziom 7  

    Witam wszystkich, jestem tu nowy i niezbyt zaawansowany. Mam pewien problem z podłączeniem głośników do TV i przedstawię go najlepiej jak potrafię.

    Wcześniej korzystałem z telewizora LCD Samsung LE26S8 i miałem podłączenie na chinch z wyjścia audio do mojego DVD. Gdy oglądałem telewizje często przełączałem się właśnie na kolumny, gdyż jakość głośniczków wbudowanych jest okropna... w DVD (który jest daaawno kupione w zestawie kina domowego bentley) ustawiałem sobie tryb AUX i wsio działało, cały dźwięk miałem w lepszej jakości na kolumnach.

    Teraz postanowiłem zainwestować w TV FHD no i został wybrany marki HannSpree 42cale... jestem zadowolony z zakupu. Ale jest problem, gdyż jest w nim wyjście audio, jednak gdy podłączam na chinch ten TV z moim DVD to w kolumnach nic nie słychać... cisza, tylko przez chwilę słychać przy podłączaniu chwilowe sprzężenie i tyle. Co ciekawsze wziąłem mój kabel od głośników komputerowych - podłączyłem pod słuchawki w TV a z drugiej strony pod DVD na L i R i wszystko było ok - zaskoczyło mnie to, że jak podłączam pod wyjście audio to nic nie słychać, a telewizor nowy...

    Więc pytam się o co chodzi? Coś źle robię? Doradźcie proszę ;x

    -1 6
  • #3 23 Lis 2011 23:30
    Pawel89Krk
    Poziom 7  

    No właśnie podłączam wszystko tak jak powinno być - pod wyjście z TV i pod AUX w DVD... Ale jest nadal to samo... fakt faktem w instrukcji starszawego Samsunga było podkreślone że wyjście audio RCA, w instrukcji nowego LCD nie ma już tego podkreślonego, jest po prostu zaznaczone wyjście audio Audio Out L R - ale jest też wyjście cyfrowe SPDIF zaznaczone osobno... więc nie rozumiem :x

    Jeśli widzę że jest wyjście Audio na chincha to czemu to nie chce działać? ;x

    Skan z instrukcji:

    Podłączenie kolumn pod TV

    Podłączam pod nr.1 - jest napisane na TV jak i w instrukcji Audio OUT
    A podpis do opcji zaznaczonej jako nr1 jest taki:
    "1 Wejście AUDIO  Kabel audio jest elementem opcjonalnym."

    Coś jest pokręcone?? ;X Czy jednak nadal coś źle robię?

    0
  • #5 24 Lis 2011 10:20
    egon42
    Poziom 36  

    Sprawdził bym jeszcze w instrukcji czy nie trzeba włączyć tego wyjścia bo w niektórych tv trzeba było to zrobić.

    0
  • #6 24 Lis 2011 11:11
    Cowboy zagrabie
    Poziom 25  

    Może być osobna regulacja głośności dla wyjścia audio, gdzieś w menu...

    0
  • #7 24 Lis 2011 13:04
    Pawel89Krk
    Poziom 7  

    No już wiem co i jak mniej więcej. Podłączając pod wyjście audio wszystko słychać w kolumnach ale tylko wtedy kiedy jestem na zwykłej TV, na analogu, natomiast posiadam też dekoder cyfrowy od sieci kablowej - właśnie z niego najwięcej korzystam - jest on podłączony na Scart z TV. I gdy puszczam kanały TV z cyfrówki, wtedy dźwięk nie dochodzi już do kolumn.... Ale pokombinowałem ze wszystkim, pozamieniać trzeba było podłączenie Scart bo pewne ustawienie tak jakby blokowało wyjście audio i teraz wszystko działa - najgłupsze ale i najprostsze rozwiązanie :)

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo